<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en" />
	<meta name="keywords" content="" />
	<meta name="description" content="" />
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico"/>
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon"/>
	<title>
								  Grandpa of soccer challenges you&nbsp;|&nbsp;Bancroft this Week									</title>
	<meta name="generator" content="WordPress 4.7.4" />
    	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bancroftthisweek.com/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.bancroftthisweek.com/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.bancroftthisweek.com/?feed=atom" />
	<link rel="pingback" href="http://www.bancroftthisweek.com/xmlrpc.php" />
		<link rel='archives' title='April 2017' href='http://www.bancroftthisweek.com/?m=201704' />
	<link rel='archives' title='March 2017' href='http://www.bancroftthisweek.com/?m=201703' />
	<link rel='archives' title='February 2017' href='http://www.bancroftthisweek.com/?m=201702' />
	<link rel='archives' title='January 2017' href='http://www.bancroftthisweek.com/?m=201701' />
	<link rel='archives' title='December 2016' href='http://www.bancroftthisweek.com/?m=201612' />
	<link rel='archives' title='November 2016' href='http://www.bancroftthisweek.com/?m=201611' />
	<link rel='archives' title='October 2016' href='http://www.bancroftthisweek.com/?m=201610' />
	<link rel='archives' title='September 2016' href='http://www.bancroftthisweek.com/?m=201609' />
	<link rel='archives' title='August 2016' href='http://www.bancroftthisweek.com/?m=201608' />
	<link rel='archives' title='July 2016' href='http://www.bancroftthisweek.com/?m=201607' />
	<link rel='archives' title='June 2016' href='http://www.bancroftthisweek.com/?m=201606' />
	<link rel='archives' title='May 2016' href='http://www.bancroftthisweek.com/?m=201605' />
	<link rel='archives' title='April 2016' href='http://www.bancroftthisweek.com/?m=201604' />
	<link rel='archives' title='March 2016' href='http://www.bancroftthisweek.com/?m=201603' />
	<link rel='archives' title='February 2016' href='http://www.bancroftthisweek.com/?m=201602' />
	<link rel='archives' title='January 2016' href='http://www.bancroftthisweek.com/?m=201601' />
	<link rel='archives' title='December 2015' href='http://www.bancroftthisweek.com/?m=201512' />
	<link rel='archives' title='November 2015' href='http://www.bancroftthisweek.com/?m=201511' />
	<link rel='archives' title='October 2015' href='http://www.bancroftthisweek.com/?m=201510' />
	<link rel='archives' title='September 2015' href='http://www.bancroftthisweek.com/?m=201509' />
	<link rel='archives' title='August 2015' href='http://www.bancroftthisweek.com/?m=201508' />
	<link rel='archives' title='July 2015' href='http://www.bancroftthisweek.com/?m=201507' />
	<link rel='archives' title='June 2015' href='http://www.bancroftthisweek.com/?m=201506' />
	<link rel='archives' title='May 2015' href='http://www.bancroftthisweek.com/?m=201505' />
	<link rel='archives' title='April 2015' href='http://www.bancroftthisweek.com/?m=201504' />
	<link rel='archives' title='March 2015' href='http://www.bancroftthisweek.com/?m=201503' />
	<link rel='archives' title='February 2015' href='http://www.bancroftthisweek.com/?m=201502' />
	<link rel='archives' title='January 2015' href='http://www.bancroftthisweek.com/?m=201501' />
	<link rel='archives' title='December 2014' href='http://www.bancroftthisweek.com/?m=201412' />
	<link rel='archives' title='November 2014' href='http://www.bancroftthisweek.com/?m=201411' />
	<link rel='archives' title='October 2014' href='http://www.bancroftthisweek.com/?m=201410' />
	<link rel='archives' title='September 2014' href='http://www.bancroftthisweek.com/?m=201409' />
	<link rel='archives' title='August 2014' href='http://www.bancroftthisweek.com/?m=201408' />
	<link rel='archives' title='July 2014' href='http://www.bancroftthisweek.com/?m=201407' />
	<link rel='archives' title='June 2014' href='http://www.bancroftthisweek.com/?m=201406' />
	<link rel='archives' title='May 2014' href='http://www.bancroftthisweek.com/?m=201405' />
	<link rel='archives' title='April 2014' href='http://www.bancroftthisweek.com/?m=201404' />
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bancroftthisweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//www.bancroftthisweek.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1489338676&#038;ver=3.1.01' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='real-accessability-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.5'></script>
<link rel='https://api.w.org/' href='http://www.bancroftthisweek.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bancroftthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bancroftthisweek.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wheels, Water and Wings plans underway' href='http://www.bancroftthisweek.com/?p=7816' />
<link rel='next' title='Help save the humans' href='http://www.bancroftthisweek.com/?p=7820' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.bancroftthisweek.com/?p=7818" />
<link rel='shortlink' href='http://wp.me/p4sWFX-226' />
<link rel="alternate" type="application/json+oembed" href="http://www.bancroftthisweek.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D7818" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bancroftthisweek.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D7818&#038;format=xml" />

<!-- This site is using AdRotate v3.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!-- All in one Favicon 4.3 --><link rel="icon" href="http://www.bancroftthisweek.com/wp-content/uploads/2014/07/BancroftSmall.png" type="image/png"/>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grandpa of soccer challenges you" />
<meta property="og:url" content="http://www.bancroftthisweek.com/?p=7818" />
<meta property="og:description" content="Stop. Don’t form any kind of answer in your mind before you hear me out." />
<meta property="article:published_time" content="2017-04-28T19:32:04+00:00" />
<meta property="article:modified_time" content="2017-04-28T19:32:04+00:00" />
<meta property="og:site_name" content="Bancroft this Week" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
	<style type="text/css" media="screen"><!-- @import url( http://www.bancroftthisweek.com/wp-content/themes/newyorker3/style.css ); --></style>
	<!--[if lte IE 7]>
		<link rel="stylesheet" href="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/ie.css" type="text/css" media="screen" />
	<![endif]-->
	<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/scripts/cufon-yui.js"></script>
			        
			            
					            
            				                                    <script type="text/javascript"  src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/fonts/Times_New_Roman_700.font.js"></script>
                                                  								<script type="text/javascript">  
	    Cufon.replace('h1.sitelogo, h1.sitelogob, h1.sitelogoc, h1.sitelogod, h1.sitelogoe');
	</script>
</head>
<body>
	<div id="wrapper"><!-- WRAPPER -->
		<div id="header"><!-- HEADER -->
			<div id="topbar"><!-- TOPBAR -->
				<div class="topbar-left">
					<b>Members Login:</b> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php?action=register">Register</a> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php">Log in</a>				</div>
				<!--<div class="topbar-right">
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
									</div>-->
			</div><!-- /TOPBAR -->
			<div id="mainbar"><!-- MAINBAR -->
				<div class="mainbar-left">
											<a href="http://www.bancroftthisweek.com/bancroft"><img style="border: 0px; alt="Bancroft This Week" src=http://www.bancroftthisweek.com/wp-content/uploads/2014/07/bancroftlogo.png></a>									</div>
				<div class="mainbar-middle"><!-- CUFON TEXT LOGO -->
																																													<h1 class="sitelogoe"><a href="http://www.bancroftthisweek.com">Bancroft this Week</a></h1>
																																												</div><!-- /CUFON TEXT LOGO -->
				<div class="mainbar-right">
											&nbsp;
									</div>
			</div><!-- /MAINBAR -->
			<div id="nav"><!-- DROPDOWN MENU -->
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a href="http://www.bancroftthisweek.com/bancroft">Home</a></li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-684"><a href="http://www.bancroftthisweek.com/?cat=5">News</a>
<ul class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.bancroftthisweek.com/?cat=4">General News</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.bancroftthisweek.com/?cat=9">Sports</a></li>
<li id="menu-item-2316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2316"><a href="http://#">Community Events &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://www.bancroftthisweek.com/?page_id=875">Community Events</a></li>
	<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981"><a href="http://www.bancroftthisweek.com/?page_id=977">Community Links</a></li>
</ul>
</li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.bancroftthisweek.com/?page_id=314">Contact Us</a></li>
<li id="menu-item-729" class="weather-link-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="http://www.bancroftthisweek.com/?page_id=722">Today&#8217;s Weather</a></li>
</ul></div>			</div><!-- /DROPDOWN MENU -->
			<div style="clear: both;"></div>	
			<div id="submenu"><!-- SUBMENU -->
				<div class="submenu-left"><!-- SEARCH FIELD -->
																<!--<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>-->
									</div><!-- /SEARCH FIELD -->
				<div class="submenu-right"><!-- SOCIAL LINKS -->
                							<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>
																																							</div><!-- /SOCIAL LINKS -->
			</div><!-- /SUBMENU -->
		</div><!-- /HEADER -->	<div id="container"><!-- CONTAINER -->
		<div class="maincolumn"><!-- MAIN COLUMN -->
							<h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=11" rel="category">Letters</a></h1>
				<h1>Grandpa of soccer challenges you</h1>
				<p><b>
											April 28, 2017																			</b></p>
																									<div style="clear: both;"></div>
																<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p class="p1"><span class="s1"><b>To the Editor, </b></span></p>
<p class="p4"><span class="s1">This is a challenge from the grandpa of soccer. The Bancroft Football (soccer) Club needs you to sign up. </span></p>
<p class="p4"><span class="s1">Stop. Don’t form any kind of answer in your mind before you hear me out. </span></p>
<p class="p4"><span class="s1">I will be 67 at the beginning of this season. Yes, I play soccer, and no, I have not been playing since I was an ankle-biter. </span></p>
<p class="p4"><span class="s1">As a young person, I was too embarrassed to play in sports because of my lack of co-ordination. However, when I was 40, I was encouraged by my friend Dr. Bob Van Oppen to come out and give it a try. </span></p>
<p class="p4"><span class="s1">I was not very good, but I found everyone welcoming, helpful, and encouraging. Over the years, I have developed into a somewhat decent defense man, and when I have flubbed it, no one has ever put me down. They have always encouraged me. The camaraderie is great. Sure beats trying to stay fit with a “dread” mill. To join my division, the<span class="Apple-converted-space">  </span>“Geriatrics,” you must be 16 (LOL,) or older. There is a co-ed league and a womens league. </span></p>
<p class="p4"><span class="s1">You don’t have to be talented, but determination and grit are a must. Please check out the Bancroft Football Club online. Come and join me on the field! </span></p>
<p class="p4"><span class="s1"><i>Jake Pothaar </i></span></p>
<p class="p4"><span class="s1"><i>Highland Grove</i></span></p>
<div id="upm-buttons" align="right"><a href="http://www.bancroftthisweek.com/?p=7818&#038;upm_export=pdf" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-pdf-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as PDF" title="Save as PDF" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=7818&#038;upm_export=doc" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-doc-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Word Document" title="Save as Word Document" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=7818&#038;upm_export=html" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-html-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as HTML" title="Save as HTML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=7818&#038;upm_export=text" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-txt-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Text" title="Save as Text" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=7818&#038;upm_export=xml" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-xml-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as XML" title="Save as XML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=7818&#038;upm_export=print" target="_blank" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-print-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Print this Post" title="Print this Post" /></a></div>
<p></p>
<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwp.me%2Fp4sWFX-226&#038;t=Grandpa%20of%20soccer%20challenges%20you&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwp.me%2Fp4sWFX-226&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Grandpa%20of%20soccer%20challenges%20you" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwp.me%2Fp4sWFX-226&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwp.me%2Fp4sWFX-226" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Grandpa%20of%20soccer%20challenges%20you&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwp.me%2Fp4sWFX-226" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><div style="clear:both;"></div>                                				<p><b><!-- By <a href="http://www.bancroftthisweek.com/?author=1457" title="Posts by Jenn Watt" rel="author">Jenn Watt</a> --></b></p>
																			</div><!-- /MAIN COLUMN -->
		<div class="sidebar"><!-- SIDEBAR -->
			<div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=11">Letters to the Editor</a></h1><ul>
							<li><a href="http://www.bancroftthisweek.com/?p=7820">Help save the humans</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7818">Grandpa of soccer challenges you</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7794">What Bancroft folks like</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7771">Arresting arrears in Hastings Highlands</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7773">Thank you, emergency services</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7743">How the ‘Not in my Backyard’ petition started</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7748">Concern consultants missed things</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7721">Maynooth Station group reaching out to MPP</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7717">Quarry no good for climate change</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7723">Looking for support to move from Hastings Highlands</a></li>
	</ul>
</div><div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></h1>							<a href="http://www.bancroftthisweek.com/?p=7812"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7812">Budget for Wollaston to be debated</a></h3>
			<p>Wollaston Township council held a special public meeting to present their draft operating budget for 2017-’18, which drew a sizeable turnout at the Coe Hill Legion hall on April 18.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7810"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7810">Hastings Highlands releases roads plan</a></h3>
			<p>Council has officially released its five-year capital roads plan. In other council notes: Senior of the Year nominated, HPEDSB chair to visit council and 
Council considering harsher penalties for illegal activities. </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7808"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7808">Dump draws heated discussion</a></h3>
			<p>At the Dungannon Recreation Centre in L’Amble on April 23, a full hall made their feelings clear about a number of issues facing Bancroft — chiefly, that they are strongly opposed to the sale of the Dungannon landfill.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7786"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7786">Bancroft council faces new costs</a></h3>
			<p>Bancroft council took place last week without a familiar face. As previously reported in Bancroft This Week, Mayor Bernice Jenkins is taking an indeterminate leave of absence. Paul Jenkins has become the acting mayor.
In other council notes; Budget meeting set; Surplus properties put up for sale; Bancroft election will not have online voting; Council recommends collaboration for Club 580 plan; Town considers better ways to get the word out; Muncipal assessment costs town; Water and sewage contract proposals due April 19.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7788"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7788">Small schools and libraries discussed in Wollaston</a></h3>
			<p>The future of small North Hastings public schools, and their impact on community development and growth came up several times during the Wollaston Township regular council meeting on April 11. Local schools have received a reprieve from the threat of closure by the Hastings and Prince Edward District School Board, but only for this round of reviews.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7784"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7784">Choices valued for contribution</a></h3>
			<p>Anyone attending physiotherapy at the North Hastings Hospital will now be visiting the Volunteers of Choices Thrift Store Physiotherapy Department.
</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7763"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7763">Wollaston receives conflict resolution report</a></h3>
			<p>Wollaston council received its requested mediation and conflict resolution report, prepared by Fournier Consulting Services, April 6. In February, council had requested mediation assistance to help them and township staff get back on track in a more productive and effective manner. The consultant, Stephen Fournier, conducted one-on-one interviews with all members of council and staff, as well as the former Deputy-reeve and fire chief, to prepare the report delivered. Following the special public meeting, Fournier said he would also be conducting private mediation for unnamed persons.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7767"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7767">Mayor takes leave of absence</a></h3>
			<p>Taking the advice of her doctor and her family, Bancroft Mayor Bernice Jenkins has decided to take some time to rest and restore her health and strength. She will be off for an indefinite period. While she is off-duty, Deputy Mayor Paul Jenkins will take over her functions.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7765"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7765">Man dies in house fire</a></h3>
			<p>Just after 4 a.m. April 8, local OPP and emergency services were dispatched to a structure fire on Kamaniskeg Lake Road in Hastings Highlands.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7735"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7735">Council debates what constitutes a farm animal</a></h3>
			<p>Wollaston council grappled with the question of the implications of amending their zoning bylaw, which prohibits livestock or hobby farm use on lots currently zoned as rural residential, and comprising less than 15 acres. The question was raised at a previous meeting by Councillor Dave Naulls who questioned where the line is drawn between what is livestock, and what would be considered as a pet. For example, he noted, pot belly pigs, a pony, or even a few chickens could be considered as pets with an amendment to the current bylaw.
In other council news; New community development co-ordinator; Voting methods to be updated; Recorded meetings.
</p>		<div style="clear: both;margin-bottom: 10px;"></div>
</div>		</div><!-- /SIDEBAR -->
	</div><!-- /CONTAINER -->
		<div id="footer"><!-- FOOTER -->
							<div class="footbanner">
					<center> </center>
				</div>
						<div id="footer-container">
				<div class="footer-container-left">
											©2009 Bancroft this Week. All rights reserved									</div>
				<div class="footer-container-right">
														</div>
			</div>
		</div><!-- /FOOTER -->
	</div><!-- /WRAPPER -->
	<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://www.bancroftthisweek.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>


	<div id="real-accessability">
		<a href="#" id="real-accessability-btn"><i class="real-accessability-loading"></i><i class="real-accessability-icon"></i></a>
		<ul>
			<li><a href="#" id="real-accessability-biggerFont">Increase Font</a></li>
			<li><a href="#" id="real-accessability-smallerFont">Decrease Font</a></li>
			<li><a href="#" id="real-accessability-grayscale" class="real-accessability-effect">Black & White</a></li>
			<li><a href="#" id="real-accessability-invert" class="real-accessability-effect">Inverse Colors</a></li>
			<li><a href="#" id="real-accessability-linkHighlight">Highlight Links</a></li>
			<li><a href="#" id="real-accessability-regularFont">Regular Font</a></li>
			<li><a href="#" id="real-accessability-reset">Reset</a></li>

		</ul>
        
        <div id="real-accessability-player">
        
            <span>Page Reader</span>
        
            <img alt="Press Enter to Read Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/play-blue.gif" id="btnAccPlay" onclick="accPlayer('play')" onkeypress="if (event.keyCode==13){ accPlayer('play'); }" style="cursor:pointer">

            <img alt="Press Enter to Pause or Restart Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/pause-gray.gif" id="btnAccPause" onclick="accPlayer('pause')" onkeypress="if (event.keyCode==13){ accPlayer('pause'); }" style="cursor:pointer">

            <img alt="Press Enter to Stop Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/stop-gray.gif" id="btnAccStop" onclick="accPlayer('stop')" onkeypress="if (event.keyCode==13){ accPlayer('stop'); }" style="cursor:pointer">

            <a href="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php" target="_blank"><img src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/user-blue.gif" id="btnAccSupport" border="0" onClick="location.href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php';" alt="Screen Reader Support"></a>            
            
        </div>    
            
        
		<div id="real-accessability-copyright"><a href="#">Real Accessability</a></div>
	</div>
	<!-- Init Real Accessability Plugin -->
	<script type="text/javascript">
		jQuery( document ).ready(function() {
			jQuery.RealAccessability({
				hideOnScroll: false
			});
		});	
	<!-- /END -->
	</script>
    <script src="//code.responsivevoice.org/responsivevoice.js"></script>
    <script type="text/javascript">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</script>         
    
    
    
    
    
    
    
    
    
    
    
    
    
    
	<!-- Powered by WPtouch: 3.7.8 --><script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.3',blog:'66004081',post:'7818',tz:'-4',srv:'www.bancroftthisweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '66004081', '7818' ]);
</script>
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52941112-1', 'auto');
  ga('send', 'pageview');

</script>	</body>
</html>