<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en" />
	<meta name="keywords" content="" />
	<meta name="description" content="" />
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico"/>
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon"/>
	<title>
								  Hastings Highlands working on fireworks bylaw&nbsp;|&nbsp;Bancroft this Week									</title>
	<meta name="generator" content="WordPress 4.8.2" />
    	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bancroftthisweek.com/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.bancroftthisweek.com/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.bancroftthisweek.com/?feed=atom" />
	<link rel="pingback" href="http://www.bancroftthisweek.com/xmlrpc.php" />
		<link rel='archives' title='October 2017' href='http://www.bancroftthisweek.com/?m=201710' />
	<link rel='archives' title='September 2017' href='http://www.bancroftthisweek.com/?m=201709' />
	<link rel='archives' title='August 2017' href='http://www.bancroftthisweek.com/?m=201708' />
	<link rel='archives' title='July 2017' href='http://www.bancroftthisweek.com/?m=201707' />
	<link rel='archives' title='June 2017' href='http://www.bancroftthisweek.com/?m=201706' />
	<link rel='archives' title='May 2017' href='http://www.bancroftthisweek.com/?m=201705' />
	<link rel='archives' title='April 2017' href='http://www.bancroftthisweek.com/?m=201704' />
	<link rel='archives' title='March 2017' href='http://www.bancroftthisweek.com/?m=201703' />
	<link rel='archives' title='February 2017' href='http://www.bancroftthisweek.com/?m=201702' />
	<link rel='archives' title='January 2017' href='http://www.bancroftthisweek.com/?m=201701' />
	<link rel='archives' title='December 2016' href='http://www.bancroftthisweek.com/?m=201612' />
	<link rel='archives' title='November 2016' href='http://www.bancroftthisweek.com/?m=201611' />
	<link rel='archives' title='October 2016' href='http://www.bancroftthisweek.com/?m=201610' />
	<link rel='archives' title='September 2016' href='http://www.bancroftthisweek.com/?m=201609' />
	<link rel='archives' title='August 2016' href='http://www.bancroftthisweek.com/?m=201608' />
	<link rel='archives' title='July 2016' href='http://www.bancroftthisweek.com/?m=201607' />
	<link rel='archives' title='June 2016' href='http://www.bancroftthisweek.com/?m=201606' />
	<link rel='archives' title='May 2016' href='http://www.bancroftthisweek.com/?m=201605' />
	<link rel='archives' title='April 2016' href='http://www.bancroftthisweek.com/?m=201604' />
	<link rel='archives' title='March 2016' href='http://www.bancroftthisweek.com/?m=201603' />
	<link rel='archives' title='February 2016' href='http://www.bancroftthisweek.com/?m=201602' />
	<link rel='archives' title='January 2016' href='http://www.bancroftthisweek.com/?m=201601' />
	<link rel='archives' title='December 2015' href='http://www.bancroftthisweek.com/?m=201512' />
	<link rel='archives' title='November 2015' href='http://www.bancroftthisweek.com/?m=201511' />
	<link rel='archives' title='October 2015' href='http://www.bancroftthisweek.com/?m=201510' />
	<link rel='archives' title='September 2015' href='http://www.bancroftthisweek.com/?m=201509' />
	<link rel='archives' title='August 2015' href='http://www.bancroftthisweek.com/?m=201508' />
	<link rel='archives' title='July 2015' href='http://www.bancroftthisweek.com/?m=201507' />
	<link rel='archives' title='June 2015' href='http://www.bancroftthisweek.com/?m=201506' />
	<link rel='archives' title='May 2015' href='http://www.bancroftthisweek.com/?m=201505' />
	<link rel='archives' title='April 2015' href='http://www.bancroftthisweek.com/?m=201504' />
	<link rel='archives' title='March 2015' href='http://www.bancroftthisweek.com/?m=201503' />
	<link rel='archives' title='February 2015' href='http://www.bancroftthisweek.com/?m=201502' />
	<link rel='archives' title='January 2015' href='http://www.bancroftthisweek.com/?m=201501' />
	<link rel='archives' title='December 2014' href='http://www.bancroftthisweek.com/?m=201412' />
	<link rel='archives' title='November 2014' href='http://www.bancroftthisweek.com/?m=201411' />
	<link rel='archives' title='October 2014' href='http://www.bancroftthisweek.com/?m=201410' />
	<link rel='archives' title='September 2014' href='http://www.bancroftthisweek.com/?m=201409' />
	<link rel='archives' title='August 2014' href='http://www.bancroftthisweek.com/?m=201408' />
	<link rel='archives' title='July 2014' href='http://www.bancroftthisweek.com/?m=201407' />
	<link rel='archives' title='June 2014' href='http://www.bancroftthisweek.com/?m=201406' />
	<link rel='archives' title='May 2014' href='http://www.bancroftthisweek.com/?m=201405' />
	<link rel='archives' title='April 2014' href='http://www.bancroftthisweek.com/?m=201404' />
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bancroftthisweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//www.bancroftthisweek.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1489338676&#038;ver=3.1.01' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='real-accessability-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<link rel='https://api.w.org/' href='http://www.bancroftthisweek.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bancroftthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bancroftthisweek.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wilberforce school inspired to give' href='http://www.bancroftthisweek.com/?p=8399' />
<link rel='next' title='Hastings Highlands hearing postponed' href='http://www.bancroftthisweek.com/?p=8404' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.bancroftthisweek.com/?p=8407" />
<link rel='shortlink' href='http://wp.me/p4sWFX-2bB' />
<link rel="alternate" type="application/json+oembed" href="http://www.bancroftthisweek.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D8407" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bancroftthisweek.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D8407&#038;format=xml" />

<!-- This site is using AdRotate v4.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!-- All in one Favicon 4.5 --><link rel="icon" href="http://www.bancroftthisweek.com/wp-content/uploads/2014/07/BancroftSmall.png" type="image/png"/>
<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1507781117"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hastings Highlands working on fireworks bylaw" />
<meta property="og:url" content="http://www.bancroftthisweek.com/?p=8407" />
<meta property="og:description" content="Hastings Highlands is moving forward with developing a fireworks bylaw for the municipality." />
<meta property="article:published_time" content="2017-10-12T04:00:40+00:00" />
<meta property="article:modified_time" content="2017-10-11T14:28:21+00:00" />
<meta property="og:site_name" content="Bancroft this Week" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
	<style type="text/css" media="screen"><!-- @import url( http://www.bancroftthisweek.com/wp-content/themes/newyorker3/style.css ); --></style>
	<!--[if lte IE 7]>
		<link rel="stylesheet" href="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/ie.css" type="text/css" media="screen" />
	<![endif]-->
	<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/scripts/cufon-yui.js"></script>
			        
			            
					            
            				                                    <script type="text/javascript"  src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/fonts/Times_New_Roman_700.font.js"></script>
                                                  								<script type="text/javascript">  
	    Cufon.replace('h1.sitelogo, h1.sitelogob, h1.sitelogoc, h1.sitelogod, h1.sitelogoe');
	</script>
</head>
<body>
	<div id="wrapper"><!-- WRAPPER -->
		<div id="header"><!-- HEADER -->
			<div id="topbar"><!-- TOPBAR -->
				<div class="topbar-left">
					<b>Members Login:</b> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php?action=register">Register</a> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php">Log in</a>				</div>
				<!--<div class="topbar-right">
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
									</div>-->
			</div><!-- /TOPBAR -->
			<div id="mainbar"><!-- MAINBAR -->
				<div class="mainbar-left">
											<a href="http://www.bancroftthisweek.com/bancroft"><img style="border: 0px; alt="Bancroft This Week" src=http://www.bancroftthisweek.com/wp-content/uploads/2014/07/bancroftlogo.png></a>									</div>
				<div class="mainbar-middle"><!-- CUFON TEXT LOGO -->
																																													<h1 class="sitelogoe"><a href="http://www.bancroftthisweek.com">Bancroft this Week</a></h1>
																																												</div><!-- /CUFON TEXT LOGO -->
				<div class="mainbar-right">
											&nbsp;
									</div>
			</div><!-- /MAINBAR -->
			<div id="nav"><!-- DROPDOWN MENU -->
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.bancroftthisweek.com">Home</a></li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-684"><a href="http://www.bancroftthisweek.com/?cat=5">News</a>
<ul  class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="http://www.bancroftthisweek.com/?cat=4">General News</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.bancroftthisweek.com/?cat=9">Sports</a></li>
<li id="menu-item-2316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2316"><a href="http://#">Community Events &#038; Links</a>
<ul  class="sub-menu">
	<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://www.bancroftthisweek.com/?page_id=875">Community Events</a></li>
	<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981"><a href="http://www.bancroftthisweek.com/?page_id=977">Community Links</a></li>
</ul>
</li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.bancroftthisweek.com/?page_id=314">Contact Us</a></li>
<li id="menu-item-729" class="weather-link-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="http://www.bancroftthisweek.com/?page_id=722">Today&#8217;s Weather</a></li>
</ul></div>			</div><!-- /DROPDOWN MENU -->
			<div style="clear: both;"></div>	
			<div id="submenu"><!-- SUBMENU -->
				<div class="submenu-left"><!-- SEARCH FIELD -->
																<!--<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>-->
									</div><!-- /SEARCH FIELD -->
				<div class="submenu-right"><!-- SOCIAL LINKS -->
                							<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>
																																							</div><!-- /SOCIAL LINKS -->
			</div><!-- /SUBMENU -->
		</div><!-- /HEADER -->	<div id="container"><!-- CONTAINER -->
		<div class="maincolumn"><!-- MAIN COLUMN -->
							<h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=4" rel="category">General News</a></h1>
				<h1>Hastings Highlands working on fireworks bylaw</h1>
				<p><b>
											October 12, 2017																			</b></p>
																									<div style="clear: both;"></div>
																<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p><strong>By Sarah Sobanski</strong></p>
<p class="p1"><span class="s1">Hastings Highlands is moving forward with developing a fireworks bylaw for the municipality. </span></p>
<p class="p1"><span class="s1">Deputy mayor Gregg Roberts motioned to direct staff to produce a “simple, enforceable” fireworks bylaw “on or before April 1, 2018.” </span></p>
<p class="p1"><span class="s1">Council approved the motion and discussed attributes that could be contained in the bylaw including restrictions to fireworks except on certain holidays, constructing it by “revamping” the municipality’s noise bylaw between 12 a.m. and 6 a.m. and restricting firing them over area lakes. </span></p>
<p class="p1"><span class="s1">“[It’s] just a starting point of what I think we’re looking for [and] what the people are looking for,” said Roberts. </span></p>
<p class="p1"><span class="s1">He described new and dangerous ways fireworks were being used. </span></p>
<p class="p1"><span class="s1">“Explosive targets… you can buy them at… all sorts of places. What they’re designed to do is, you have a small pad on a target that you hit so it explodes… I’ve seen it first hand very close to my house, they’re bunching several of them together and it sounded like a bomb going off,” said Roberts. “They’re blowing up paddle boats. Somebody said they wound them up the size of a baseball and blew up a car… I’m surprised actually they’re allowed, so I want to include that.”</span></p>
<p class="p1"><span class="s1">He added, “Somebody’s going to get hurt or we’re going to have a fire started. It’s unbelievable.” </span></p>
<p class="p1"><span class="s1">Mayor Vivian Bloom agreed. She said it seemed that people could buy commercial grade fireworks considering the size and cost of firework packages she’d seen available at local stores. </span></p>
<p class="p1"><span class="s1">“You can buy fireworks that should only be used by licensed people,” Bloom shared her opinion.</span></p>
<p class="p1"><span class="s1">“If they’re packaged with colourful coating on the package, they’re consumer grade,” said North Hastings Fire Service fire chief Pat Hoover. “If it’s got a decoration on it… Those are considered consumer grade. All of your commercial or industrial grade you have to have a license.”</span></p>
<p class="p1"><span class="s1">Hoover ensured council that “local stores don’t sell commercial grade.”</span></p>
<p class="p1"><span class="s1">“It doesn’t make a difference to me as long as we curb the issue,” said Roberts.</span></p>
<div id="upm-buttons" align="right"><a href="http://www.bancroftthisweek.com/?p=8407&#038;upm_export=pdf" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-pdf-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as PDF" title="Save as PDF" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=8407&#038;upm_export=doc" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-doc-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Word Document" title="Save as Word Document" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=8407&#038;upm_export=html" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-html-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as HTML" title="Save as HTML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=8407&#038;upm_export=text" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-txt-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Text" title="Save as Text" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=8407&#038;upm_export=xml" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-xml-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as XML" title="Save as XML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=8407&#038;upm_export=print" target="_blank" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-print-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Print this Post" title="Print this Post" /></a></div>
<p></p>
<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwp.me%2Fp4sWFX-2bB&#038;t=Hastings%20Highlands%20working%20on%20fireworks%20bylaw&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwp.me%2Fp4sWFX-2bB&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Hastings%20Highlands%20working%20on%20fireworks%20bylaw" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwp.me%2Fp4sWFX-2bB&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwp.me%2Fp4sWFX-2bB" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Hastings%20Highlands%20working%20on%20fireworks%20bylaw&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwp.me%2Fp4sWFX-2bB" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><div style="clear:both;"></div>                                				<p><b><!-- By <a href="http://www.bancroftthisweek.com/?author=1457" title="Posts by Jenn Watt" rel="author">Jenn Watt</a> --></b></p>
																			</div><!-- /MAIN COLUMN -->
		<div class="sidebar"><!-- SIDEBAR -->
			<div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=11">Letters to the Editor</a></h1><ul>
							<li><a href="http://www.bancroftthisweek.com/?p=8331">No wards means less ears for outskirts</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8311">25 years in the woods</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8289">Help identify turtle hotspots</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8287">Council made a choice that didn’t suit  ratepayers</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8285">Response: ‘Assessing the risk of doing nothing’</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8258">Wynne’s Watts: delivery charges</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8232">I&#8217;ll miss the Heritage Shoppe</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8230">Fix my pothole</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8194">Clothes make the person</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8150">Art and craft show  returning</a></li>
	</ul>
</div><div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></h1>							<a href="http://www.bancroftthisweek.com/?p=8404"><img width="120" height="113" src="http://www.bancroftthisweek.com/wp-content/uploads/2017/10/OMBhearing-20171013-120x113.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2017/10/OMBhearing-20171013-120x113.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2017/10/OMBhearing-20171013-300x282.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2017/10/OMBhearing-20171013-768x721.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2017/10/OMBhearing-20171013-1024x962.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2017/10/OMBhearing-20171013-618x580.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2017/10/OMBhearing-20171013-298x280.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2017/10/OMBhearing-20171013-150x141.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=8404">Hastings Highlands hearing postponed</a></h3>
			<p>The Ontario Municipal Board has moved Hastings Highlands’s at-large voting decision hearing to November.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=8384"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=8384">Town chooses water and  wastewater contractor</a></h3>
			<p>Bancroft has begun negotiating with the lowest bidder for town water and wastewater management.
</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=8381"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2017/10/IMG_8520-120x80.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2017/10/IMG_8520-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2017/10/IMG_8520-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2017/10/IMG_8520-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2017/10/IMG_8520-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2017/10/IMG_8520-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2017/10/IMG_8520-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2017/10/IMG_8520-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=8381">Eagles Nest Trail tells an Algonquin story</a></h3>
			<p>The sound of drumming echoed through the trees lining the trails stretching throughout Bancroft’s Eagles Nest Park on Saturday afternoon, welcoming a crowd of 100 plus to the official grand opening of the park’s new Indigenous-themed interpretive trail system. Bancroft’s acting mayor Paul Jenkins encouraged those in attendance to explore the trails and take a peek at the new interpretive signage placed strategically throughout the park.
</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=8379"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=8379">Mayor resigns with heavy heart</a></h3>
			<p>Almost 15 years of municipal service were brought to a close Sept. 26 as Town of Bancroft Mayor Bernice Jenkins tendered her resignation from council, effective Nov. 30. </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=8361"><img width="120" height="114" src="http://www.bancroftthisweek.com/wp-content/uploads/2017/09/Figueroa1-120x114.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2017/09/Figueroa1-120x114.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2017/09/Figueroa1-300x286.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2017/09/Figueroa1-768x733.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2017/09/Figueroa1-1024x977.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2017/09/Figueroa1-618x590.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2017/09/Figueroa1-298x284.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2017/09/Figueroa1-150x143.jpg 150w, http://www.bancroftthisweek.com/wp-content/uploads/2017/09/Figueroa1.jpg 1323w" sizes="(max-width: 120px) 100vw, 120px" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=8361">Poet discovers alleged plagiarism</a></h3>
			<p>A local Bancroft area poet has garnered international attention after inadvertently discovering and reporting alleged plagiarism by Canada’s former parliamentary poet laureate and Governor General Award-winning poet Pierre DesRuisseaux, now deceased. 
</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=8372"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=8372">Public schools losing a third of their budget</a></h3>
			<p>Schools across the area’s public board will see a 30 per cent cut in their budgets this year, according to Hastings Prince Edward District School Board’s communications officer.
</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=8366"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=8366">Census shows many county homes are low-income</a></h3>
			<p>One in five homes in Hastings County are considered low-income, according to the newest census release. Limerick, Tudor and Cashel, and Bancroft hold some of the highest percentages of low-income households.
</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=8364"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=8364">Crime down in Bancroft</a></h3>
			<p>Thefts are down 24 per cent from last year in Bancroft.
</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=8346"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=8346">Hastings Highlands man charged in fatal crash</a></h3>
			<p>A 38-year-old man from Hastings Highlands has been charged with careless driving following a serious collision in July.
</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=8344"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=8344">Town may take on winter roads</a></h3>
			<p>During his presentation to Bancroft council at its Sept. 12 meeting, public works manager Perry Kelly proposed a cost-saving measure that could save the town approximately $10,000 each year.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
</div>		</div><!-- /SIDEBAR -->
	</div><!-- /CONTAINER -->
		<div id="footer"><!-- FOOTER -->
							<div class="footbanner">
					<center> </center>
				</div>
						<div id="footer-container">
				<div class="footer-container-left">
											©2009 Bancroft this Week. All rights reserved									</div>
				<div class="footer-container-right">
														</div>
			</div>
		</div><!-- /FOOTER -->
	</div><!-- /WRAPPER -->
	<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://www.bancroftthisweek.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>


	<div id="real-accessability">
		<a href="#" id="real-accessability-btn"><i class="real-accessability-loading"></i><i class="real-accessability-icon"></i></a>
		<ul>
			<li><a href="#" id="real-accessability-biggerFont">Increase Font</a></li>
			<li><a href="#" id="real-accessability-smallerFont">Decrease Font</a></li>
			<li><a href="#" id="real-accessability-grayscale" class="real-accessability-effect">Black & White</a></li>
			<li><a href="#" id="real-accessability-invert" class="real-accessability-effect">Inverse Colors</a></li>
			<li><a href="#" id="real-accessability-linkHighlight">Highlight Links</a></li>
			<li><a href="#" id="real-accessability-regularFont">Regular Font</a></li>
			<li><a href="#" id="real-accessability-reset">Reset</a></li>

		</ul>
        
        <div id="real-accessability-player">
        
            <span>Page Reader</span>
        
            <img alt="Press Enter to Read Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/play-blue.gif" id="btnAccPlay" onclick="accPlayer('play')" onkeypress="if (event.keyCode==13){ accPlayer('play'); }" style="cursor:pointer">

            <img alt="Press Enter to Pause or Restart Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/pause-gray.gif" id="btnAccPause" onclick="accPlayer('pause')" onkeypress="if (event.keyCode==13){ accPlayer('pause'); }" style="cursor:pointer">

            <img alt="Press Enter to Stop Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/stop-gray.gif" id="btnAccStop" onclick="accPlayer('stop')" onkeypress="if (event.keyCode==13){ accPlayer('stop'); }" style="cursor:pointer">

            <a href="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php" target="_blank"><img src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/user-blue.gif" id="btnAccSupport" border="0" onClick="location.href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php';" alt="Screen Reader Support"></a>            
            
        </div>    
            
        
		<div id="real-accessability-copyright"><a href="#">Real Accessability</a></div>
	</div>
	<!-- Init Real Accessability Plugin -->
	<script type="text/javascript">
		jQuery( document ).ready(function() {
			jQuery.RealAccessability({
				hideOnScroll: false
			});
		});	
	<!-- /END -->
	</script>
    <script src="//code.responsivevoice.org/responsivevoice.js"></script>
    <script type="text/javascript">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</script>         
    
    
    
    
    
    
    
    
    
    
    
    
    
    
	<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.3',blog:'66004081',post:'8407',tz:'-4',srv:'www.bancroftthisweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '66004081', '8407' ]);
</script>
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52941112-1', 'auto');
  ga('send', 'pageview');

</script>	</body>
</html>