<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en" />
	<meta name="keywords" content="" />
	<meta name="description" content="" />
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico"/>
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon"/>
	<title>
								  Our vanishing freedom to fight for fairness&nbsp;|&nbsp;Bancroft this Week									</title>
	<meta name="generator" content="WordPress 6.0.3" />
    	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bancroftthisweek.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.bancroftthisweek.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.bancroftthisweek.com/feed/atom/" />
	<link rel="pingback" href="http://www.bancroftthisweek.com/xmlrpc.php" />
		<link rel='archives' title='November 2022' href='http://www.bancroftthisweek.com/2022/11/' />
	<link rel='archives' title='October 2022' href='http://www.bancroftthisweek.com/2022/10/' />
	<link rel='archives' title='September 2022' href='http://www.bancroftthisweek.com/2022/09/' />
	<link rel='archives' title='August 2022' href='http://www.bancroftthisweek.com/2022/08/' />
	<link rel='archives' title='July 2022' href='http://www.bancroftthisweek.com/2022/07/' />
	<link rel='archives' title='June 2022' href='http://www.bancroftthisweek.com/2022/06/' />
	<link rel='archives' title='May 2022' href='http://www.bancroftthisweek.com/2022/05/' />
	<link rel='archives' title='April 2022' href='http://www.bancroftthisweek.com/2022/04/' />
	<link rel='archives' title='March 2022' href='http://www.bancroftthisweek.com/2022/03/' />
	<link rel='archives' title='February 2022' href='http://www.bancroftthisweek.com/2022/02/' />
	<link rel='archives' title='January 2022' href='http://www.bancroftthisweek.com/2022/01/' />
	<link rel='archives' title='December 2021' href='http://www.bancroftthisweek.com/2021/12/' />
	<link rel='archives' title='November 2021' href='http://www.bancroftthisweek.com/2021/11/' />
	<link rel='archives' title='October 2021' href='http://www.bancroftthisweek.com/2021/10/' />
	<link rel='archives' title='September 2021' href='http://www.bancroftthisweek.com/2021/09/' />
	<link rel='archives' title='August 2021' href='http://www.bancroftthisweek.com/2021/08/' />
	<link rel='archives' title='July 2021' href='http://www.bancroftthisweek.com/2021/07/' />
	<link rel='archives' title='June 2021' href='http://www.bancroftthisweek.com/2021/06/' />
	<link rel='archives' title='May 2021' href='http://www.bancroftthisweek.com/2021/05/' />
	<link rel='archives' title='April 2021' href='http://www.bancroftthisweek.com/2021/04/' />
	<link rel='archives' title='March 2021' href='http://www.bancroftthisweek.com/2021/03/' />
	<link rel='archives' title='February 2021' href='http://www.bancroftthisweek.com/2021/02/' />
	<link rel='archives' title='January 2021' href='http://www.bancroftthisweek.com/2021/01/' />
	<link rel='archives' title='December 2020' href='http://www.bancroftthisweek.com/2020/12/' />
	<link rel='archives' title='November 2020' href='http://www.bancroftthisweek.com/2020/11/' />
	<link rel='archives' title='October 2020' href='http://www.bancroftthisweek.com/2020/10/' />
	<link rel='archives' title='September 2020' href='http://www.bancroftthisweek.com/2020/09/' />
	<link rel='archives' title='August 2020' href='http://www.bancroftthisweek.com/2020/08/' />
	<link rel='archives' title='July 2020' href='http://www.bancroftthisweek.com/2020/07/' />
	<link rel='archives' title='June 2020' href='http://www.bancroftthisweek.com/2020/06/' />
	<link rel='archives' title='May 2020' href='http://www.bancroftthisweek.com/2020/05/' />
	<link rel='archives' title='April 2020' href='http://www.bancroftthisweek.com/2020/04/' />
	<link rel='archives' title='March 2020' href='http://www.bancroftthisweek.com/2020/03/' />
	<link rel='archives' title='February 2020' href='http://www.bancroftthisweek.com/2020/02/' />
	<link rel='archives' title='January 2020' href='http://www.bancroftthisweek.com/2020/01/' />
	<link rel='archives' title='December 2019' href='http://www.bancroftthisweek.com/2019/12/' />
	<link rel='archives' title='November 2019' href='http://www.bancroftthisweek.com/2019/11/' />
	<link rel='archives' title='October 2019' href='http://www.bancroftthisweek.com/2019/10/' />
	<link rel='archives' title='September 2019' href='http://www.bancroftthisweek.com/2019/09/' />
	<link rel='archives' title='August 2019' href='http://www.bancroftthisweek.com/2019/08/' />
	<link rel='archives' title='July 2019' href='http://www.bancroftthisweek.com/2019/07/' />
	<link rel='archives' title='June 2019' href='http://www.bancroftthisweek.com/2019/06/' />
	<link rel='archives' title='May 2019' href='http://www.bancroftthisweek.com/2019/05/' />
	<link rel='archives' title='April 2019' href='http://www.bancroftthisweek.com/2019/04/' />
	<link rel='archives' title='March 2019' href='http://www.bancroftthisweek.com/2019/03/' />
	<link rel='archives' title='February 2019' href='http://www.bancroftthisweek.com/2019/02/' />
	<link rel='archives' title='January 2019' href='http://www.bancroftthisweek.com/2019/01/' />
	<link rel='archives' title='December 2018' href='http://www.bancroftthisweek.com/2018/12/' />
	<link rel='archives' title='November 2018' href='http://www.bancroftthisweek.com/2018/11/' />
	<link rel='archives' title='October 2018' href='http://www.bancroftthisweek.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://www.bancroftthisweek.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://www.bancroftthisweek.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://www.bancroftthisweek.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://www.bancroftthisweek.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://www.bancroftthisweek.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://www.bancroftthisweek.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://www.bancroftthisweek.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www.bancroftthisweek.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.bancroftthisweek.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.bancroftthisweek.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.bancroftthisweek.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.bancroftthisweek.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.bancroftthisweek.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.bancroftthisweek.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.bancroftthisweek.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.bancroftthisweek.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.bancroftthisweek.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.bancroftthisweek.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.bancroftthisweek.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.bancroftthisweek.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.bancroftthisweek.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.bancroftthisweek.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.bancroftthisweek.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.bancroftthisweek.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.bancroftthisweek.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.bancroftthisweek.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.bancroftthisweek.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.bancroftthisweek.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.bancroftthisweek.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.bancroftthisweek.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.bancroftthisweek.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.bancroftthisweek.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.bancroftthisweek.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.bancroftthisweek.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.bancroftthisweek.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.bancroftthisweek.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.bancroftthisweek.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.bancroftthisweek.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.bancroftthisweek.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.bancroftthisweek.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.bancroftthisweek.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.bancroftthisweek.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.bancroftthisweek.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.bancroftthisweek.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.bancroftthisweek.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.bancroftthisweek.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.bancroftthisweek.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.bancroftthisweek.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.bancroftthisweek.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.bancroftthisweek.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.bancroftthisweek.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.bancroftthisweek.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.bancroftthisweek.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.bancroftthisweek.com/2014/04/' />
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bancroftthisweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpfb-css'  href='//www.bancroftthisweek.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1489338676&#038;ver=3.1.01' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.bancroftthisweek.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.bancroftthisweek.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.bancroftthisweek.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='real-accessability-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.4.9.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.js?ver=3.1.6' id='jquery.prettyphoto-js'></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/www.bancroftthisweek.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.bancroftthisweek.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"http:\/\/www.bancroftthisweek.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/www.bancroftthisweek.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.4.9.min.js?ver=6.0.3' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="http://www.bancroftthisweek.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.bancroftthisweek.com/wp-json/wp/v2/posts/13002" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bancroftthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bancroftthisweek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="http://www.bancroftthisweek.com/our-vanishing-freedom-to-fight-for-fairness/" />
<link rel='shortlink' href='https://wp.me/p4sWFX-3nI' />
<link rel="alternate" type="application/json+oembed" href="http://www.bancroftthisweek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bancroftthisweek.com%2Four-vanishing-freedom-to-fight-for-fairness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bancroftthisweek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bancroftthisweek.com%2Four-vanishing-freedom-to-fight-for-fairness%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.9 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script src="//rdc.m32.media/madops.min.js"></script> 
<script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.6";
            WP_VID_LIGHTBOX_URL="http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><style>img#wpstats{display:none}</style>
	<!-- All in one Favicon 4.7 --><link rel="icon" href="http://www.bancroftthisweek.com/wp-content/uploads/2014/07/BancroftSmall.png" type="image/png"/>
<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1667680252"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<style type="text/css"></style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Our vanishing freedom to fight for fairness" />
<meta property="og:url" content="http://www.bancroftthisweek.com/our-vanishing-freedom-to-fight-for-fairness/" />
<meta property="og:description" content="By Nate Smelle Getting up before sunrise to go for an early morning walk through the forest at this time of year, one cannot help but notice the signs telling us that winter is coming. Everywhere o…" />
<meta property="article:published_time" content="2022-11-04T16:52:01+00:00" />
<meta property="article:modified_time" content="2022-11-04T17:00:12+00:00" />
<meta property="og:site_name" content="Bancroft this Week" />
<meta property="og:image" content="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Our vanishing freedom to fight for fairness" />
<meta name="twitter:image" content="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style>
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style><style type="text/css" id="wp-custom-css">.mainbar-left img{
	max-width:1000%;
}</style>	<style type="text/css" media="screen"><!-- @import url( http://www.bancroftthisweek.com/wp-content/themes/newyorker3/style.css ); --></style>
	<!--[if lte IE 7]>
		<link rel="stylesheet" href="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/ie.css" type="text/css" media="screen" />
	<![endif]-->
	<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/scripts/cufon-yui.js"></script>
			        
			            
					            
            				                                    <script type="text/javascript"  src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/fonts/Times_New_Roman_700.font.js"></script>
                                                  								<script type="text/javascript">  
	    Cufon.replace('h1.sitelogo, h1.sitelogob, h1.sitelogoc, h1.sitelogod, h1.sitelogoe');
	</script>
</head>
<body>
	<div id="wrapper"><!-- WRAPPER -->
		<div id="header"><!-- HEADER -->
			<div id="topbar"><!-- TOPBAR -->
				<div class="topbar-left">
					<b>Members Login:</b> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php?action=register">Register</a> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php">Log in</a>				</div>
				<!--<div class="topbar-right">
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
									</div>-->
			</div><!-- /TOPBAR -->
			<div id="mainbar"><!-- MAINBAR -->
				<div class="mainbar-left">
											<a href="http://www.bancroftthisweek.com/bancroft"><img style="border: 0px; alt="Bancroft This Week" src=http://www.bancroftthisweek.com/wp-content/uploads/2014/07/bancroftlogo.png></a>									</div>
				<div class="mainbar-middle"><!-- CUFON TEXT LOGO -->
																																													<h1 class="sitelogoe"><a href="http://www.bancroftthisweek.com">Bancroft this Week</a></h1>
																																												</div><!-- /CUFON TEXT LOGO -->
				<div class="mainbar-right">
											&nbsp;
									</div>
			</div><!-- /MAINBAR -->
			<div id="nav"><!-- DROPDOWN MENU -->
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.bancroftthisweek.com">Home</a></li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-684"><a href="http://www.bancroftthisweek.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://www.bancroftthisweek.com/category/news/headline_news/">Headline News</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.bancroftthisweek.com/category/news/general_news/">General News</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.bancroftthisweek.com/category/sports/">Sports</a></li>
<li id="menu-item-2316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2316"><a href="http://#">Community Events &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://www.bancroftthisweek.com/community-events/">Community Events</a></li>
	<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981"><a href="http://www.bancroftthisweek.com/community-links/">Community Links</a></li>
</ul>
</li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.bancroftthisweek.com/contact-information/">Contact Us</a></li>
<li id="menu-item-729" class="weather-link-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="http://www.bancroftthisweek.com/todays-weather/">Today’s Weather</a></li>
<li id="menu-item-12331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12331"><a target="_blank" rel="noopener" href="http://bancroftthisweek.com/wp-content/uploads/BancroftPrivacyPolicy.pdf">Privacy Policy</a></li>
</ul></div>			</div><!-- /DROPDOWN MENU -->
			<div style="clear: both;"></div>	
			<div id="submenu"><!-- SUBMENU -->
				<div class="submenu-left"><!-- SEARCH FIELD -->
																<!--<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>-->
									</div><!-- /SEARCH FIELD -->
				<div class="submenu-right"><!-- SOCIAL LINKS -->
                							<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>
																																							</div><!-- /SOCIAL LINKS -->
			</div><!-- /SUBMENU -->
		</div><!-- /HEADER -->	<div id="container"><!-- CONTAINER -->
		<div class="maincolumn"><!-- MAIN COLUMN -->
							<h1 class="widget"><a href="http://www.bancroftthisweek.com/category/commentary/" rel="category tag">Commentary</a></h1>
				<h1>Our vanishing freedom to fight for fairness</h1>
				<p><b>
											November 4, 2022																			</b></p>
															<img width="618" height="412" src="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-618x412.jpg" class="img-main wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-1536x1024.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-2048x1366.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-150x100.jpg 150w" sizes="(max-width: 618px) 100vw, 618px" data-attachment-id="13007" data-permalink="http://www.bancroftthisweek.com/our-vanishing-freedom-to-fight-for-fairness/editorial-a-great-blue-heron-takes-flight-over-the-bronson-marsh-nate-smelle/" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1663768760&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EDITORIAL &#8211; A great blue heron takes flight over the Bronson Marsh. NATE SMELLE" data-image-description="" data-image-caption="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-300x200.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/EDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-1024x683.jpg" />										<div style="clear: both;"></div>
																<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style>
<p><strong><em>By Nate Smelle</em></strong></p>



<p>Getting up before sunrise to go for an early morning walk through the forest at this time of year, one cannot help but notice the signs telling us that winter is coming. Everywhere one looks, our environment is there reminding us that we need to prepare for the harsh weather that will soon consume the majority of our time, energy, and thought. The absence of leaves on the trees; the honking of Canadian geese overhead; the crunching sound resonating from the forest floor with every step one takes; each in its own waypointing to the seasonal change underway.</p>



<p>Strolling along one of the trails atop the Eagles Nest in Bancroft recently, it hit me that I hadn’t explored the loop I was hiking for more than three years. As I sat there taking in my surroundings, watching a red squirrel blend into the fallen leaves while nibbling on a strange looking mushroom, I also realized that since COVID-19 showed up in January 2020, I had limited my early morning hikes to a single trail close to my home. As I let this realization sink in, it occurred to me that the fact I had subconsciously decided to expand my range was also a sign … a sign indicating that I am personally getting more comfortable with the new normal.</p>



<p>Watching the morning news on Nov. 1, I came across another notable sign that we are collectively moving beyond allowing our lives to be dominated by the COVID-19 pandemic. That&#8217;s not to say that this deadly virus is not still a massive threat to our existence as a species. On Thursday, Oct. 27 Ontario reported that there were 121 more deaths, along with 1,921 people hospitalized with COVID-19 (the highest hospitalization rate recorded in the province since last February). The provincial government&#8217;s &#8220;wastewater signal&#8221; has also detected that the virus is on the rise in public wastewater; and, in response to this data is predicting a significant increase of cases in the coming weeks and throughout the colder months ahead.</p>



<p>Still, despite these numbers and the potential dangers to public health and safety they represent, it somehow feels as if we are now on the better side of this monster. Ironically, the news foreshadowing better times to come in our new normal came with the Ford government’s recently announced back-to-work legislation, dubiously labeled the &#8220;Keeping Students in Class Act.&#8221;</p>



<p>Although the idea of forcing underpaid essential education workers to work for less than a living wage might warm the hearts of those who prioritize the greed of the few over the needs of the many, that is not the reason this freedom-stealing legislation gives me hope for a better future. In fact, when I first heard Minister of Education Stephen Lecce introduce the Act I found myself chewing on a familiar feeling of disgust that I hadn&#8217;t experienced since covering the government&#8217;s duplicitous approach to workplace negotiations during the province-wide job action taken by teachers and education workers prior to the arrival of COVID-19.</p>



<p>At that time, education workers throughout the province were protesting the Ford government&#8217;s cuts to education. The issues arising from the government&#8217;s cuts that were being protested, included: increasing class sizes; mandatory e-learning; fixing and making schools safe; teacher and education worker job losses; the preservation of the current kindergarten model; ensuring that fair and transparent hiring practices would be maintained; and, violence in schools.</p>



<p>With COVID-19 forcing teachers, education workers, and the government to step back from the dispute to address the unprecedented public health emergency at-hand, the important issues on the table were swept aside to be dealt with when the threat had passed.</p>



<p>Well, considering that the province&#8217;s education unions are preparing to launch a job action that puts many of these issues back on the table, it appears now that for the first time in almost three years, COVID-19 is once again no longer our governments&#8217; one and only priority.</p>



<p>Now that other issues are beginning to be addressed again, we have a precious and time-sensitive opportunity to observe our governments’ true priorities with a fresh set of eyes. To our advantage, the COVID-19 pandemic has expanded the scope of our vision, and taken away our ability to shirk our moral obligations to one another as human beings. Furthermore, by restricting our access to the &#8220;un-essential&#8221; we have also now gained a heightened appreciation of the limits of our rights and freedoms. In turn, this greater understanding of freedom, and what it means to be considered &#8220;essential&#8221; has enabled us to make better decisions as responsible citizens.</p>



<p>Perhaps once the &#8220;Freedom&#8221; convoy crowd catches wind of the Ford government&#8217;s plans to fine &#8220;essential&#8221; education workers – the same workers praised as heroes at the peak of the pandemic – $4,000 a day just for defending their right and freedom to fight for fair compensation and workers rights. Perhaps the federal Conservative&#8217;s most recent &#8220;freedom&#8221; fighting leader Pierre Poilievre will join the 55,000 education workers at the Canadian Union of Public Employees&#8217; province-wide job action this Friday. Perhaps this season the Toronto Maple Leafs will win their first Stanley Cup since 1967. I am not holding my breath on any of these wishes, but if enough of the right people with the right priorities work together for the greater good, anything is possible.</p>

<br><br><div id="upm-buttons" align="right"><a href="http://www.bancroftthisweek.com/our-vanishing-freedom-to-fight-for-fairness/?upm_export=pdf" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-pdf-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as PDF" title="Save as PDF" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/our-vanishing-freedom-to-fight-for-fairness/?upm_export=doc" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-doc-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Word Document" title="Save as Word Document" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/our-vanishing-freedom-to-fight-for-fairness/?upm_export=html" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-html-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as HTML" title="Save as HTML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/our-vanishing-freedom-to-fight-for-fairness/?upm_export=text" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-txt-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Text" title="Save as Text" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/our-vanishing-freedom-to-fight-for-fairness/?upm_export=xml" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-xml-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as XML" title="Save as XML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/our-vanishing-freedom-to-fight-for-fairness/?upm_export=print" target="_blank" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-print-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Print this Post" title="Print this Post" /></a></div><br><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2Fp4sWFX-3nI&#038;t=Our%20vanishing%20freedom%20to%20fight%20for%20fairness&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2Fp4sWFX-3nI&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.bancroftthisweek.com%2Fwp-content%2Fuploads%2F2022%2F11%2FEDITORIAL-A-great-blue-heron-takes-flight-over-the-Bronson-Marsh.-NATE-SMELLE-scaled.jpg&#038;p&#091;title&#093;=Our%20vanishing%20freedom%20to%20fight%20for%20fairness" style="font-size: 0px;width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline;width:24px;height:24px;margin: 0;padding: 0;border: none" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2Fp4sWFX-3nI&#038;text=Hey%20check%20this%20out" style="font-size: 0px;width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline;width:24px;height:24px;margin: 0;padding: 0;border: none" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Our%20vanishing%20freedom%20to%20fight%20for%20fairness&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fwp.me%2Fp4sWFX-3nI" style="font-size: 0px;width:24px;height:24px;margin:0;margin-bottom:5px"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline;width:24px;height:24px;margin: 0;padding: 0;border: none" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><div style="clear:both;"></div>                                				<p><b><!-- By <a href="http://www.bancroftthisweek.com/author/bancroft/" title="Posts by Bancroft This Week" rel="author">Bancroft This Week</a> --></b></p>
																			</div><!-- /MAIN COLUMN -->
		<div class="sidebar"><!-- SIDEBAR -->
			<div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/category/letters/">Letters to the Editor</a></h1><ul>
							<li><a href="http://www.bancroftthisweek.com/ontario-party-poised-to-bring-trump-style-politics-to-ontario/">Ontario Party poised to bring Trump style politics to Ontario</a></li>
			<li><a href="http://www.bancroftthisweek.com/ontarios-cry-for-assistance/">Ontario’s cry for assistance</a></li>
			<li><a href="http://www.bancroftthisweek.com/the-upside-of-covid-19s-merciless-pruning/">The upside of COVID-19’s merciless pruning</a></li>
			<li><a href="http://www.bancroftthisweek.com/history-repeats-itself/">History repeats itself</a></li>
			<li><a href="http://www.bancroftthisweek.com/an-update-on-seasonal-class-delivery-charges-by-hydro-one/">An update on seasonal class delivery charges by Hydro One</a></li>
			<li><a href="http://www.bancroftthisweek.com/shelby-kramp-newmans-response-to-protests/">Shelby Kramp-Newman&#8217;s response to protests</a></li>
			<li><a href="http://www.bancroftthisweek.com/cottage-living-is-dying-in-hh/">Cottage living is dying in HH</a></li>
			<li><a href="http://www.bancroftthisweek.com/covignorance-and-the-age-of-unreason/">Covignorance and the age of unreason</a></li>
			<li><a href="http://www.bancroftthisweek.com/society-must-learn-to-understand-the-scientific-process/">Society must learn to understand the scientific process</a></li>
			<li><a href="http://www.bancroftthisweek.com/governments-must-make-good-on-promises-made-at-cop-26/">Governments must &#8216;make good&#8217; on promises made at COP-26</a></li>
	</ul>
</div><div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/category/news/headline_news/">Headline News</a></h1>							<a href="http://www.bancroftthisweek.com/carlow-mayo-public-library-halloween-evening-went-terrifyingly-well/"><img width="120" height="160" src="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/CMPLHalloweenEvening-120x160.jpeg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/CMPLHalloweenEvening-120x160.jpeg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/CMPLHalloweenEvening-225x300.jpeg 225w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/CMPLHalloweenEvening-768x1024.jpeg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/CMPLHalloweenEvening-1152x1536.jpeg 1152w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/CMPLHalloweenEvening-1536x2048.jpeg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/CMPLHalloweenEvening-618x824.jpeg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/CMPLHalloweenEvening-298x397.jpeg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/CMPLHalloweenEvening-150x200.jpeg 150w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/CMPLHalloweenEvening-scaled.jpeg 1920w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="12997" data-permalink="http://www.bancroftthisweek.com/carlow-mayo-public-library-halloween-evening-went-terrifyingly-well/cmplhalloweenevening/" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/CMPLHalloweenEvening-scaled.jpeg" data-orig-size="1920,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (1st generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665679959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CMPLHalloweenEvening" data-image-description="" data-image-caption="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/CMPLHalloweenEvening-225x300.jpeg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/CMPLHalloweenEvening-768x1024.jpeg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/carlow-mayo-public-library-halloween-evening-went-terrifyingly-well/">Carlow Mayo Public Library Halloween Evening went terrifyingly well</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Mike Riley Local Journalism Initiative Reporter The Carlow Mayo Public Library held their Halloween Evening on Oct. 13 from 5:30 p.m. to 7:30 p.m., ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/celebrating-staff-at-nhcia/"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/Celebrating-staff-at-NHCIA-1-120x80.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/Celebrating-staff-at-NHCIA-1-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/Celebrating-staff-at-NHCIA-1-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/Celebrating-staff-at-NHCIA-1-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/Celebrating-staff-at-NHCIA-1-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/Celebrating-staff-at-NHCIA-1-1536x1024.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/Celebrating-staff-at-NHCIA-1-2048x1365.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/Celebrating-staff-at-NHCIA-1-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/Celebrating-staff-at-NHCIA-1-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2022/11/Celebrating-staff-at-NHCIA-1-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="12991" data-permalink="http://www.bancroftthisweek.com/celebrating-staff-at-nhcia/celebrating-staff-at-nhcia-1/" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/Celebrating-staff-at-NHCIA-1-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666931988&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Celebrating staff at NHCIA 1" data-image-description="" data-image-caption="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/Celebrating-staff-at-NHCIA-1-300x200.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/11/Celebrating-staff-at-NHCIA-1-1024x683.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/celebrating-staff-at-nhcia/">Celebrating staff at NHCIA </a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Kristena Schutt-Moore The theme of the first in-person annual general meeting two years for North Hastings Community Integration Association was staff recognition. On Friday, ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/2022-municipal-election-results/"></a>
				<h3><a href="http://www.bancroftthisweek.com/2022-municipal-election-results/">2022 municipal election results</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Nate Smelle The winds of change blew through Ontario on the evening of Monday, Oct. 24 as voters went to the polls to elect ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/carlow-mayo-updates-bylaws-to-appoint-new-treasurer/"><img width="120" height="90" src="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/CarlowMayonewtreasurer-120x90.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/CarlowMayonewtreasurer-120x90.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/CarlowMayonewtreasurer-300x225.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/CarlowMayonewtreasurer-1024x768.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/CarlowMayonewtreasurer-768x576.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/CarlowMayonewtreasurer-1536x1153.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/CarlowMayonewtreasurer-2048x1537.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/CarlowMayonewtreasurer-618x464.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/CarlowMayonewtreasurer-298x224.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/CarlowMayonewtreasurer-150x113.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="12981" data-permalink="http://www.bancroftthisweek.com/carlow-mayo-updates-bylaws-to-appoint-new-treasurer/carlowmayonewtreasurer/" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/CarlowMayonewtreasurer-scaled.jpg" data-orig-size="2560,1921" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-A515W&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665478865&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CarlowMayonewtreasurer" data-image-description="" data-image-caption="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/CarlowMayonewtreasurer-300x225.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/CarlowMayonewtreasurer-1024x768.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/carlow-mayo-updates-bylaws-to-appoint-new-treasurer/">Carlow Mayo updates bylaws to appoint new treasurer</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Mike Riley Local Journalism Initiative Reporter Carlow Mayo Township council, at their meeting on Oct. 11, updated a couple of bylaws to appoint Kayla ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/ground-breaking-ceremony-held-for-north-hastings-inspiration-place/"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/GroundbreakingNHIP10-120x80.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/GroundbreakingNHIP10-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/GroundbreakingNHIP10-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/GroundbreakingNHIP10-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/GroundbreakingNHIP10-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/GroundbreakingNHIP10-1536x1024.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/GroundbreakingNHIP10-2048x1365.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/GroundbreakingNHIP10-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/GroundbreakingNHIP10-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/GroundbreakingNHIP10-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="12960" data-permalink="http://www.bancroftthisweek.com/ground-breaking-ceremony-held-for-north-hastings-inspiration-place/groundbreakingnhip10/" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/GroundbreakingNHIP10-scaled.jpg" data-orig-size="2560,1706" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T8i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665757821&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GroundbreakingNHIP10" data-image-description="" data-image-caption="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/GroundbreakingNHIP10-300x200.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/GroundbreakingNHIP10-1024x683.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/ground-breaking-ceremony-held-for-north-hastings-inspiration-place/">Ground-breaking ceremony held for North Hastings Inspiration Place</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Mike Riley Local Journalism Initiative Reporter The official ground-breaking ceremony for North Hastings Inspiration Place was held at the site of the new build ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/closed-circuit-television-cameras-coming-to-bancroft/"></a>
				<h3><a href="http://www.bancroftthisweek.com/closed-circuit-television-cameras-coming-to-bancroft/">Closed-Circuit Television cameras coming to Bancroft</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Chris Drost New technology is coming to downtown Bancroft with the installation of Closed-Circuit Television cameras. A total of $27,473 in funding was obtained ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/candidates-face-off-in-hastings-highlands/"><img width="120" height="90" src="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/HastingsHighlandsInterlakeAssociationhosts-120x90.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/HastingsHighlandsInterlakeAssociationhosts-120x90.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/HastingsHighlandsInterlakeAssociationhosts-300x225.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/HastingsHighlandsInterlakeAssociationhosts-1024x768.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/HastingsHighlandsInterlakeAssociationhosts-768x576.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/HastingsHighlandsInterlakeAssociationhosts-1536x1152.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/HastingsHighlandsInterlakeAssociationhosts-2048x1536.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/HastingsHighlandsInterlakeAssociationhosts-618x463.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/HastingsHighlandsInterlakeAssociationhosts-298x223.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/HastingsHighlandsInterlakeAssociationhosts-150x112.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="12952" data-permalink="http://www.bancroftthisweek.com/candidates-face-off-in-hastings-highlands/hastingshighlandsinterlakeassociationhosts/" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/HastingsHighlandsInterlakeAssociationhosts-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-A515W&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665221440&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HastingsHighlandsInterlakeAssociationhosts" data-image-description="" data-image-caption="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/HastingsHighlandsInterlakeAssociationhosts-300x225.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/HastingsHighlandsInterlakeAssociationhosts-1024x768.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/candidates-face-off-in-hastings-highlands/">Candidates face off in Hastings Highlands</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Mike Riley Local Journalism Initiative Reporter The Hastings Highlands Interlake Association hosted an all candidates meeting at Emond Hall at the HH municipal office ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/meet-the-candidates-of-tudor-and-cashel/"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/Meeting-the-candidates-of-Tudor-and-Cashel-1-120x80.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/Meeting-the-candidates-of-Tudor-and-Cashel-1-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/Meeting-the-candidates-of-Tudor-and-Cashel-1-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/Meeting-the-candidates-of-Tudor-and-Cashel-1-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/Meeting-the-candidates-of-Tudor-and-Cashel-1-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/Meeting-the-candidates-of-Tudor-and-Cashel-1-1536x1024.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/Meeting-the-candidates-of-Tudor-and-Cashel-1-2048x1365.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/Meeting-the-candidates-of-Tudor-and-Cashel-1-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/Meeting-the-candidates-of-Tudor-and-Cashel-1-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/Meeting-the-candidates-of-Tudor-and-Cashel-1-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="12941" data-permalink="http://www.bancroftthisweek.com/meet-the-candidates-of-tudor-and-cashel/meeting-the-candidates-of-tudor-and-cashel-1/" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/Meeting-the-candidates-of-Tudor-and-Cashel-1-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664590690&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Meeting the candidates of Tudor and Cashel 1" data-image-description="" data-image-caption="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/Meeting-the-candidates-of-Tudor-and-Cashel-1-300x200.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/Meeting-the-candidates-of-Tudor-and-Cashel-1-1024x683.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/meet-the-candidates-of-tudor-and-cashel/">Meet the candidates of Tudor and Cashel</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Kristena Schutt-Moore The municipal election candidates of Tudor and Cashel Township were invited to take part in a community meet and greet on Saturday, ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/the-hilly-hundred-returns/"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/The-Hilly-Hundred-returns-1-120x80.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/The-Hilly-Hundred-returns-1-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/The-Hilly-Hundred-returns-1-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/The-Hilly-Hundred-returns-1-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/The-Hilly-Hundred-returns-1-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/The-Hilly-Hundred-returns-1-1536x1024.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/The-Hilly-Hundred-returns-1-2048x1365.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/The-Hilly-Hundred-returns-1-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/The-Hilly-Hundred-returns-1-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2022/10/The-Hilly-Hundred-returns-1-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="12935" data-permalink="http://www.bancroftthisweek.com/the-hilly-hundred-returns/the-hilly-hundred-returns-1/" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/The-Hilly-Hundred-returns-1-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664567908&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;110&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Hilly Hundred returns 1" data-image-description="" data-image-caption="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/The-Hilly-Hundred-returns-1-300x200.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/10/The-Hilly-Hundred-returns-1-1024x683.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/the-hilly-hundred-returns/">The Hilly Hundred returns</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Kristena Schutt-Moore There were over 170 bikes on the road on Saturday, Oct. 1 as the Hastings Highlands Hilly Hundred returned. Riders started at ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/campaign-aims-to-keep-ukrainians-warm-during-winter/"><img width="120" height="120" src="http://www.bancroftthisweek.com/wp-content/uploads/2022/09/IMG_20220502_155107-120x120.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2022/09/IMG_20220502_155107-120x120.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2022/09/IMG_20220502_155107-300x300.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2022/09/IMG_20220502_155107-1024x1024.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2022/09/IMG_20220502_155107-150x150.jpg 150w, http://www.bancroftthisweek.com/wp-content/uploads/2022/09/IMG_20220502_155107-768x768.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2022/09/IMG_20220502_155107-1536x1536.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2022/09/IMG_20220502_155107-618x618.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2022/09/IMG_20220502_155107-298x298.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2022/09/IMG_20220502_155107.jpg 1564w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="12920" data-permalink="http://www.bancroftthisweek.com/campaign-aims-to-keep-ukrainians-warm-during-winter/img_20220502_155107/" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/09/IMG_20220502_155107.jpg" data-orig-size="1564,1564" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20220502_155107" data-image-description="" data-image-caption="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/09/IMG_20220502_155107-300x300.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2022/09/IMG_20220502_155107-1024x1024.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/campaign-aims-to-keep-ukrainians-warm-during-winter/">Campaign aims to keep Ukrainians warm during winter</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Nate Smelle It has been more than seven months since Russian president Vladimir Putin ordered his country’s armed forces to invade Ukraine. Although the ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
</div>		</div><!-- /SIDEBAR -->
	</div><!-- /CONTAINER -->
		<div id="footer"><!-- FOOTER -->
							<div class="footbanner">
					<center> <center><div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"21658289790,22412065705","dfpAdUnitPath":"bancroftthisweek"}'></div> </center></center>
				</div>
						<div id="footer-container">
				<div class="footer-container-left">
											©2009 Bancroft this Week. All rights reserved									</div>
				<div class="footer-container-right">
														</div>
			</div>
		</div><!-- /FOOTER -->
	</div><!-- /WRAPPER -->
	
	<div id="real-accessability">
		<a href="#" id="real-accessability-btn"><i class="real-accessability-loading"></i><i class="real-accessability-icon"></i></a>
		<ul>
			<li><a href="#" id="real-accessability-biggerFont">Increase Font</a></li>
			<li><a href="#" id="real-accessability-smallerFont">Decrease Font</a></li>
			<li><a href="#" id="real-accessability-grayscale" class="real-accessability-effect">Black & White</a></li>
			<li><a href="#" id="real-accessability-invert" class="real-accessability-effect">Inverse Colors</a></li>
			<li><a href="#" id="real-accessability-linkHighlight">Highlight Links</a></li>
			<li><a href="#" id="real-accessability-regularFont">Regular Font</a></li>
			<li><a href="#" id="real-accessability-reset">Reset</a></li>

		</ul>
        
        <div id="real-accessability-player">
        
            <span>Page Reader</span>
        
            <img alt="Press Enter to Read Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/play-blue.gif" id="btnAccPlay" onclick="accPlayer('play')" onkeypress="if (event.keyCode==13){ accPlayer('play'); }" style="cursor:pointer">

            <img alt="Press Enter to Pause or Restart Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/pause-gray.gif" id="btnAccPause" onclick="accPlayer('pause')" onkeypress="if (event.keyCode==13){ accPlayer('pause'); }" style="cursor:pointer">

            <img alt="Press Enter to Stop Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/stop-gray.gif" id="btnAccStop" onclick="accPlayer('stop')" onkeypress="if (event.keyCode==13){ accPlayer('stop'); }" style="cursor:pointer">

            <a href="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php" target="_blank"><img src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/user-blue.gif" id="btnAccSupport" border="0" onClick="location.href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php';" alt="Screen Reader Support"></a>            
            
        </div>    
            
        
		<div id="real-accessability-copyright"><a href="#">Real Accessability</a></div>
	</div>
	<!-- Init Real Accessability Plugin -->
	<script type="text/javascript">
		jQuery( document ).ready(function() {
			jQuery.RealAccessability({
				hideOnScroll: false
			});
		});	
	<!-- /END -->
	</script>
    <script src="//code.responsivevoice.org/responsivevoice.js"></script>
    <script type="text/javascript">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</script>         
    
    
    
    
    
    
    
    
    
    
    
    
    
    
	<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.js?ver=1.0' id='real-accessability-js'></script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'66004081',post:'13002',tz:'-4',srv:'www.bancroftthisweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '66004081', '13002' ]);
</script>
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52941112-1', 'auto');
  ga('send', 'pageview');

</script>	</body>
</html>