<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en" />
	<meta name="keywords" content="" />
	<meta name="description" content="" />
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico"/>
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon"/>
	<title>
								  Walkway project to beautify Bancroft&nbsp;|&nbsp;Bancroft this Week									</title>
	<meta name="generator" content="WordPress 4.7.2" />
    	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bancroftthisweek.com/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.bancroftthisweek.com/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.bancroftthisweek.com/?feed=atom" />
	<link rel="pingback" href="http://www.bancroftthisweek.com/xmlrpc.php" />
		<link rel='archives' title='February 2017' href='http://www.bancroftthisweek.com/?m=201702' />
	<link rel='archives' title='January 2017' href='http://www.bancroftthisweek.com/?m=201701' />
	<link rel='archives' title='December 2016' href='http://www.bancroftthisweek.com/?m=201612' />
	<link rel='archives' title='November 2016' href='http://www.bancroftthisweek.com/?m=201611' />
	<link rel='archives' title='October 2016' href='http://www.bancroftthisweek.com/?m=201610' />
	<link rel='archives' title='September 2016' href='http://www.bancroftthisweek.com/?m=201609' />
	<link rel='archives' title='August 2016' href='http://www.bancroftthisweek.com/?m=201608' />
	<link rel='archives' title='July 2016' href='http://www.bancroftthisweek.com/?m=201607' />
	<link rel='archives' title='June 2016' href='http://www.bancroftthisweek.com/?m=201606' />
	<link rel='archives' title='May 2016' href='http://www.bancroftthisweek.com/?m=201605' />
	<link rel='archives' title='April 2016' href='http://www.bancroftthisweek.com/?m=201604' />
	<link rel='archives' title='March 2016' href='http://www.bancroftthisweek.com/?m=201603' />
	<link rel='archives' title='February 2016' href='http://www.bancroftthisweek.com/?m=201602' />
	<link rel='archives' title='January 2016' href='http://www.bancroftthisweek.com/?m=201601' />
	<link rel='archives' title='December 2015' href='http://www.bancroftthisweek.com/?m=201512' />
	<link rel='archives' title='November 2015' href='http://www.bancroftthisweek.com/?m=201511' />
	<link rel='archives' title='October 2015' href='http://www.bancroftthisweek.com/?m=201510' />
	<link rel='archives' title='September 2015' href='http://www.bancroftthisweek.com/?m=201509' />
	<link rel='archives' title='August 2015' href='http://www.bancroftthisweek.com/?m=201508' />
	<link rel='archives' title='July 2015' href='http://www.bancroftthisweek.com/?m=201507' />
	<link rel='archives' title='June 2015' href='http://www.bancroftthisweek.com/?m=201506' />
	<link rel='archives' title='May 2015' href='http://www.bancroftthisweek.com/?m=201505' />
	<link rel='archives' title='April 2015' href='http://www.bancroftthisweek.com/?m=201504' />
	<link rel='archives' title='March 2015' href='http://www.bancroftthisweek.com/?m=201503' />
	<link rel='archives' title='February 2015' href='http://www.bancroftthisweek.com/?m=201502' />
	<link rel='archives' title='January 2015' href='http://www.bancroftthisweek.com/?m=201501' />
	<link rel='archives' title='December 2014' href='http://www.bancroftthisweek.com/?m=201412' />
	<link rel='archives' title='November 2014' href='http://www.bancroftthisweek.com/?m=201411' />
	<link rel='archives' title='October 2014' href='http://www.bancroftthisweek.com/?m=201410' />
	<link rel='archives' title='September 2014' href='http://www.bancroftthisweek.com/?m=201409' />
	<link rel='archives' title='August 2014' href='http://www.bancroftthisweek.com/?m=201408' />
	<link rel='archives' title='July 2014' href='http://www.bancroftthisweek.com/?m=201407' />
	<link rel='archives' title='June 2014' href='http://www.bancroftthisweek.com/?m=201406' />
	<link rel='archives' title='May 2014' href='http://www.bancroftthisweek.com/?m=201405' />
	<link rel='archives' title='April 2014' href='http://www.bancroftthisweek.com/?m=201404' />
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bancroftthisweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//www.bancroftthisweek.com/wp-content/plugins/wp-filebase/wp-filebase.css?ver=3.1.01' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.5'></script>
<link rel='https://api.w.org/' href='http://www.bancroftthisweek.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bancroftthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bancroftthisweek.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wollaston to stop Hydro One herbicide use' href='http://www.bancroftthisweek.com/?p=7539' />
<link rel='next' title='MPP starts school closure petition' href='http://www.bancroftthisweek.com/?p=7545' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.bancroftthisweek.com/?p=7537" />
<link rel='shortlink' href='http://wp.me/p4sWFX-1Xz' />
<link rel="alternate" type="application/json+oembed" href="http://www.bancroftthisweek.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D7537" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bancroftthisweek.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D7537&#038;format=xml" />

<!-- This site is using AdRotate v3.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="stylesheet" href="http://www.bancroftthisweek.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1450335324" type="text/css" media="screen" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!-- All in one Favicon 4.3 --><link rel="icon" href="http://www.bancroftthisweek.com/wp-content/uploads/2014/07/BancroftSmall.png" type="image/png"/>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Walkway project to beautify Bancroft" />
<meta property="og:url" content="http://www.bancroftthisweek.com/?p=7537" />
<meta property="og:description" content="The BBIA is looking for volunteer groups and individuals to champion the various components of its walkways project." />
<meta property="article:published_time" content="2017-02-02T05:00:16+00:00" />
<meta property="article:modified_time" content="2017-02-01T20:42:58+00:00" />
<meta property="og:site_name" content="Bancroft this Week" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
	<style type="text/css" media="screen"><!-- @import url( http://www.bancroftthisweek.com/wp-content/themes/newyorker3/style.css ); --></style>
	<!--[if lte IE 7]>
		<link rel="stylesheet" href="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/ie.css" type="text/css" media="screen" />
	<![endif]-->
	<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/scripts/cufon-yui.js"></script>
			        
			            
					            
            				                                    <script type="text/javascript"  src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/fonts/Times_New_Roman_700.font.js"></script>
                                                  								<script type="text/javascript">  
	    Cufon.replace('h1.sitelogo, h1.sitelogob, h1.sitelogoc, h1.sitelogod, h1.sitelogoe');
	</script>
</head>
<body>
	<div id="wrapper"><!-- WRAPPER -->
		<div id="header"><!-- HEADER -->
			<div id="topbar"><!-- TOPBAR -->
				<div class="topbar-left">
					<b>Members Login:</b> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php?action=register">Register</a> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php">Log in</a>				</div>
				<!--<div class="topbar-right">
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
									</div>-->
			</div><!-- /TOPBAR -->
			<div id="mainbar"><!-- MAINBAR -->
				<div class="mainbar-left">
											<a href="http://www.bancroftthisweek.com/bancroft"><img style="border: 0px; alt="Bancroft This Week" src=http://www.bancroftthisweek.com/wp-content/uploads/2014/07/bancroftlogo.png></a>									</div>
				<div class="mainbar-middle"><!-- CUFON TEXT LOGO -->
																																													<h1 class="sitelogoe"><a href="http://www.bancroftthisweek.com">Bancroft this Week</a></h1>
																																												</div><!-- /CUFON TEXT LOGO -->
				<div class="mainbar-right">
											&nbsp;
									</div>
			</div><!-- /MAINBAR -->
			<div id="nav"><!-- DROPDOWN MENU -->
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a href="http://www.bancroftthisweek.com/bancroft">Home</a></li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-684"><a href="http://www.bancroftthisweek.com/?cat=5">News</a>
<ul class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.bancroftthisweek.com/?cat=4">General News</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.bancroftthisweek.com/?cat=9">Sports</a></li>
<li id="menu-item-2316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2316"><a href="http://#">Community Events &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://www.bancroftthisweek.com/?page_id=875">Community Events</a></li>
	<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981"><a href="http://www.bancroftthisweek.com/?page_id=977">Community Links</a></li>
</ul>
</li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.bancroftthisweek.com/?page_id=314">Contact Us</a></li>
<li id="menu-item-729" class="weather-link-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="http://www.bancroftthisweek.com/?page_id=722">Today&#8217;s Weather</a></li>
</ul></div>			</div><!-- /DROPDOWN MENU -->
			<div style="clear: both;"></div>	
			<div id="submenu"><!-- SUBMENU -->
				<div class="submenu-left"><!-- SEARCH FIELD -->
																<!--<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>-->
									</div><!-- /SEARCH FIELD -->
				<div class="submenu-right"><!-- SOCIAL LINKS -->
                							<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>
																																							</div><!-- /SOCIAL LINKS -->
			</div><!-- /SUBMENU -->
		</div><!-- /HEADER -->	<div id="container"><!-- CONTAINER -->
		<div class="maincolumn"><!-- MAIN COLUMN -->
							<h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=28" rel="category">Commentary</a></h1>
				<h1>Walkway project to beautify Bancroft</h1>
				<p><b>
											February 2, 2017																			</b></p>
																									<div style="clear: both;"></div>
																<p class="p1"><strong>By Jody Didier</strong></p>
<p class="p1">The BBIA is looking for volunteer groups and individuals to champion the various components of its walkways project.</p>
<p class="p2">More and more people are interested in living a walkable lifestyle whether it be for health, socioeconomic or environmental reasons. Today, people want to be within safe and comfortable walking of the places that meet their day-to-day needs. This is quite a change from the latter half of the last century. Then, towns developed around the convenience of automobile travel and use-based zoning ordinances identified the need for large parking lots, gas stations and repair shops rather than focusing upon the pedestrian.</p>
<p class="p2">Walking benefits us through gas savings, decreasing the automobile footprint in the environment and reducing emissions that contribute to poor air quality and global climate change. Today, a surprising number of people walk to the local gas station convenience store. Ultimately, every person who shops gets there on foot (with the exception of Internet shopping and drive through windows).</p>
<p class="p2">The physical activity of walking is known to help prevent chronic diseases like diabetes, high blood pressure, depression and osteoporosis. Walking improves cardiovascular functioning. Walkable (and rollable) environments generally lead to higher economic productivity. Passersby are more likely to stop at several businesses when they’re walking, rather than driving past. In turn, this creates a healthier marketplace, sustainable businesses with a better variety and the economic gains stay in the local economy. Interesting specialty shops open up and people tend to linger longer.</p>
<p class="p2">The cornerstone of efficient ground transportation, walking remains the most economical means for people to get around. Walkable surfaces improve mobility for people with walkers, wheelchairs, canes and other devices. When getting around town is primarily car-centric, you limit those who do not drive for physical, developmental and age-related reasons. Walking creates social interaction and the sense of overall well-being, so walkable communities experience fewer crimes and negative social issues.</p>
<p class="p2">Beyond conditions, it is important to consider connectivity, greenery and art when looking to improve the walking experience.</p>
<p class="p2">At an open meeting on Jan. 23, the BBIA shared their vision to improve walk-ability in the core of Bancroft. Proposed as a community project, the BBIA vision includes gardens, art and other enhancements, while prioritizing comfort and safety.</p>
<p class="p2">A long-term plan, suggestions include highlighting the surfaces of both official and courtesy crosswalks, creating shaded picnic areas near the Bancroft cenotaph, planting native species that attract butterflies and birds, freshening up the town kiosks, creating a footpath along the west side of the York River and lighting both the Millennium Park bridge and west riverside walkways. A copy of the full vision plan is available on the BBIA website (www.bancroftbia.com) under the “About Us” tab at the top of the page.</p>
<p class="p2">Interested parties are asked to contact the BBIA by email at bancroftbia@gmail.com.</p>
<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwp.me%2Fp4sWFX-1Xz&#038;t=Walkway%20project%20to%20beautify%20Bancroft&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwp.me%2Fp4sWFX-1Xz&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Walkway%20project%20to%20beautify%20Bancroft" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwp.me%2Fp4sWFX-1Xz&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwp.me%2Fp4sWFX-1Xz" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Walkway%20project%20to%20beautify%20Bancroft&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwp.me%2Fp4sWFX-1Xz" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><div style="clear:both;"></div>                                				<p><b><!-- By <a href="http://www.bancroftthisweek.com/?author=1457" title="Posts by Jenn Watt" rel="author">Jenn Watt</a> --></b></p>
																			</div><!-- /MAIN COLUMN -->
		<div class="sidebar"><!-- SIDEBAR -->
			<div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=11">Letters to the Editor</a></h1><ul>
							<li><a href="http://www.bancroftthisweek.com/?p=7526">Response to Mayo Schmidt, CEO of Hydro One</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7524">What does it cost Hastings Highlands to sell lakeshore land?</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7522">Thank you, municipal staff</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7486">Is Hastings Highlands gouging ratepayers?</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7462">Ontario’s Climate Change  Action Plan</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7466">Water and sewers mishandled</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7434">Thanks for being a caring community</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7430">Response to Post Truth</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7389">Support for Coe Hill</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=7387">CCNH thrift shops have volunteers with heart</a></li>
	</ul>
</div><div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></h1>							<a href="http://www.bancroftthisweek.com/?p=7533"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7533">Wollaston deputy reeve resigns</a></h3>
			<p>More evidence of disarray emerged at the Jan. 24 regular Wollaston Township council meeting. The resignation of Deputy Reeve Marilyn Brickles followed the day after the meeting.
</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7531"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7531">Council ‘laughing stock’: mayor</a></h3>
			<p>Bancroft’s Mayor Bernice Jenkins usually spends her opening remarks at council on developments in county and other levels of government, and on good news announcements. Not so at last week’s meeting. Instead, she delivered a blast at what she feels is a dysfunctional town council. Finding recent behaviour by councillors “bewildering,” she proclaimed that council lacked respect for each other, for the mayor, and for town staff. She declared a lack of team spirit, along with an absence of a common sense of direction.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7545"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7545">MPP starts school closure petition</a></h3>
			<p>Prince Edward-Hastings MPP Todd Smith has started a petition to draw attention to rural school closures.
</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7512"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2017/01/20170127NHHSCan.MusicTeachAward2-120x80.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2017/01/20170127NHHSCan.MusicTeachAward2-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2017/01/20170127NHHSCan.MusicTeachAward2-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2017/01/20170127NHHSCan.MusicTeachAward2-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2017/01/20170127NHHSCan.MusicTeachAward2-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2017/01/20170127NHHSCan.MusicTeachAward2-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2017/01/20170127NHHSCan.MusicTeachAward2-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2017/01/20170127NHHSCan.MusicTeachAward2-150x100.jpg 150w, http://www.bancroftthisweek.com/wp-content/uploads/2017/01/20170127NHHSCan.MusicTeachAward2-900x600.jpg 900w" sizes="(max-width: 120px) 100vw, 120px" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7512">NHHS teacher is Canada’s music teacher of the year</a></h3>
			<p>Bancroft can now lay further claim to musical excellence.

Dianne Winmill of North Hastings High School has been proclaimed MusicCounts Teacher of the Year. MusiCounts is a division of the Canadian Academy of Recording Arts and Sciences (the people who hand out the JUNO awards). It was established about a decade ago to “recognize the hard work and dedication of music teachers in keeping music education available to young Canadians.”</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7502"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7502">Gardens coming to Maynooth</a></h3>
			<p>Harvest the North wants to garden in Hastings Highlands.

The North Hastings Community Trust initiative has begun planning community gardens for Maynooth and its public school students this spring — when it’s hoping to have received close to $700,000 in Ontario Trillium Foundation grants.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7496"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7496">Old Tin Shed to expand online </a></h3>
			<p>Bancroft’s Old Tin Shed has received more than $14,000 towards a new Internet-based store.

</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7490"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7490">Flu season peaking in January</a></h3>
			<p>Hastings Prince Edward Public Health is warning residents across the county that flu season is peaking now. 
</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7484"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7484">Eagles Nest development funding granted</a></h3>
			<p>For thousands of years, the Bancroft cliffs have impressed visitors and settlers. Now the story of the first of these visitors will be told, as trail and conservation groups partner with the Algonquin nation, locally and provincially, to tell “The Algonquin Story” along the trails at Bancroft’s Eagles Nest Park.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7482"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7482">Council pushes free tap vote </a></h3>
			<p>After a series of demonstrations at the Millennium Park water tap, the audience at Club 580 cheered when Councillor Mary Kavanagh’s motion to immediately decide on shutting off the free public tap failed by a vote of four to three. In favour of suspending the rules to proceed with the issue were Kavanagh, Councillor Charles Mullett and Councillor Barry McGibbon. Voting against were Mayor Bernice Jenkins, Deputy Mayor Paul Jenkins, Councillor Bill Kilpatrick and Councillor Tracy McGibbon.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=7458"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=7458">DiManno takes peace bond</a></h3>
			<p>Charges against long-time Toronto Star columnist Rosie DiManno have been dropped after she agreed to a peace bond.</p>		<div style="clear: both;margin-bottom: 10px;"></div>
</div>		</div><!-- /SIDEBAR -->
	</div><!-- /CONTAINER -->
		<div id="footer"><!-- FOOTER -->
							<div class="footbanner">
					<center> </center>
				</div>
						<div id="footer-container">
				<div class="footer-container-left">
											©2009 Bancroft this Week. All rights reserved									</div>
				<div class="footer-container-right">
														</div>
			</div>
		</div><!-- /FOOTER -->
	</div><!-- /WRAPPER -->
	<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://www.bancroftthisweek.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

<!-- Powered by WPtouch: 3.7.8 --><script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.3',blog:'66004081',post:'7537',tz:'-5',srv:'www.bancroftthisweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '66004081', '7537' ]);
</script>
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52941112-1', 'auto');
  ga('send', 'pageview');

</script>	</body>
</html>