<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en" />
	<meta name="keywords" content="" />
	<meta name="description" content="" />
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico"/>
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon"/>
	<title>
								  Cross-country skiing and snowshoeing coming to North Hastings&nbsp;|&nbsp;Bancroft this Week									</title>
	<meta name="generator" content="WordPress 5.6" />
    	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bancroftthisweek.com" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.bancroftthisweek.com/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.bancroftthisweek.com/?feed=atom" />
	<link rel="pingback" href="http://www.bancroftthisweek.com/xmlrpc.php" />
		<link rel='archives' title='January 2021' href='http://www.bancroftthisweek.com/?m=202101' />
	<link rel='archives' title='December 2020' href='http://www.bancroftthisweek.com/?m=202012' />
	<link rel='archives' title='November 2020' href='http://www.bancroftthisweek.com/?m=202011' />
	<link rel='archives' title='October 2020' href='http://www.bancroftthisweek.com/?m=202010' />
	<link rel='archives' title='September 2020' href='http://www.bancroftthisweek.com/?m=202009' />
	<link rel='archives' title='August 2020' href='http://www.bancroftthisweek.com/?m=202008' />
	<link rel='archives' title='July 2020' href='http://www.bancroftthisweek.com/?m=202007' />
	<link rel='archives' title='June 2020' href='http://www.bancroftthisweek.com/?m=202006' />
	<link rel='archives' title='May 2020' href='http://www.bancroftthisweek.com/?m=202005' />
	<link rel='archives' title='April 2020' href='http://www.bancroftthisweek.com/?m=202004' />
	<link rel='archives' title='March 2020' href='http://www.bancroftthisweek.com/?m=202003' />
	<link rel='archives' title='February 2020' href='http://www.bancroftthisweek.com/?m=202002' />
	<link rel='archives' title='January 2020' href='http://www.bancroftthisweek.com/?m=202001' />
	<link rel='archives' title='December 2019' href='http://www.bancroftthisweek.com/?m=201912' />
	<link rel='archives' title='November 2019' href='http://www.bancroftthisweek.com/?m=201911' />
	<link rel='archives' title='October 2019' href='http://www.bancroftthisweek.com/?m=201910' />
	<link rel='archives' title='September 2019' href='http://www.bancroftthisweek.com/?m=201909' />
	<link rel='archives' title='August 2019' href='http://www.bancroftthisweek.com/?m=201908' />
	<link rel='archives' title='July 2019' href='http://www.bancroftthisweek.com/?m=201907' />
	<link rel='archives' title='June 2019' href='http://www.bancroftthisweek.com/?m=201906' />
	<link rel='archives' title='May 2019' href='http://www.bancroftthisweek.com/?m=201905' />
	<link rel='archives' title='April 2019' href='http://www.bancroftthisweek.com/?m=201904' />
	<link rel='archives' title='March 2019' href='http://www.bancroftthisweek.com/?m=201903' />
	<link rel='archives' title='February 2019' href='http://www.bancroftthisweek.com/?m=201902' />
	<link rel='archives' title='January 2019' href='http://www.bancroftthisweek.com/?m=201901' />
	<link rel='archives' title='December 2018' href='http://www.bancroftthisweek.com/?m=201812' />
	<link rel='archives' title='November 2018' href='http://www.bancroftthisweek.com/?m=201811' />
	<link rel='archives' title='October 2018' href='http://www.bancroftthisweek.com/?m=201810' />
	<link rel='archives' title='September 2018' href='http://www.bancroftthisweek.com/?m=201809' />
	<link rel='archives' title='August 2018' href='http://www.bancroftthisweek.com/?m=201808' />
	<link rel='archives' title='July 2018' href='http://www.bancroftthisweek.com/?m=201807' />
	<link rel='archives' title='June 2018' href='http://www.bancroftthisweek.com/?m=201806' />
	<link rel='archives' title='May 2018' href='http://www.bancroftthisweek.com/?m=201805' />
	<link rel='archives' title='April 2018' href='http://www.bancroftthisweek.com/?m=201804' />
	<link rel='archives' title='March 2018' href='http://www.bancroftthisweek.com/?m=201803' />
	<link rel='archives' title='February 2018' href='http://www.bancroftthisweek.com/?m=201802' />
	<link rel='archives' title='January 2018' href='http://www.bancroftthisweek.com/?m=201801' />
	<link rel='archives' title='December 2017' href='http://www.bancroftthisweek.com/?m=201712' />
	<link rel='archives' title='November 2017' href='http://www.bancroftthisweek.com/?m=201711' />
	<link rel='archives' title='October 2017' href='http://www.bancroftthisweek.com/?m=201710' />
	<link rel='archives' title='September 2017' href='http://www.bancroftthisweek.com/?m=201709' />
	<link rel='archives' title='August 2017' href='http://www.bancroftthisweek.com/?m=201708' />
	<link rel='archives' title='July 2017' href='http://www.bancroftthisweek.com/?m=201707' />
	<link rel='archives' title='June 2017' href='http://www.bancroftthisweek.com/?m=201706' />
	<link rel='archives' title='May 2017' href='http://www.bancroftthisweek.com/?m=201705' />
	<link rel='archives' title='April 2017' href='http://www.bancroftthisweek.com/?m=201704' />
	<link rel='archives' title='March 2017' href='http://www.bancroftthisweek.com/?m=201703' />
	<link rel='archives' title='February 2017' href='http://www.bancroftthisweek.com/?m=201702' />
	<link rel='archives' title='January 2017' href='http://www.bancroftthisweek.com/?m=201701' />
	<link rel='archives' title='December 2016' href='http://www.bancroftthisweek.com/?m=201612' />
	<link rel='archives' title='November 2016' href='http://www.bancroftthisweek.com/?m=201611' />
	<link rel='archives' title='October 2016' href='http://www.bancroftthisweek.com/?m=201610' />
	<link rel='archives' title='September 2016' href='http://www.bancroftthisweek.com/?m=201609' />
	<link rel='archives' title='August 2016' href='http://www.bancroftthisweek.com/?m=201608' />
	<link rel='archives' title='July 2016' href='http://www.bancroftthisweek.com/?m=201607' />
	<link rel='archives' title='June 2016' href='http://www.bancroftthisweek.com/?m=201606' />
	<link rel='archives' title='May 2016' href='http://www.bancroftthisweek.com/?m=201605' />
	<link rel='archives' title='April 2016' href='http://www.bancroftthisweek.com/?m=201604' />
	<link rel='archives' title='March 2016' href='http://www.bancroftthisweek.com/?m=201603' />
	<link rel='archives' title='February 2016' href='http://www.bancroftthisweek.com/?m=201602' />
	<link rel='archives' title='January 2016' href='http://www.bancroftthisweek.com/?m=201601' />
	<link rel='archives' title='December 2015' href='http://www.bancroftthisweek.com/?m=201512' />
	<link rel='archives' title='November 2015' href='http://www.bancroftthisweek.com/?m=201511' />
	<link rel='archives' title='October 2015' href='http://www.bancroftthisweek.com/?m=201510' />
	<link rel='archives' title='September 2015' href='http://www.bancroftthisweek.com/?m=201509' />
	<link rel='archives' title='August 2015' href='http://www.bancroftthisweek.com/?m=201508' />
	<link rel='archives' title='July 2015' href='http://www.bancroftthisweek.com/?m=201507' />
	<link rel='archives' title='June 2015' href='http://www.bancroftthisweek.com/?m=201506' />
	<link rel='archives' title='May 2015' href='http://www.bancroftthisweek.com/?m=201505' />
	<link rel='archives' title='April 2015' href='http://www.bancroftthisweek.com/?m=201504' />
	<link rel='archives' title='March 2015' href='http://www.bancroftthisweek.com/?m=201503' />
	<link rel='archives' title='February 2015' href='http://www.bancroftthisweek.com/?m=201502' />
	<link rel='archives' title='January 2015' href='http://www.bancroftthisweek.com/?m=201501' />
	<link rel='archives' title='December 2014' href='http://www.bancroftthisweek.com/?m=201412' />
	<link rel='archives' title='November 2014' href='http://www.bancroftthisweek.com/?m=201411' />
	<link rel='archives' title='October 2014' href='http://www.bancroftthisweek.com/?m=201410' />
	<link rel='archives' title='September 2014' href='http://www.bancroftthisweek.com/?m=201409' />
	<link rel='archives' title='August 2014' href='http://www.bancroftthisweek.com/?m=201408' />
	<link rel='archives' title='July 2014' href='http://www.bancroftthisweek.com/?m=201407' />
	<link rel='archives' title='June 2014' href='http://www.bancroftthisweek.com/?m=201406' />
	<link rel='archives' title='May 2014' href='http://www.bancroftthisweek.com/?m=201405' />
	<link rel='archives' title='April 2014' href='http://www.bancroftthisweek.com/?m=201404' />
		<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bancroftthisweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpfb-css'  href='//www.bancroftthisweek.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1489338676&#038;ver=3.1.01' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.bancroftthisweek.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='real-accessability-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6' id='jquery.prettyphoto-js'></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/www.bancroftthisweek.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.bancroftthisweek.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/www.bancroftthisweek.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/www.bancroftthisweek.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.6' id='yop-public-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js' id='google-api-js'></script>
<link rel="https://api.w.org/" href="http://www.bancroftthisweek.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="http://www.bancroftthisweek.com/index.php?rest_route=/wp/v2/posts/11206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bancroftthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bancroftthisweek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="http://www.bancroftthisweek.com/?p=11206" />
<link rel='shortlink' href='https://wp.me/p4sWFX-2UK' />
<link rel="alternate" type="application/json+oembed" href="http://www.bancroftthisweek.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D11206" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bancroftthisweek.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D11206&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script src="//rdc.m32.media/madops.min.js"></script> 
<script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.0";
            WP_VID_LIGHTBOX_URL="http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><!-- All in one Favicon 4.7 --><link rel="icon" href="http://www.bancroftthisweek.com/wp-content/uploads/2014/07/BancroftSmall.png" type="image/png"/>
<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1610498698"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cross-country skiing and snowshoeing coming to North Hastings" />
<meta property="og:url" content="http://www.bancroftthisweek.com/?p=11206" />
<meta property="og:description" content="Jan. 12, 2021 By Chris Drost While most are aware of the improvements made to the trails in Eagles Nest Park this past year, some may not be aware that work was also completed at McGeachie Conserva…" />
<meta property="article:published_time" content="2021-01-13T00:43:00+00:00" />
<meta property="article:modified_time" content="2021-01-13T00:43:06+00:00" />
<meta property="og:site_name" content="Bancroft this Week" />
<meta property="og:image" content="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1.jpeg" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="1275" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cross-country skiing and snowshoeing coming to North Hastings" />
<meta name="twitter:image" content="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
	<style type="text/css" media="screen"><!-- @import url( http://www.bancroftthisweek.com/wp-content/themes/newyorker3/style.css ); --></style>
	<!--[if lte IE 7]>
		<link rel="stylesheet" href="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/ie.css" type="text/css" media="screen" />
	<![endif]-->
	<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/scripts/cufon-yui.js"></script>
			        
			            
					            
            				                                    <script type="text/javascript"  src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/fonts/Times_New_Roman_700.font.js"></script>
                                                  								<script type="text/javascript">  
	    Cufon.replace('h1.sitelogo, h1.sitelogob, h1.sitelogoc, h1.sitelogod, h1.sitelogoe');
	</script>
</head>
<body>
	<div id="wrapper"><!-- WRAPPER -->
		<div id="header"><!-- HEADER -->
			<div id="topbar"><!-- TOPBAR -->
				<div class="topbar-left">
					<b>Members Login:</b> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php?action=register">Register</a> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php">Log in</a>				</div>
				<!--<div class="topbar-right">
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
									</div>-->
			</div><!-- /TOPBAR -->
			<div id="mainbar"><!-- MAINBAR -->
				<div class="mainbar-left">
											<a href="http://www.bancroftthisweek.com/bancroft"><img style="border: 0px; alt="Bancroft This Week" src=http://www.bancroftthisweek.com/wp-content/uploads/2014/07/bancroftlogo.png></a>									</div>
				<div class="mainbar-middle"><!-- CUFON TEXT LOGO -->
																																													<h1 class="sitelogoe"><a href="http://www.bancroftthisweek.com">Bancroft this Week</a></h1>
																																												</div><!-- /CUFON TEXT LOGO -->
				<div class="mainbar-right">
											&nbsp;
									</div>
			</div><!-- /MAINBAR -->
			<div id="nav"><!-- DROPDOWN MENU -->
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.bancroftthisweek.com">Home</a></li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-684"><a href="http://www.bancroftthisweek.com/?cat=5">News</a>
<ul class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="http://www.bancroftthisweek.com/?cat=4">General News</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.bancroftthisweek.com/?cat=9">Sports</a></li>
<li id="menu-item-2316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2316"><a href="http://#">Community Events &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://www.bancroftthisweek.com/?page_id=875">Community Events</a></li>
	<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981"><a href="http://www.bancroftthisweek.com/?page_id=977">Community Links</a></li>
</ul>
</li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.bancroftthisweek.com/?page_id=314">Contact Us</a></li>
<li id="menu-item-729" class="weather-link-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="http://www.bancroftthisweek.com/?page_id=722">Today&#8217;s Weather</a></li>
</ul></div>			</div><!-- /DROPDOWN MENU -->
			<div style="clear: both;"></div>	
			<div id="submenu"><!-- SUBMENU -->
				<div class="submenu-left"><!-- SEARCH FIELD -->
																<!--<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>-->
									</div><!-- /SEARCH FIELD -->
				<div class="submenu-right"><!-- SOCIAL LINKS -->
                							<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>
																																							</div><!-- /SOCIAL LINKS -->
			</div><!-- /SUBMENU -->
		</div><!-- /HEADER -->	<div id="container"><!-- CONTAINER -->
		<div class="maincolumn"><!-- MAIN COLUMN -->
							<h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=4" rel="category">General News</a></h1>
				<h1>Cross-country skiing and snowshoeing coming to North Hastings</h1>
				<p><b>
											January 12, 2021																			</b></p>
															<img width="618" height="835" src="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1-618x835.jpeg" class="img-main wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1-618x835.jpeg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1-222x300.jpeg 222w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1-758x1024.jpeg 758w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1-768x1037.jpeg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1-298x402.jpeg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1-120x162.jpeg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1-150x203.jpeg 150w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1.jpeg 944w" sizes="(max-width: 618px) 100vw, 618px" data-attachment-id="11207" data-permalink="http://www.bancroftthisweek.com/?attachment_id=11207" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1.jpeg" data-orig-size="944,1275" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cross country skiing and snowshoeing coming to NH &#8211; photo 1" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1-222x300.jpeg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/cross-country-skiing-and-snowshoeing-coming-to-NH-photo-1-758x1024.jpeg" />										<div style="clear: both;"></div>
																<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style>
<p>Jan. 12, 2021</p>



<p>By Chris Drost</p>



<p>While most are aware of the improvements made to the trails in Eagles Nest Park this past year, some may not be aware that work was also completed at McGeachie Conservation Area and at The Gut. Further to these improvements, Hastings Destination Trails Inc. is excited to announce that cross-country ski and snowshoe trails at McGeachie Conservation Area are now open to the public.</p>



<p>Winter sports have become especially important in this year when other types of indoor experiences have been curtailed. “People understand the importance of getting outside, particularly this year,” says chair of HDTI, Cathy Trimble. The group has been working in tandem with its partners, Crowe Valley Conservation Area (owners of the property at McGeachie) and the Township of Limerick, to get things ready to go this month.</p>



<p>There will be eight kilometres of groomed double track for cross-country skiing and in a different location within the conservation area, a groomed packed snowshoe trail. Parking will only be at the main parking area on North Steenburg Lake Rd. off Hwy 62, about 20 minutes south of Bancroft.</p>



<p>This trial project for 2021 is an opportunity to see what the experience will be like and what the level of interest will be.</p>



<p>In addition, HDTI is planning to host a number of events once COVID-19 restrictions are lifted. This includes free family clinics in both cross-country skiing and snowshoeing. “We will be utilizing local experts for the clinics,” says Trimble. Clive Emery of Trips and Trails will lead the cross-country ski clinic and well-known runner and snowshoe expert, Bernie Hogan, will lead the snowshoe clinic.</p>



<p>“People have been really great, very supportive about the project but it is expensive to be able to offer groomed trails. Donations to the Crowe Valley Conservation Area are most welcome. Just click on “Donate Now” from the homepage of their website <a href="http://www.crowevalley.com/">www.crowevalley.com</a> and a tax receipt will be generated. Suggested donations are $15 per single use, $75 for an individual for the winter or a winter of skiing for the entire family for $125.</p>



<p>For more information about this winter recreational program visit Hastings Ski &amp; Snowshoe Club on Facebook. All COVID-19 protocols are in place including social distancing and wearing a mask when this is not possible. If you would like to volunteer your time to the project contact Cathy Trimble at 613-332-0348.</p>

<br><br><div id="upm-buttons" align="right"><a href="http://www.bancroftthisweek.com/?p=11206&#038;upm_export=pdf" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-pdf-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as PDF" title="Save as PDF" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=11206&#038;upm_export=doc" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-doc-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Word Document" title="Save as Word Document" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=11206&#038;upm_export=html" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-html-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as HTML" title="Save as HTML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=11206&#038;upm_export=text" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-txt-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Text" title="Save as Text" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=11206&#038;upm_export=xml" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-xml-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as XML" title="Save as XML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=11206&#038;upm_export=print" target="_blank" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-print-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Print this Post" title="Print this Post" /></a></div><br><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2Fp4sWFX-2UK&#038;t=Cross-country%20skiing%20and%20snowshoeing%20coming%20to%20North%20Hastings&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2Fp4sWFX-2UK&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.bancroftthisweek.com%2Fwp-content%2Fuploads%2F2021%2F01%2Fcross-country-skiing-and-snowshoeing-coming-to-NH-photo-1.jpeg&#038;p&#091;title&#093;=Cross-country%20skiing%20and%20snowshoeing%20coming%20to%20North%20Hastings" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2Fp4sWFX-2UK&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Cross-country%20skiing%20and%20snowshoeing%20coming%20to%20North%20Hastings&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fwp.me%2Fp4sWFX-2UK" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><div style="clear:both;"></div>                                				<p><b><!-- By <a href="http://www.bancroftthisweek.com/?author=1457" title="Posts by Bancroft This Week" rel="author">Bancroft This Week</a> --></b></p>
																			</div><!-- /MAIN COLUMN -->
		<div class="sidebar"><!-- SIDEBAR -->
			<div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=11">Letters to the Editor</a></h1><ul>
							<li><a href="http://www.bancroftthisweek.com/?p=11014">Masking freedom and liberty</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10640">Food security within our reach</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10548">The great submission</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10543">Seniors&#8217; homes a mess</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10303">Three books that left a lasting impression</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10269">Being &#8216;right with God&#8217; is not enough</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10267">Worry about getting right with God, not climate change</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10260">Homelessness in North Hastings and Housing First</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10233">Injustice or disorder?</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10149">Still time to stand up against Faraday quarry</a></li>
	</ul>
</div><div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></h1>							<a href="http://www.bancroftthisweek.com/?p=11192"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11192">COVID-19 case count and death toll rising fast</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>Jan. 5, 2021 By Nate Smelle Although the provincial government paused COVID-19 vaccinations over the holidays, the pandemic did not take a break from wreaking ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11182"><img width="120" height="90" src="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/Popular-Sun-Run-Cafe-Photo-1-120x90.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/Popular-Sun-Run-Cafe-Photo-1-120x90.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/Popular-Sun-Run-Cafe-Photo-1-300x225.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/Popular-Sun-Run-Cafe-Photo-1-1024x768.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/Popular-Sun-Run-Cafe-Photo-1-768x576.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/Popular-Sun-Run-Cafe-Photo-1-1536x1152.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/Popular-Sun-Run-Cafe-Photo-1-2048x1536.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/Popular-Sun-Run-Cafe-Photo-1-618x464.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/Popular-Sun-Run-Cafe-Photo-1-298x224.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/Popular-Sun-Run-Cafe-Photo-1-150x113.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="11183" data-permalink="http://www.bancroftthisweek.com/?attachment_id=11183" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/Popular-Sun-Run-Cafe-Photo-1.jpg" data-orig-size="2484,1863" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;VOG-L04&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608125540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.56&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.000511&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Popular Sun Run Cafe Photo 1" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/Popular-Sun-Run-Cafe-Photo-1-300x225.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/Popular-Sun-Run-Cafe-Photo-1-1024x768.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11182">Sun Run Café in Maynooth to reopen under new management</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>Jan. 4, 2021 By Chris Drost While the exact date for the grand reopening of the Sun Run Café in Maynooth has not yet been ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11172"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/HH-Safari-120x80.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/HH-Safari-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/HH-Safari-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/HH-Safari-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/HH-Safari-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/HH-Safari-1536x1024.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/HH-Safari-2048x1365.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/HH-Safari-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/HH-Safari-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2021/01/HH-Safari-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="11173" data-permalink="http://www.bancroftthisweek.com/?attachment_id=11173" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/HH-Safari-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606576126&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HH Safari" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/HH-Safari-300x200.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/01/HH-Safari-1024x683.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11172">Roadside zoos threaten public safety, says Zoocheck</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>Jan. 4, 2021 By Nate Smelle Since news of the roadside zoo safari experience being planned by big cat owners Mark and Tammy Drysdale on ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11163"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11163">Joint Municipal Physician Recruitment and Retention Committee to end in 2021</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>Dec. 24, 2020 By Mike Riley Local Journalism Initiative Reporter At their Dec. 2 council meeting, South Algonquin council discussed the impending cessation of operations ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11160"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_1390-120x80.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_1390-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_1390-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_1390-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_1390-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_1390-1536x1024.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_1390-2048x1365.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_1390-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_1390-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_1390-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="11161" data-permalink="http://www.bancroftthisweek.com/?attachment_id=11161" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_1390-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585995099&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1390" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_1390-300x200.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_1390-1024x683.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11160">Lockdown begins Boxing Day as COVID-19 cases surge</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>Dec. 22, 2020 By Nate Smelle Each day for eight days starting on Dec. 14, Ontario registered more than 2,000 new cases of COVID-19. With ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11153"><img width="120" height="90" src="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_4275-120x90.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_4275-120x90.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_4275-300x225.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_4275-1024x768.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_4275-768x576.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_4275-1536x1152.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_4275-618x464.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_4275-298x224.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_4275-150x113.jpg 150w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_4275.jpg 1632w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="11154" data-permalink="http://www.bancroftthisweek.com/?attachment_id=11154" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_4275.jpg" data-orig-size="1632,1224" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596392536&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4275" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_4275-300x225.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/IMG_4275-1024x768.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11153">Residents urge council to take action against racism in HH</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>Dec. 15, 2020 By Nate Smelle Hastings Highlands council received a delegation at their Dec. 2 meeting from Reverend Marilyn Zehr and Erin Morlock of ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11135"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11135">MP Derek Sloan talks COVID-19, vaccines, and &#8216;The Great Reset&#8217;</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>Dec. 8, 2020 By Nate Smelle Hastings-Lennox and Addington MP Derek Sloan has drawn criticism from his fellow Members of Parliament after recently backing a ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11123"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/HH-Safari-2-120x80.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/HH-Safari-2-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/HH-Safari-2-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/HH-Safari-2-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/HH-Safari-2-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/HH-Safari-2-1536x1024.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/HH-Safari-2-2048x1365.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/HH-Safari-2-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/HH-Safari-2-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2020/12/HH-Safari-2-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="11124" data-permalink="http://www.bancroftthisweek.com/?attachment_id=11124" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/HH-Safari-2-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606573909&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HH Safari 2" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/HH-Safari-2-300x200.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/12/HH-Safari-2-1024x683.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11123">Big cats threaten public safety, says Zoocheck</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>Dec. 8, 2020 By Nate Smelle With many residents of the municipality still uneasy with the idea of allowing a roadside zoo to operate on ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11112"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11112">Canada Emergency Rent Subsidy started up Nov. 23</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>Dec. 2, 2020 By Mike Riley Local Journalism Initiative Reporter Starting on Nov. 23, businesses in Ontario were able to apply for the new Canada ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11108"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11108">Everything is moving ahead with caution at Loyalist</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>Dec. 1, 2020 By Chris Drost The Bancroft campus of Loyalist College is not currently open for business but staff members continue to carry out ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
</div>		</div><!-- /SIDEBAR -->
	</div><!-- /CONTAINER -->
		<div id="footer"><!-- FOOTER -->
							<div class="footbanner">
					<center> <center><div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"21658289790","dfpAdUnitPath":"bancroftthisweek"}'></div> </center></center>
				</div>
						<div id="footer-container">
				<div class="footer-container-left">
											©2009 Bancroft this Week. All rights reserved									</div>
				<div class="footer-container-right">
														</div>
			</div>
		</div><!-- /FOOTER -->
	</div><!-- /WRAPPER -->
	
	<div id="real-accessability">
		<a href="#" id="real-accessability-btn"><i class="real-accessability-loading"></i><i class="real-accessability-icon"></i></a>
		<ul>
			<li><a href="#" id="real-accessability-biggerFont">Increase Font</a></li>
			<li><a href="#" id="real-accessability-smallerFont">Decrease Font</a></li>
			<li><a href="#" id="real-accessability-grayscale" class="real-accessability-effect">Black & White</a></li>
			<li><a href="#" id="real-accessability-invert" class="real-accessability-effect">Inverse Colors</a></li>
			<li><a href="#" id="real-accessability-linkHighlight">Highlight Links</a></li>
			<li><a href="#" id="real-accessability-regularFont">Regular Font</a></li>
			<li><a href="#" id="real-accessability-reset">Reset</a></li>

		</ul>
        
        <div id="real-accessability-player">
        
            <span>Page Reader</span>
        
            <img alt="Press Enter to Read Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/play-blue.gif" id="btnAccPlay" onclick="accPlayer('play')" onkeypress="if (event.keyCode==13){ accPlayer('play'); }" style="cursor:pointer">

            <img alt="Press Enter to Pause or Restart Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/pause-gray.gif" id="btnAccPause" onclick="accPlayer('pause')" onkeypress="if (event.keyCode==13){ accPlayer('pause'); }" style="cursor:pointer">

            <img alt="Press Enter to Stop Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/stop-gray.gif" id="btnAccStop" onclick="accPlayer('stop')" onkeypress="if (event.keyCode==13){ accPlayer('stop'); }" style="cursor:pointer">

            <a href="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php" target="_blank"><img src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/user-blue.gif" id="btnAccSupport" border="0" onClick="location.href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php';" alt="Screen Reader Support"></a>            
            
        </div>    
            
        
		<div id="real-accessability-copyright"><a href="#">Real Accessability</a></div>
	</div>
	<!-- Init Real Accessability Plugin -->
	<script type="text/javascript">
		jQuery( document ).ready(function() {
			jQuery.RealAccessability({
				hideOnScroll: false
			});
		});	
	<!-- /END -->
	</script>
    <script src="//code.responsivevoice.org/responsivevoice.js"></script>
    <script type="text/javascript">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</script>         
    
    
    
    
    
    
    
    
    
    
    
    
    
    
	<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.js?ver=1.0' id='real-accessability-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'66004081',post:'11206',tz:'-5',srv:'www.bancroftthisweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '66004081', '11206' ]);
</script>
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52941112-1', 'auto');
  ga('send', 'pageview');

</script>	</body>
</html>