<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en" />
	<meta name="keywords" content="" />
	<meta name="description" content="" />
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico"/>
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon"/>
	<title>
								  Bancroft gears up for Gemboree weekend&nbsp;|&nbsp;Bancroft this Week									</title>
	<meta name="generator" content="WordPress 4.9.8" />
    	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bancroftthisweek.com/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.bancroftthisweek.com/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.bancroftthisweek.com/?feed=atom" />
	<link rel="pingback" href="http://www.bancroftthisweek.com/xmlrpc.php" />
		<link rel='archives' title='July 2018' href='http://www.bancroftthisweek.com/?m=201807' />
	<link rel='archives' title='June 2018' href='http://www.bancroftthisweek.com/?m=201806' />
	<link rel='archives' title='May 2018' href='http://www.bancroftthisweek.com/?m=201805' />
	<link rel='archives' title='April 2018' href='http://www.bancroftthisweek.com/?m=201804' />
	<link rel='archives' title='March 2018' href='http://www.bancroftthisweek.com/?m=201803' />
	<link rel='archives' title='February 2018' href='http://www.bancroftthisweek.com/?m=201802' />
	<link rel='archives' title='January 2018' href='http://www.bancroftthisweek.com/?m=201801' />
	<link rel='archives' title='December 2017' href='http://www.bancroftthisweek.com/?m=201712' />
	<link rel='archives' title='November 2017' href='http://www.bancroftthisweek.com/?m=201711' />
	<link rel='archives' title='October 2017' href='http://www.bancroftthisweek.com/?m=201710' />
	<link rel='archives' title='September 2017' href='http://www.bancroftthisweek.com/?m=201709' />
	<link rel='archives' title='August 2017' href='http://www.bancroftthisweek.com/?m=201708' />
	<link rel='archives' title='July 2017' href='http://www.bancroftthisweek.com/?m=201707' />
	<link rel='archives' title='June 2017' href='http://www.bancroftthisweek.com/?m=201706' />
	<link rel='archives' title='May 2017' href='http://www.bancroftthisweek.com/?m=201705' />
	<link rel='archives' title='April 2017' href='http://www.bancroftthisweek.com/?m=201704' />
	<link rel='archives' title='March 2017' href='http://www.bancroftthisweek.com/?m=201703' />
	<link rel='archives' title='February 2017' href='http://www.bancroftthisweek.com/?m=201702' />
	<link rel='archives' title='January 2017' href='http://www.bancroftthisweek.com/?m=201701' />
	<link rel='archives' title='December 2016' href='http://www.bancroftthisweek.com/?m=201612' />
	<link rel='archives' title='November 2016' href='http://www.bancroftthisweek.com/?m=201611' />
	<link rel='archives' title='October 2016' href='http://www.bancroftthisweek.com/?m=201610' />
	<link rel='archives' title='September 2016' href='http://www.bancroftthisweek.com/?m=201609' />
	<link rel='archives' title='August 2016' href='http://www.bancroftthisweek.com/?m=201608' />
	<link rel='archives' title='July 2016' href='http://www.bancroftthisweek.com/?m=201607' />
	<link rel='archives' title='June 2016' href='http://www.bancroftthisweek.com/?m=201606' />
	<link rel='archives' title='May 2016' href='http://www.bancroftthisweek.com/?m=201605' />
	<link rel='archives' title='April 2016' href='http://www.bancroftthisweek.com/?m=201604' />
	<link rel='archives' title='March 2016' href='http://www.bancroftthisweek.com/?m=201603' />
	<link rel='archives' title='February 2016' href='http://www.bancroftthisweek.com/?m=201602' />
	<link rel='archives' title='January 2016' href='http://www.bancroftthisweek.com/?m=201601' />
	<link rel='archives' title='December 2015' href='http://www.bancroftthisweek.com/?m=201512' />
	<link rel='archives' title='November 2015' href='http://www.bancroftthisweek.com/?m=201511' />
	<link rel='archives' title='October 2015' href='http://www.bancroftthisweek.com/?m=201510' />
	<link rel='archives' title='September 2015' href='http://www.bancroftthisweek.com/?m=201509' />
	<link rel='archives' title='August 2015' href='http://www.bancroftthisweek.com/?m=201508' />
	<link rel='archives' title='July 2015' href='http://www.bancroftthisweek.com/?m=201507' />
	<link rel='archives' title='June 2015' href='http://www.bancroftthisweek.com/?m=201506' />
	<link rel='archives' title='May 2015' href='http://www.bancroftthisweek.com/?m=201505' />
	<link rel='archives' title='April 2015' href='http://www.bancroftthisweek.com/?m=201504' />
	<link rel='archives' title='March 2015' href='http://www.bancroftthisweek.com/?m=201503' />
	<link rel='archives' title='February 2015' href='http://www.bancroftthisweek.com/?m=201502' />
	<link rel='archives' title='January 2015' href='http://www.bancroftthisweek.com/?m=201501' />
	<link rel='archives' title='December 2014' href='http://www.bancroftthisweek.com/?m=201412' />
	<link rel='archives' title='November 2014' href='http://www.bancroftthisweek.com/?m=201411' />
	<link rel='archives' title='October 2014' href='http://www.bancroftthisweek.com/?m=201410' />
	<link rel='archives' title='September 2014' href='http://www.bancroftthisweek.com/?m=201409' />
	<link rel='archives' title='August 2014' href='http://www.bancroftthisweek.com/?m=201408' />
	<link rel='archives' title='July 2014' href='http://www.bancroftthisweek.com/?m=201407' />
	<link rel='archives' title='June 2014' href='http://www.bancroftthisweek.com/?m=201406' />
	<link rel='archives' title='May 2014' href='http://www.bancroftthisweek.com/?m=201405' />
	<link rel='archives' title='April 2014' href='http://www.bancroftthisweek.com/?m=201404' />
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bancroftthisweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//www.bancroftthisweek.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1489338676&#038;ver=3.1.01' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='real-accessability-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/www.bancroftthisweek.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.bancroftthisweek.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/www.bancroftthisweek.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/www.bancroftthisweek.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<link rel='https://api.w.org/' href='http://www.bancroftthisweek.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bancroftthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bancroftthisweek.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New program brings elders and children together' href='http://www.bancroftthisweek.com/?p=9296' />
<link rel='next' title='Rocking the minerals at annual gem show' href='http://www.bancroftthisweek.com/?p=9301' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.bancroftthisweek.com/?p=9299" />
<link rel='shortlink' href='https://wp.me/p4sWFX-2pZ' />
<link rel="alternate" type="application/json+oembed" href="http://www.bancroftthisweek.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D9299" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bancroftthisweek.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D9299&#038;format=xml" />

<!-- This site is using AdRotate v4.12.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>
            WP_VIDEO_LIGHTBOX_VERSION="1.8.5";
            WP_VID_LIGHTBOX_URL="http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!-- All in one Favicon 4.5 --><link rel="icon" href="http://www.bancroftthisweek.com/wp-content/uploads/2014/07/BancroftSmall.png" type="image/png"/>
<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1533608941"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bancroft gears up for Gemboree weekend" />
<meta property="og:url" content="http://www.bancroftthisweek.com/?p=9299" />
<meta property="og:description" content="July 31. 2018 By Nate Smelle For more than five decades &#8220;rockhounds&#8221; and mineral collectors from around the world have been coming to Bancroft on the August long weekend for the annual …" />
<meta property="article:published_time" content="2018-07-31T23:01:21+00:00" />
<meta property="article:modified_time" content="2018-07-31T23:01:21+00:00" />
<meta property="og:site_name" content="Bancroft this Week" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Bancroft gears up for Gemboree weekend" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
	<style type="text/css" media="screen"><!-- @import url( http://www.bancroftthisweek.com/wp-content/themes/newyorker3/style.css ); --></style>
	<!--[if lte IE 7]>
		<link rel="stylesheet" href="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/ie.css" type="text/css" media="screen" />
	<![endif]-->
	<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/scripts/cufon-yui.js"></script>
			        
			            
					            
            				                                    <script type="text/javascript"  src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/fonts/Times_New_Roman_700.font.js"></script>
                                                  								<script type="text/javascript">  
	    Cufon.replace('h1.sitelogo, h1.sitelogob, h1.sitelogoc, h1.sitelogod, h1.sitelogoe');
	</script>
</head>
<body>
	<div id="wrapper"><!-- WRAPPER -->
		<div id="header"><!-- HEADER -->
			<div id="topbar"><!-- TOPBAR -->
				<div class="topbar-left">
					<b>Members Login:</b> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php?action=register">Register</a> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php">Log in</a>				</div>
				<!--<div class="topbar-right">
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
									</div>-->
			</div><!-- /TOPBAR -->
			<div id="mainbar"><!-- MAINBAR -->
				<div class="mainbar-left">
											<a href="http://www.bancroftthisweek.com/bancroft"><img style="border: 0px; alt="Bancroft This Week" src=http://www.bancroftthisweek.com/wp-content/uploads/2014/07/bancroftlogo.png></a>									</div>
				<div class="mainbar-middle"><!-- CUFON TEXT LOGO -->
																																													<h1 class="sitelogoe"><a href="http://www.bancroftthisweek.com">Bancroft this Week</a></h1>
																																												</div><!-- /CUFON TEXT LOGO -->
				<div class="mainbar-right">
											&nbsp;
									</div>
			</div><!-- /MAINBAR -->
			<div id="nav"><!-- DROPDOWN MENU -->
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.bancroftthisweek.com">Home</a></li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-684"><a href="http://www.bancroftthisweek.com/?cat=5">News</a>
<ul class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="http://www.bancroftthisweek.com/?cat=4">General News</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.bancroftthisweek.com/?cat=9">Sports</a></li>
<li id="menu-item-2316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2316"><a href="http://#">Community Events &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://www.bancroftthisweek.com/?page_id=875">Community Events</a></li>
	<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981"><a href="http://www.bancroftthisweek.com/?page_id=977">Community Links</a></li>
</ul>
</li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.bancroftthisweek.com/?page_id=314">Contact Us</a></li>
<li id="menu-item-729" class="weather-link-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="http://www.bancroftthisweek.com/?page_id=722">Today&#8217;s Weather</a></li>
</ul></div>			</div><!-- /DROPDOWN MENU -->
			<div style="clear: both;"></div>	
			<div id="submenu"><!-- SUBMENU -->
				<div class="submenu-left"><!-- SEARCH FIELD -->
																<!--<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>-->
									</div><!-- /SEARCH FIELD -->
				<div class="submenu-right"><!-- SOCIAL LINKS -->
                							<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>
																																							</div><!-- /SOCIAL LINKS -->
			</div><!-- /SUBMENU -->
		</div><!-- /HEADER -->	<div id="container"><!-- CONTAINER -->
		<div class="maincolumn"><!-- MAIN COLUMN -->
							<h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=4" rel="category">General News</a></h1>
				<h1>Bancroft gears up for Gemboree weekend</h1>
				<p><b>
											July 31, 2018																			</b></p>
																									<div style="clear: both;"></div>
																<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p><strong>July 31. 2018</strong></p>
<p><em><strong>By Nate Smelle</strong></em></p>
<p>For more than five decades &#8220;rockhounds&#8221; and mineral collectors from around the world have been coming to Bancroft on the August long weekend for the annual Rockhound Gemboree.<br />
Each year more than 100 vendors set up shop in Bancroft, bringing with them their collections of gems, crystals, rocks, fossils, minerals, jewelry, art and collectables.<br />
Bancroft and District Chamber of Commerce’s general manager Greg Webb is looking forward to another exciting Gemboree weekend. He said that one of the things that makes the event such a success year after year is the eclectic mix of vendors who come to town to display and sell artifacts from their collections.<br />
“The Bancroft Rockhound Gemboree is the largest gem and mineral show in Canada,” Webb said.<br />
“We have vendors that come from all over the world to show and sell their articles – Russia, India, South America, Africa, U.S.A., Canada and more are represented. Something new every year.”<br />
Now in its 55th year, Webb said the Gemboree is continuing to evolve, garnering more attention from the rockhound community worldwide. For example, he pointed out how Bancroft’s Rockhound Gemboree was recently recognized by a panel of festivalgoers, peers and government officials as one of Ontario’s Top 100 festivals and events. Acknowledging some of the highlights scheduled for 2018, Webb said there are plenty of reasons for the Rockhound Gemboree’s lasting popularity. He said rockhounds visiting Bancroft to take part in this year’s event can look forward to several exciting activities including, mineral collecting field trips, keynote speakers, demonstrations and workshops.<br />
“Each vendor is unique, so you must see them all,” said Webb.<br />
“We also have a gold panner to teach the kids how to pan for gold down at the Curling Club Venue. Karen Fox is our resident Gemmologist, and she will be able to tell you whether Granny&#8217;s necklace is fake, or worth a fortune. In the arena Tony Steede from the ROM [Royal Ontario Museum] will be identifying rocks and minerals that you bring him.”<br />
Giving rockhounds an extraordinary opportunity to browse through and purchase from a broad variety of one-of-a-kind mineral and gem collections, is not the only thing that makes the Gemboree one of Bancroft’s most exciting weekends, explained Webb. Pointing to the economic boost that the Rockhound Gemboree provides local businesses each year, he said the event has become an important part of the community’s economy over the years as well.<br />
“Visitors to Bancroft over the Gemboree period, spend over $1 million, mostly on accommodation, food and events,” said Webb.<br />
“Merchants hire extra staff, and some stay open longer hours. Income from this time helps merchants get through the slower winter months. The Gemboree shows people why we are the ‘Mineral Capital of Canada’ and it highlights the beauty that is just beneath our feet”<br />
The 55th annual Rockhound Gemboree will take place from Thursday, Aug. 2 through Sunday, Aug. 5 at two venues – the Bancroft Curling Club (63 Newkirk Blvd), and the North Hastings Community Centre (103 Newkirk Blvd). The four-day event will kick off with an opening ceremony to be held at the NHCC on Thursday at 9:30 a.m. Each day from Thursday through Saturday the BCC will open its doors to Rockhounds from 9:30 a.m. until 6 p.m.; and on Sunday from 9:30 a.m. until 5 p.m. The exhibition at the NHCC will be open Thursday to Saturday from 10 a.m. until 6 p.m.; and on Sunday from 10 a.m. until 5 p.m. Admission for adults 17 years old and older costs $10 for a day pass; $17 for a two-day pass; $24 for a three-day pass; and $32 for a four-day pass. The cost of entry for youth aged seven to 16 is $5 for a day pass; $8 for a two-day pass; $12 for a three-day pass; and $15 for a four-day pass. Wristbands will be available for purchase ATM machines near the entrances of both venues. For a full schedule of events visit: www.rockhoundgemboree.ca.</p>
<div id="upm-buttons" align="right"><a href="http://www.bancroftthisweek.com/?p=9299&#038;upm_export=pdf" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-pdf-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as PDF" title="Save as PDF" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=9299&#038;upm_export=doc" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-doc-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Word Document" title="Save as Word Document" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=9299&#038;upm_export=html" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-html-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as HTML" title="Save as HTML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=9299&#038;upm_export=text" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-txt-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Text" title="Save as Text" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=9299&#038;upm_export=xml" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-xml-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as XML" title="Save as XML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=9299&#038;upm_export=print" target="_blank" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-print-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Print this Post" title="Print this Post" /></a></div>
<p></p>
<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2Fp4sWFX-2pZ&#038;t=Bancroft%20gears%20up%20for%20Gemboree%20weekend&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2Fp4sWFX-2pZ&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Bancroft%20gears%20up%20for%20Gemboree%20weekend" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2Fp4sWFX-2pZ&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fwp.me%2Fp4sWFX-2pZ" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Bancroft%20gears%20up%20for%20Gemboree%20weekend&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fwp.me%2Fp4sWFX-2pZ" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a>                                				<p><b><!-- By <a href="http://www.bancroftthisweek.com/?author=1457" title="Posts by Jenn Watt" rel="author">Jenn Watt</a> --></b></p>
																			</div><!-- /MAIN COLUMN -->
		<div class="sidebar"><!-- SIDEBAR -->
			<div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=11">Letters to the Editor</a></h1><ul>
							<li><a href="http://www.bancroftthisweek.com/?p=9198">Summer Soul at St. Andrew’s</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=9132">Policing  services:  municipalities still handcuffed</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=9107">The mighty York</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=9090">What’s the  economic backbone in North Hastings?</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8963">Update on potential ratepayers committee</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8932">Bribing you with your own money</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8904">Has council done their homework for Clark Lake?</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8874">Asking if council cares</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8872">Listen up, provincial officials</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=8851">Mussels not the only thing to watch out for</a></li>
	</ul>
</div><div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></h1>							<a href="http://www.bancroftthisweek.com/?p=9296"><img width="120" height="68" src="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180725_101648-120x68.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180725_101648-120x68.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180725_101648-300x169.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180725_101648-768x432.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180725_101648-1024x576.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180725_101648-618x348.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180725_101648-298x168.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180725_101648-150x84.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="9297" data-permalink="http://www.bancroftthisweek.com/?attachment_id=9297" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180725_101648.jpg" data-orig-size="3264,1836" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G530W&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532513808&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20180725_101648" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180725_101648-300x169.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180725_101648-1024x576.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=9296">New program brings elders and children together</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>July 31, 2018 By Nate Smelle Staff at the Hastings Centennial Manor in Bancroft have partnered with the Métis Nation of Ontario to create a ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=9285"><img width="120" height="67" src="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180715_130738-120x67.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180715_130738-120x67.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180715_130738-300x168.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180715_130738-768x430.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180715_130738-1024x574.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180715_130738-618x346.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180715_130738-298x167.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180715_130738-150x84.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="9286" data-permalink="http://www.bancroftthisweek.com/?attachment_id=9286" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180715_130738.jpg" data-orig-size="5312,2976" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LG-H812&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531660058&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.42&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00054764512595838&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20180715_130738" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180715_130738-300x168.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/20180715_130738-1024x574.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=9285">Hogan wins big at Indigenous Games</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>July 24, 2018 By Nate Smelle Born and raised in Bancroft, Bernie Hogan has spent countless hours running the track at North Hastings High School ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=9274"><img width="120" height="180" src="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/IMG_9041-120x180.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/IMG_9041-120x180.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/IMG_9041-200x300.jpg 200w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/IMG_9041-683x1024.jpg 683w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/IMG_9041-618x927.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/IMG_9041-298x447.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/IMG_9041-150x225.jpg 150w, http://www.bancroftthisweek.com/wp-content/uploads/2018/07/IMG_9041.jpg 748w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="9275" data-permalink="http://www.bancroftthisweek.com/?attachment_id=9275" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/IMG_9041.jpg" data-orig-size="748,1122" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508860237&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9041" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/IMG_9041-200x300.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/07/IMG_9041-683x1024.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=9274">CAO Lambe out as Bancroft begins restructuring</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>Tuesday, July 17, 2018 By Kristena Schutt-Moore On Tuesday, July 17, the Town of Bancroft announced in a press release that it had &#8220;ended its ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=9259"><img width="120" height="180" src="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9993-120x180.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9993-120x180.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9993-200x300.jpg 200w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9993-768x1152.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9993-683x1024.jpg 683w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9993-618x927.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9993-298x447.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9993-150x225.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="9260" data-permalink="http://www.bancroftthisweek.com/?attachment_id=9260" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9993.jpg" data-orig-size="2967,4450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1402498085&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9993" data-image-description="&lt;p&gt;An Algonquin and area moose meanders through a rich field of grass and other snackable treats. / NATE SMELLE Staff&lt;/p&gt;
" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9993-200x300.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9993-683x1024.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=9259">When the world comes to you: celebrating 125 years</a></h3>
			<p>For 125 years Algonquin Provincial Park has been Ontario's place of superlatives. Its first provincial park. Its biggest. At 7,723 square kilometres, it's one and a half times the size of Prince Edward Island, containing 2,500 lakes and 1,500 kilometres of canoe routes. Established in 1893 when the Ontario government acted upon a recommendation of the Royal Commission to protect watersheds, preserve fish and wildlife, control human settlement and logging, and provide a health resort for Ontarians, the park now attracts more than half a million visitors a year from all over the world. </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=9252"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9497-120x80.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9497-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9497-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9497-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9497-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9497-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9497-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9497-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="9253" data-permalink="http://www.bancroftthisweek.com/?attachment_id=9253" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9497.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529756710&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9497" data-image-description="&lt;p&gt;Organizers and speakers from the Poop Talk and Aliens event take a moment to congratulate each other on a job well done getting the information out about protecting area lakes and the water supply. / SARAH SOBANSKI Staff&lt;/p&gt;
" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9497-300x200.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9497-1024x683.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=9252">North Hastings gets the scoop on poop</a></h3>
			<p>Rick Esselment, CEO of ESSE Canada and former president of the Ontario Onsite Wastewater Association, wants to know how much locals and cottagers know about their septic systems. </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=9241"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_2507-120x80.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_2507-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_2507-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_2507-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_2507-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_2507-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_2507-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_2507-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="9244" data-permalink="http://www.bancroftthisweek.com/?attachment_id=9244" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_2507.jpg" data-orig-size="4764,3177" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529582228&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2507" data-image-description="&lt;p&gt;Wenu and Chaska Pine perform with their mother Urpi and Karen Moore as part of the Shawashgun Ikwe singing group. / NATE SMELLE Staff&lt;/p&gt;
" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_2507-300x200.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_2507-1024x683.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=9241">Bancroft celebrates Indigenous Day</a></h3>
			<p>A crowd of 40 people congregated in Millennium Park June 21 for Bancroft’s first ever Indigenous Day celebration. It was co-hosted by members of the Algonquin First Nation and the Town of Bancroft. 

</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=9219"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9305-120x80.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9305-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9305-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9305-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9305-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9305-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9305-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9305-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="9220" data-permalink="http://www.bancroftthisweek.com/?attachment_id=9220" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9305.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529148419&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9305" data-image-description="&lt;p&gt;Bancroft Ridge Homes Ltd. partner Gerry Kowalski shows Bancroft Mayor Paul Jenkins his plans for 28 homes on Palmer Avenue at Bancroft Ridge Golf Club. / SARAH SOBANSKI Staff&lt;/p&gt;
" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9305-300x200.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_9305-1024x683.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=9219">Silver Beach developer starts next big project in Bancroft</a></h3>
			<p>A veteran team of development professionals is building a new community in Bancroft’s backyard. </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=9207"><img width="120" height="116" src="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_3917-120x116.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_3917-120x116.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_3917-300x291.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_3917-768x744.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_3917-1024x992.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_3917-618x599.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_3917-298x289.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_3917-150x145.jpg 150w, http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_3917.jpg 1397w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="9209" data-permalink="http://www.bancroftthisweek.com/?attachment_id=9209" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_3917.jpg" data-orig-size="1397,1354" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528814208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3917" data-image-description="&lt;p&gt;Lyla and Carl Bierworth have spent more than 70 years holding hands. / SUBMITTED&lt;/p&gt;
" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_3917-300x291.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2018/06/IMG_3917-1024x992.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=9207">Bierworths celebrate 73rd anniversary</a></h3>
			<p>Two Bancroft trailblazers have celebrated their 73rd wedding anniversary. 

</p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=9205"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=9205">Bancroft Times joins Bancroft This Week</a></h3>
			<p>Bancroft’s two local newspapers are now under shared ownership, enhancing their ability to provide news to the community. </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=9203"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=9203">Board spends millions on schools</a></h3>
			<p>Hastings Prince Edward District School Board has committed a third of its building and renewal project funding to North Hastings schools. 

</p>		<div style="clear: both;margin-bottom: 10px;"></div>
</div>		</div><!-- /SIDEBAR -->
	</div><!-- /CONTAINER -->
		<div id="footer"><!-- FOOTER -->
							<div class="footbanner">
					<center> </center>
				</div>
						<div id="footer-container">
				<div class="footer-container-left">
											©2009 Bancroft this Week. All rights reserved									</div>
				<div class="footer-container-right">
														</div>
			</div>
		</div><!-- /FOOTER -->
	</div><!-- /WRAPPER -->
	<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://www.bancroftthisweek.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>


	<div id="real-accessability">
		<a href="#" id="real-accessability-btn"><i class="real-accessability-loading"></i><i class="real-accessability-icon"></i></a>
		<ul>
			<li><a href="#" id="real-accessability-biggerFont">Increase Font</a></li>
			<li><a href="#" id="real-accessability-smallerFont">Decrease Font</a></li>
			<li><a href="#" id="real-accessability-grayscale" class="real-accessability-effect">Black & White</a></li>
			<li><a href="#" id="real-accessability-invert" class="real-accessability-effect">Inverse Colors</a></li>
			<li><a href="#" id="real-accessability-linkHighlight">Highlight Links</a></li>
			<li><a href="#" id="real-accessability-regularFont">Regular Font</a></li>
			<li><a href="#" id="real-accessability-reset">Reset</a></li>

		</ul>
        
        <div id="real-accessability-player">
        
            <span>Page Reader</span>
        
            <img alt="Press Enter to Read Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/play-blue.gif" id="btnAccPlay" onclick="accPlayer('play')" onkeypress="if (event.keyCode==13){ accPlayer('play'); }" style="cursor:pointer">

            <img alt="Press Enter to Pause or Restart Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/pause-gray.gif" id="btnAccPause" onclick="accPlayer('pause')" onkeypress="if (event.keyCode==13){ accPlayer('pause'); }" style="cursor:pointer">

            <img alt="Press Enter to Stop Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/stop-gray.gif" id="btnAccStop" onclick="accPlayer('stop')" onkeypress="if (event.keyCode==13){ accPlayer('stop'); }" style="cursor:pointer">

            <a href="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php" target="_blank"><img src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/user-blue.gif" id="btnAccSupport" border="0" onClick="location.href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php';" alt="Screen Reader Support"></a>            
            
        </div>    
            
        
		<div id="real-accessability-copyright"><a href="#">Real Accessability</a></div>
	</div>
	<!-- Init Real Accessability Plugin -->
	<script type="text/javascript">
		jQuery( document ).ready(function() {
			jQuery.RealAccessability({
				hideOnScroll: false
			});
		});	
	<!-- /END -->
	</script>
    <script src="//code.responsivevoice.org/responsivevoice.js"></script>
    <script type="text/javascript">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</script>         
    
    
    
    
    
    
    
    
    
    
    
    
    
    
	<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'66004081',post:'9299',tz:'-4',srv:'www.bancroftthisweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '66004081', '9299' ]);
</script>
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52941112-1', 'auto');
  ga('send', 'pageview');

</script>	</body>
</html>