<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en" />
	<meta name="keywords" content="" />
	<meta name="description" content="" />
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico"/>
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon"/>
	<title>
								  Switzer’s Farm tilling new ground to sell their produce&nbsp;|&nbsp;Bancroft this Week									</title>
	<meta name="generator" content="WordPress 5.4.2" />
    	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bancroftthisweek.com/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.bancroftthisweek.com/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.bancroftthisweek.com/?feed=atom" />
	<link rel="pingback" href="http://www.bancroftthisweek.com/xmlrpc.php" />
		<link rel='archives' title='July 2020' href='http://www.bancroftthisweek.com/?m=202007' />
	<link rel='archives' title='June 2020' href='http://www.bancroftthisweek.com/?m=202006' />
	<link rel='archives' title='May 2020' href='http://www.bancroftthisweek.com/?m=202005' />
	<link rel='archives' title='April 2020' href='http://www.bancroftthisweek.com/?m=202004' />
	<link rel='archives' title='March 2020' href='http://www.bancroftthisweek.com/?m=202003' />
	<link rel='archives' title='February 2020' href='http://www.bancroftthisweek.com/?m=202002' />
	<link rel='archives' title='January 2020' href='http://www.bancroftthisweek.com/?m=202001' />
	<link rel='archives' title='December 2019' href='http://www.bancroftthisweek.com/?m=201912' />
	<link rel='archives' title='November 2019' href='http://www.bancroftthisweek.com/?m=201911' />
	<link rel='archives' title='October 2019' href='http://www.bancroftthisweek.com/?m=201910' />
	<link rel='archives' title='September 2019' href='http://www.bancroftthisweek.com/?m=201909' />
	<link rel='archives' title='August 2019' href='http://www.bancroftthisweek.com/?m=201908' />
	<link rel='archives' title='July 2019' href='http://www.bancroftthisweek.com/?m=201907' />
	<link rel='archives' title='June 2019' href='http://www.bancroftthisweek.com/?m=201906' />
	<link rel='archives' title='May 2019' href='http://www.bancroftthisweek.com/?m=201905' />
	<link rel='archives' title='April 2019' href='http://www.bancroftthisweek.com/?m=201904' />
	<link rel='archives' title='March 2019' href='http://www.bancroftthisweek.com/?m=201903' />
	<link rel='archives' title='February 2019' href='http://www.bancroftthisweek.com/?m=201902' />
	<link rel='archives' title='January 2019' href='http://www.bancroftthisweek.com/?m=201901' />
	<link rel='archives' title='December 2018' href='http://www.bancroftthisweek.com/?m=201812' />
	<link rel='archives' title='November 2018' href='http://www.bancroftthisweek.com/?m=201811' />
	<link rel='archives' title='October 2018' href='http://www.bancroftthisweek.com/?m=201810' />
	<link rel='archives' title='September 2018' href='http://www.bancroftthisweek.com/?m=201809' />
	<link rel='archives' title='August 2018' href='http://www.bancroftthisweek.com/?m=201808' />
	<link rel='archives' title='July 2018' href='http://www.bancroftthisweek.com/?m=201807' />
	<link rel='archives' title='June 2018' href='http://www.bancroftthisweek.com/?m=201806' />
	<link rel='archives' title='May 2018' href='http://www.bancroftthisweek.com/?m=201805' />
	<link rel='archives' title='April 2018' href='http://www.bancroftthisweek.com/?m=201804' />
	<link rel='archives' title='March 2018' href='http://www.bancroftthisweek.com/?m=201803' />
	<link rel='archives' title='February 2018' href='http://www.bancroftthisweek.com/?m=201802' />
	<link rel='archives' title='January 2018' href='http://www.bancroftthisweek.com/?m=201801' />
	<link rel='archives' title='December 2017' href='http://www.bancroftthisweek.com/?m=201712' />
	<link rel='archives' title='November 2017' href='http://www.bancroftthisweek.com/?m=201711' />
	<link rel='archives' title='October 2017' href='http://www.bancroftthisweek.com/?m=201710' />
	<link rel='archives' title='September 2017' href='http://www.bancroftthisweek.com/?m=201709' />
	<link rel='archives' title='August 2017' href='http://www.bancroftthisweek.com/?m=201708' />
	<link rel='archives' title='July 2017' href='http://www.bancroftthisweek.com/?m=201707' />
	<link rel='archives' title='June 2017' href='http://www.bancroftthisweek.com/?m=201706' />
	<link rel='archives' title='May 2017' href='http://www.bancroftthisweek.com/?m=201705' />
	<link rel='archives' title='April 2017' href='http://www.bancroftthisweek.com/?m=201704' />
	<link rel='archives' title='March 2017' href='http://www.bancroftthisweek.com/?m=201703' />
	<link rel='archives' title='February 2017' href='http://www.bancroftthisweek.com/?m=201702' />
	<link rel='archives' title='January 2017' href='http://www.bancroftthisweek.com/?m=201701' />
	<link rel='archives' title='December 2016' href='http://www.bancroftthisweek.com/?m=201612' />
	<link rel='archives' title='November 2016' href='http://www.bancroftthisweek.com/?m=201611' />
	<link rel='archives' title='October 2016' href='http://www.bancroftthisweek.com/?m=201610' />
	<link rel='archives' title='September 2016' href='http://www.bancroftthisweek.com/?m=201609' />
	<link rel='archives' title='August 2016' href='http://www.bancroftthisweek.com/?m=201608' />
	<link rel='archives' title='July 2016' href='http://www.bancroftthisweek.com/?m=201607' />
	<link rel='archives' title='June 2016' href='http://www.bancroftthisweek.com/?m=201606' />
	<link rel='archives' title='May 2016' href='http://www.bancroftthisweek.com/?m=201605' />
	<link rel='archives' title='April 2016' href='http://www.bancroftthisweek.com/?m=201604' />
	<link rel='archives' title='March 2016' href='http://www.bancroftthisweek.com/?m=201603' />
	<link rel='archives' title='February 2016' href='http://www.bancroftthisweek.com/?m=201602' />
	<link rel='archives' title='January 2016' href='http://www.bancroftthisweek.com/?m=201601' />
	<link rel='archives' title='December 2015' href='http://www.bancroftthisweek.com/?m=201512' />
	<link rel='archives' title='November 2015' href='http://www.bancroftthisweek.com/?m=201511' />
	<link rel='archives' title='October 2015' href='http://www.bancroftthisweek.com/?m=201510' />
	<link rel='archives' title='September 2015' href='http://www.bancroftthisweek.com/?m=201509' />
	<link rel='archives' title='August 2015' href='http://www.bancroftthisweek.com/?m=201508' />
	<link rel='archives' title='July 2015' href='http://www.bancroftthisweek.com/?m=201507' />
	<link rel='archives' title='June 2015' href='http://www.bancroftthisweek.com/?m=201506' />
	<link rel='archives' title='May 2015' href='http://www.bancroftthisweek.com/?m=201505' />
	<link rel='archives' title='April 2015' href='http://www.bancroftthisweek.com/?m=201504' />
	<link rel='archives' title='March 2015' href='http://www.bancroftthisweek.com/?m=201503' />
	<link rel='archives' title='February 2015' href='http://www.bancroftthisweek.com/?m=201502' />
	<link rel='archives' title='January 2015' href='http://www.bancroftthisweek.com/?m=201501' />
	<link rel='archives' title='December 2014' href='http://www.bancroftthisweek.com/?m=201412' />
	<link rel='archives' title='November 2014' href='http://www.bancroftthisweek.com/?m=201411' />
	<link rel='archives' title='October 2014' href='http://www.bancroftthisweek.com/?m=201410' />
	<link rel='archives' title='September 2014' href='http://www.bancroftthisweek.com/?m=201409' />
	<link rel='archives' title='August 2014' href='http://www.bancroftthisweek.com/?m=201408' />
	<link rel='archives' title='July 2014' href='http://www.bancroftthisweek.com/?m=201407' />
	<link rel='archives' title='June 2014' href='http://www.bancroftthisweek.com/?m=201406' />
	<link rel='archives' title='May 2014' href='http://www.bancroftthisweek.com/?m=201405' />
	<link rel='archives' title='April 2014' href='http://www.bancroftthisweek.com/?m=201404' />
		<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bancroftthisweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpfb-css'  href='//www.bancroftthisweek.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1489338676&#038;ver=3.1.01' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.bancroftthisweek.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='real-accessability-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/www.bancroftthisweek.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.bancroftthisweek.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/www.bancroftthisweek.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/www.bancroftthisweek.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<link rel='https://api.w.org/' href='http://www.bancroftthisweek.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bancroftthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bancroftthisweek.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lessons from Grandma’s Room' href='http://www.bancroftthisweek.com/?p=10743' />
<link rel='next' title='BeaverTails mobile truck makes stop in Bancroft' href='http://www.bancroftthisweek.com/?p=10758' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://www.bancroftthisweek.com/?p=10755" />
<link rel='shortlink' href='https://wp.me/p4sWFX-2Nt' />
<link rel="alternate" type="application/json+oembed" href="http://www.bancroftthisweek.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D10755" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bancroftthisweek.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D10755&#038;format=xml" />

<!-- This site is using AdRotate v5.8 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script src="//rdc.m32.media/madops.min.js"></script> 
<script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.8.9";
            WP_VID_LIGHTBOX_URL="http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!-- All in one Favicon 4.7 --><link rel="icon" href="http://www.bancroftthisweek.com/wp-content/uploads/2014/07/BancroftSmall.png" type="image/png"/>
<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1595153272"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Switzer’s Farm tilling new ground to sell their produce" />
<meta property="og:url" content="http://www.bancroftthisweek.com/?p=10755" />
<meta property="og:description" content="By MIKE RILEY, Staff With the COVID-19 pandemic and the initiation of government mandated closures to ensure everyone’s safety, few have been harder hit than farmers. With traditional farmers’ mark…" />
<meta property="article:published_time" content="2020-07-15T13:36:18+00:00" />
<meta property="article:modified_time" content="2020-07-15T13:36:25+00:00" />
<meta property="og:site_name" content="Bancroft this Week" />
<meta property="og:image" content="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1700" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Switzer’s Farm tilling new ground to sell their produce" />
<meta name="twitter:image" content="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
	<style type="text/css" media="screen"><!-- @import url( http://www.bancroftthisweek.com/wp-content/themes/newyorker3/style.css ); --></style>
	<!--[if lte IE 7]>
		<link rel="stylesheet" href="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/ie.css" type="text/css" media="screen" />
	<![endif]-->
	<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/scripts/cufon-yui.js"></script>
			        
			            
					            
            				                                    <script type="text/javascript"  src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/fonts/Times_New_Roman_700.font.js"></script>
                                                  								<script type="text/javascript">  
	    Cufon.replace('h1.sitelogo, h1.sitelogob, h1.sitelogoc, h1.sitelogod, h1.sitelogoe');
	</script>
</head>
<body>
	<div id="wrapper"><!-- WRAPPER -->
		<div id="header"><!-- HEADER -->
			<div id="topbar"><!-- TOPBAR -->
				<div class="topbar-left">
					<b>Members Login:</b> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php?action=register">Register</a> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php">Log in</a>				</div>
				<!--<div class="topbar-right">
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
									</div>-->
			</div><!-- /TOPBAR -->
			<div id="mainbar"><!-- MAINBAR -->
				<div class="mainbar-left">
											<a href="http://www.bancroftthisweek.com/bancroft"><img style="border: 0px; alt="Bancroft This Week" src=http://www.bancroftthisweek.com/wp-content/uploads/2014/07/bancroftlogo.png></a>									</div>
				<div class="mainbar-middle"><!-- CUFON TEXT LOGO -->
																																													<h1 class="sitelogoe"><a href="http://www.bancroftthisweek.com">Bancroft this Week</a></h1>
																																												</div><!-- /CUFON TEXT LOGO -->
				<div class="mainbar-right">
											&nbsp;
									</div>
			</div><!-- /MAINBAR -->
			<div id="nav"><!-- DROPDOWN MENU -->
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.bancroftthisweek.com">Home</a></li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-684"><a href="http://www.bancroftthisweek.com/?cat=5">News</a>
<ul class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.bancroftthisweek.com/?cat=4">General News</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.bancroftthisweek.com/?cat=9">Sports</a></li>
<li id="menu-item-2316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2316"><a href="http://#">Community Events &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://www.bancroftthisweek.com/?page_id=875">Community Events</a></li>
	<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981"><a href="http://www.bancroftthisweek.com/?page_id=977">Community Links</a></li>
</ul>
</li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.bancroftthisweek.com/?page_id=314">Contact Us</a></li>
<li id="menu-item-729" class="weather-link-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="http://www.bancroftthisweek.com/?page_id=722">Today&#8217;s Weather</a></li>
</ul></div>			</div><!-- /DROPDOWN MENU -->
			<div style="clear: both;"></div>	
			<div id="submenu"><!-- SUBMENU -->
				<div class="submenu-left"><!-- SEARCH FIELD -->
																<!--<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>-->
									</div><!-- /SEARCH FIELD -->
				<div class="submenu-right"><!-- SOCIAL LINKS -->
                							<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>
																																							</div><!-- /SOCIAL LINKS -->
			</div><!-- /SUBMENU -->
		</div><!-- /HEADER -->	<div id="container"><!-- CONTAINER -->
		<div class="maincolumn"><!-- MAIN COLUMN -->
							<h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=3" rel="category">Headline News</a></h1>
				<h1>Switzer’s Farm tilling new ground to sell their produce</h1>
				<p><b>
											July 15, 2020																			</b></p>
															<img width="618" height="410" src="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-618x410.jpg" class="img-main wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-618x410.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-300x199.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-1024x680.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-768x510.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-1536x1020.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-2048x1360.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-298x198.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-150x100.jpg 150w" sizes="(max-width: 618px) 100vw, 618px" data-attachment-id="10756" data-permalink="http://www.bancroftthisweek.com/?attachment_id=10756" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-scaled.jpg" data-orig-size="2560,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594042917&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SwitzersFarm" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-300x199.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-1024x680.jpg" />										<div style="clear: both;"></div>
																<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style>
<p>By MIKE RILEY, Staff</p>



<p>With the COVID-19 pandemic and the initiation of government mandated closures to ensure everyone’s safety, few have been harder hit than farmers. With traditional farmers’ markets sidelined by the virus this year, many have sought alternate ways to market and sell their produce. One of these farmers is Switzer’s Farm, who have turned to selling their wares directly from their farm on Clear Lake Road, just east of Bancroft.<br />Jarrett and Dannielle Switzer and father Conrad run the family business now, a 200 acre farm that’s been going for over five generations. Jarrett’s grandfather Alfred started the farmers’ market in Bancroft, and they have been selling fruits and vegetables in town since the mid 1970’s.<br />With this year’s pivot to selling their produce from their farm, Dannielle reveals that at first, they didn’t know what to do.<br />“Jarrett was on the fence. We have the little one to consider too (their toddler Kurt). And they said we could be out there, but it’s hard to know. You could put fibreglass around if you want but it’s hard. You have all kinds of people coming at you, and there’s no way for him to wash his hands. You can have hand sanitizer, but it’s not as good. This way, you can run right into the house and wash your hands and it’s done. And there’s no washrooms open either so it would have been an awfully long day. And being outside here at the farm, it really gives people a chance to see where their produce is coming from too, which is a great thing,” she says.<br />While Dannielle thinks that this new initiative is kind of exciting, it is also a learning curve.<br />“We’ve got order forms, trying to advertise, advertise, advertise. But so far it seems, we had our first day last Friday and it went over very well actually. We had well over 30 people and a lot of them ordered the bags,” she says.<br />Dannielle is referring to the produce bags they have on sale through their Facebook page at www.facebook.com/switzersfarmbancroft<br />The bags come in three sizes; Seniors/Singles, Couples and Families. They retail for $20, $25 and $30 respectively and the contents vary week by week, for whatever is in season when you buy the bag. For the week of July 6, the contents included mini potatoes, radishes, leaf lettuce, green onions, mushrooms, hot house tomatoes, English cucumbers and red peppers.<br />“Our produce bags we’re doing, we switched them to brown paper bags, write the customers’ name on them, hand them over and away they go. It’s contactless and a safer way to go,” she says.<br />In addition to the bags, they also have strawberries, peas, grape tomatoes and rhubarb that can be added on to your order.<br />Customers are advised to order by calling or texting 613-334-1746 or by email at jswitzer655@gmail.com by Tuesdays at 7 p.m. for pickup on Friday from 9 a.m. to 4 p.m., Saturday from 9 a.m. to 3 p.m. or Monday from 9 a.m. to noon. Payment is by e-transfer or by cash at the farm.<br />Dannielle says the produce bags are not too labour intensive, and she has folders she keeps for each day to keep everything organized.<br />“Thursday night we go out and pick everything for Friday and that’s done. Takes a couple of hours or so depending on how much you have. It’s not too bad and then you write out whatever they got on the bag. Extra stuff you write on there as well, and it works out all right. And the green onions we run and pick them fresh in the morning and put them in the bags so they stay nice. Lettuce is the same way. But it’s all coming along,” she says.<br />The mini potatoes are new to the bags this week, and Dannielle says they haven’t even had any yet.<br />“A customer came in this morning and asked if the potatoes were ready. We hadn’t dug any but you dig them fresh, and she just wanted a small container. She’s the first one to have them, even before the farmer,” she says.<br />So far, Dannielle says it’s really going over well with their customers, and people really like the bags. They have been advertising on their Facebook page and have run an ad on the radio.<br />“Everybody says they love the idea and they say they like the safeness of it, not having to venture into town with everything going on,” she says.<br />According to the Switzers, some customer favourites include tomatoes, corn, raspberries, strawberries and little pickling cucumbers.<br />Jarrett thinks having people come to them is nice because it frees him up.<br />“I can go pick stuff and not be in town all the time. I can go do hay, prune trees, I can get firewood delivered. I can do other stuff too,” he says.<br />He also points out that it precludes food waste, as people order exactly what they want and pick it up. With the market, he would usually bring an assortment of products into town, and whatever he didn’t sell that day would go to waste, as it would sit in the hot sun all day.<br />While most of the Switzer’s fields are planted with cash crops to be sold throughout the season, some of it has buckwheat planted on it, which gives the field a rest in between crops. Jarrett Switzer says that if you plant buckwheat and till it into the ground it’s good for it.<br />“It’s a natural way of building the ground up, better than using fertilizer and stuff,” he says.<br />With the success of their initiative, the Switzers are thinking of having different sales strategies for each season, as they sell a multitude of crops. For instance, in the fall they have pumpkins and in the winter they have maple syrup and Christmas trees.<br />Terry Woodrow is a local who comes by to get a bag of produce, and she thinks it’s amazing to be able to pick up something locally like this.<br />“I was in last week and I picked up strawberries, and they were so good. So, I’m pretty well finished. I made jam, rhubarb strawberry crisp and just froze some. So, I’m here today to get my vegetables and they should be awesome,” she says.<br />Gwen Coish, who works for Bancroft Community Transit, comes by to pick up some strawberries and some asparagus, and thinks the whole idea is fantastic.<br />“I love it. Fresh strawberries, typically I pick, but with COVID-19 I haven’t been able to do that. This is actually more convenient. As a working mom, it’s way more convenient. So, I appreciate the convenience of this and I appreciate being able to pop out here. I called yesterday and it was ready today. With all this stuff going on, I wasn’t sure how I was going to get my fresh berries this year. I’m very appreciative of it,” she says. “And asparagus is my husband’s favourite, so he’ll love that.”</p>

<br><br><div id="upm-buttons" align="right"><a href="http://www.bancroftthisweek.com/?p=10755&#038;upm_export=pdf" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-pdf-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as PDF" title="Save as PDF" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=10755&#038;upm_export=doc" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-doc-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Word Document" title="Save as Word Document" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=10755&#038;upm_export=html" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-html-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as HTML" title="Save as HTML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=10755&#038;upm_export=text" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-txt-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Text" title="Save as Text" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=10755&#038;upm_export=xml" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-xml-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as XML" title="Save as XML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=10755&#038;upm_export=print" target="_blank" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-print-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Print this Post" title="Print this Post" /></a></div><br><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2Fp4sWFX-2Nt&#038;t=Switzer%E2%80%99s%20Farm%20tilling%20new%20ground%20to%20sell%20their%20produce&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2Fp4sWFX-2Nt&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.bancroftthisweek.com%2Fwp-content%2Fuploads%2F2020%2F07%2FSwitzersFarm-scaled.jpg&#038;p&#091;title&#093;=Switzer%E2%80%99s%20Farm%20tilling%20new%20ground%20to%20sell%20their%20produce" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2Fp4sWFX-2Nt&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Switzer%E2%80%99s%20Farm%20tilling%20new%20ground%20to%20sell%20their%20produce&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fwp.me%2Fp4sWFX-2Nt" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><div style="clear:both;"></div>                                				<p><b><!-- By <a href="http://www.bancroftthisweek.com/?author=1457" title="Posts by Bancroft This Week" rel="author">Bancroft This Week</a> --></b></p>
																			</div><!-- /MAIN COLUMN -->
		<div class="sidebar"><!-- SIDEBAR -->
			<div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=11">Letters to the Editor</a></h1><ul>
							<li><a href="http://www.bancroftthisweek.com/?p=10640">Food security within our reach</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10548">The great submission</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10543">Seniors&#8217; homes a mess</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10303">Three books that left a lasting impression</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10269">Being &#8216;right with God&#8217; is not enough</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10267">Worry about getting right with God, not climate change</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10260">Homelessness in North Hastings and Housing First</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10233">Injustice or disorder?</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10149">Still time to stand up against Faraday quarry</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10147">The environmental impact of the Rally of the Tall Pines</a></li>
	</ul>
</div><div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></h1>							<a href="http://www.bancroftthisweek.com/?p=10755"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-120x80.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-300x199.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-1024x680.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-768x510.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-1536x1020.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-2048x1360.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-618x410.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-298x198.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="10756" data-permalink="http://www.bancroftthisweek.com/?attachment_id=10756" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-scaled.jpg" data-orig-size="2560,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594042917&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SwitzersFarm" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-300x199.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/SwitzersFarm-1024x680.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=10755">Switzer’s Farm tilling new ground to sell their produce</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By MIKE RILEY, Staff With the COVID-19 pandemic and the initiation of government mandated closures to ensure everyone’s safety, few have been harder hit than ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=10747"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/DigitalMainStreet2-120x80.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/DigitalMainStreet2-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/DigitalMainStreet2-300x201.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/DigitalMainStreet2-1024x685.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/DigitalMainStreet2-768x514.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/DigitalMainStreet2-1536x1028.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/DigitalMainStreet2-2048x1371.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/DigitalMainStreet2-618x414.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/DigitalMainStreet2-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2020/07/DigitalMainStreet2-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="10748" data-permalink="http://www.bancroftthisweek.com/?attachment_id=10748" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/DigitalMainStreet2-scaled.jpg" data-orig-size="2560,1714" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576756021&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DigitalMainStreet2" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/DigitalMainStreet2-300x201.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/07/DigitalMainStreet2-1024x685.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=10747">Digital Main Street gets new government funding</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>by MICHAEL RILEY, Staff In the South Algonquin Business Association newsletter on June 20, a program called Digital Main Street was mentioned that had received ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=10715"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=10715">Limerick Township offices reopen to the public July 6</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>June 29, 2020 By Michael Riley The Township of Limerick will be opening its offices back up to the public with restrictions on July 6. ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=10734"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1-120x80.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1-300x199.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1-1024x680.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1-768x510.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1-1536x1020.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1-2048x1360.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1-618x410.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1-298x198.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="10735" data-permalink="http://www.bancroftthisweek.com/?attachment_id=10735" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1-scaled.jpg" data-orig-size="2560,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592507797&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="StJohnsAnglican" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1-300x199.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1-1024x680.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=10734">How churches are coping during Ontario’s Phase 2 reopening, part two</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>July 1, 2020 By Mike Riley ast week, The Bancroft Times looked into how churches have been reopening under the Phase 2 restrictions imposed by ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=10730"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=10730">North Hastings Children’s Services e-xperience Summer Camp coming this summer</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>June 30, 2020 By Michael Riley This summer in North Hastings, the kids are going to be alright. That’s because North Hastings Children’s Services will ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=10720"><img width="120" height="90" src="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/Sharing-the-family-cottage--120x90.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/Sharing-the-family-cottage--120x90.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/Sharing-the-family-cottage--300x225.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/Sharing-the-family-cottage--618x464.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/Sharing-the-family-cottage--298x224.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/Sharing-the-family-cottage--150x113.jpg 150w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/Sharing-the-family-cottage-.jpg 640w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="10721" data-permalink="http://www.bancroftthisweek.com/?attachment_id=10721" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/Sharing-the-family-cottage-.jpg" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX150 IS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;315532807&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sharing the family cottage" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/Sharing-the-family-cottage--300x225.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/Sharing-the-family-cottage-.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=10720">Sharing the family cottage during the pandemic</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>June 30, 2020 By Chris Drost In more usual times, the family cottage is not only a place of relaxation but also a gathering place ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=10732"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=10732">Bancroft&#8217;s Moose FM to celebrate Canada Day on-air</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>June 29, 2020 By Nate Smelle Due to the COVID-19 pandemic unlike most years at this time many Canadians are wondering what they are going ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=10696"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-120x80.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-300x199.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1024x680.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-768x510.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1536x1020.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-2048x1360.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-618x410.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-298x198.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="10697" data-permalink="http://www.bancroftthisweek.com/?attachment_id=10697" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-scaled.jpg" data-orig-size="2560,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592507797&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="StJohnsAnglican" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-300x199.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/StJohnsAnglican-1024x680.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=10696">How churches are coping during Ontario’s Phase-2 reopening</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>June 24, 2020 By Mike Riley Most of Ontario has now entered phase two reopening status and one of the organizations permitted to open with ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=10711"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=10711">Webinar helps businesses communicate with customers</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>June 24, 2020 By Michael Riley Hastings County Economic Development hosted a very special webinar called Social Media During a Crisis. The webinar was conducted ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=10688"><img width="120" height="160" src="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-120x160.jpg" class="img-thumb wp-post-image" alt="" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-120x160.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-224x300.jpg 224w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-766x1024.jpg 766w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-768x1027.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-1149x1536.jpg 1149w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-1532x2048.jpg 1532w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-618x826.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-298x398.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-150x201.jpg 150w, http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-scaled.jpg 1915w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="10689" data-permalink="http://www.bancroftthisweek.com/?attachment_id=10689" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-scaled.jpg" data-orig-size="1915,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-A205W&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592396078&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.6&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.00048007681228997&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BLM 4" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-224x300.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2020/06/BLM-4-766x1024.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=10688">Grassroots collective takes a stand against racism</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>June 23, 2020 By Nate Smelle Since the release of footage of George Floyd gasping for air and calling out for his “Mama” as Minneapolis ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
</div>		</div><!-- /SIDEBAR -->
	</div><!-- /CONTAINER -->
		<div id="footer"><!-- FOOTER -->
							<div class="footbanner">
					<center> <center><div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"21658289790","dfpAdUnitPath":"bancroftthisweek"}'></div> </center></center>
				</div>
						<div id="footer-container">
				<div class="footer-container-left">
											©2009 Bancroft this Week. All rights reserved									</div>
				<div class="footer-container-right">
														</div>
			</div>
		</div><!-- /FOOTER -->
	</div><!-- /WRAPPER -->
	
	<div id="real-accessability">
		<a href="#" id="real-accessability-btn"><i class="real-accessability-loading"></i><i class="real-accessability-icon"></i></a>
		<ul>
			<li><a href="#" id="real-accessability-biggerFont">Increase Font</a></li>
			<li><a href="#" id="real-accessability-smallerFont">Decrease Font</a></li>
			<li><a href="#" id="real-accessability-grayscale" class="real-accessability-effect">Black & White</a></li>
			<li><a href="#" id="real-accessability-invert" class="real-accessability-effect">Inverse Colors</a></li>
			<li><a href="#" id="real-accessability-linkHighlight">Highlight Links</a></li>
			<li><a href="#" id="real-accessability-regularFont">Regular Font</a></li>
			<li><a href="#" id="real-accessability-reset">Reset</a></li>

		</ul>
        
        <div id="real-accessability-player">
        
            <span>Page Reader</span>
        
            <img alt="Press Enter to Read Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/play-blue.gif" id="btnAccPlay" onclick="accPlayer('play')" onkeypress="if (event.keyCode==13){ accPlayer('play'); }" style="cursor:pointer">

            <img alt="Press Enter to Pause or Restart Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/pause-gray.gif" id="btnAccPause" onclick="accPlayer('pause')" onkeypress="if (event.keyCode==13){ accPlayer('pause'); }" style="cursor:pointer">

            <img alt="Press Enter to Stop Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/stop-gray.gif" id="btnAccStop" onclick="accPlayer('stop')" onkeypress="if (event.keyCode==13){ accPlayer('stop'); }" style="cursor:pointer">

            <a href="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php" target="_blank"><img src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/user-blue.gif" id="btnAccSupport" border="0" onClick="location.href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php';" alt="Screen Reader Support"></a>            
            
        </div>    
            
        
		<div id="real-accessability-copyright"><a href="#">Real Accessability</a></div>
	</div>
	<!-- Init Real Accessability Plugin -->
	<script type="text/javascript">
		jQuery( document ).ready(function() {
			jQuery.RealAccessability({
				hideOnScroll: false
			});
		});	
	<!-- /END -->
	</script>
    <script src="//code.responsivevoice.org/responsivevoice.js"></script>
    <script type="text/javascript">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</script>         
    
    
    
    
    
    
    
    
    
    
    
    
    
    
	<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'66004081',post:'10755',tz:'-4',srv:'www.bancroftthisweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '66004081', '10755' ]);
</script>
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52941112-1', 'auto');
  ga('send', 'pageview');

</script>	</body>
</html>