<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en" />
	<meta name="keywords" content="" />
	<meta name="description" content="" />
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico"/>
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon"/>
	<title>
								  Wollaston votes to have Nellie Lunn property appraised&nbsp;|&nbsp;Bancroft this Week									</title>
	<meta name="generator" content="WordPress 5.8.2" />
    	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bancroftthisweek.com/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.bancroftthisweek.com/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.bancroftthisweek.com/?feed=atom" />
	<link rel="pingback" href="http://www.bancroftthisweek.com/xmlrpc.php" />
		<link rel='archives' title='December 2021' href='http://www.bancroftthisweek.com/?m=202112' />
	<link rel='archives' title='November 2021' href='http://www.bancroftthisweek.com/?m=202111' />
	<link rel='archives' title='October 2021' href='http://www.bancroftthisweek.com/?m=202110' />
	<link rel='archives' title='September 2021' href='http://www.bancroftthisweek.com/?m=202109' />
	<link rel='archives' title='August 2021' href='http://www.bancroftthisweek.com/?m=202108' />
	<link rel='archives' title='July 2021' href='http://www.bancroftthisweek.com/?m=202107' />
	<link rel='archives' title='June 2021' href='http://www.bancroftthisweek.com/?m=202106' />
	<link rel='archives' title='May 2021' href='http://www.bancroftthisweek.com/?m=202105' />
	<link rel='archives' title='April 2021' href='http://www.bancroftthisweek.com/?m=202104' />
	<link rel='archives' title='March 2021' href='http://www.bancroftthisweek.com/?m=202103' />
	<link rel='archives' title='February 2021' href='http://www.bancroftthisweek.com/?m=202102' />
	<link rel='archives' title='January 2021' href='http://www.bancroftthisweek.com/?m=202101' />
	<link rel='archives' title='December 2020' href='http://www.bancroftthisweek.com/?m=202012' />
	<link rel='archives' title='November 2020' href='http://www.bancroftthisweek.com/?m=202011' />
	<link rel='archives' title='October 2020' href='http://www.bancroftthisweek.com/?m=202010' />
	<link rel='archives' title='September 2020' href='http://www.bancroftthisweek.com/?m=202009' />
	<link rel='archives' title='August 2020' href='http://www.bancroftthisweek.com/?m=202008' />
	<link rel='archives' title='July 2020' href='http://www.bancroftthisweek.com/?m=202007' />
	<link rel='archives' title='June 2020' href='http://www.bancroftthisweek.com/?m=202006' />
	<link rel='archives' title='May 2020' href='http://www.bancroftthisweek.com/?m=202005' />
	<link rel='archives' title='April 2020' href='http://www.bancroftthisweek.com/?m=202004' />
	<link rel='archives' title='March 2020' href='http://www.bancroftthisweek.com/?m=202003' />
	<link rel='archives' title='February 2020' href='http://www.bancroftthisweek.com/?m=202002' />
	<link rel='archives' title='January 2020' href='http://www.bancroftthisweek.com/?m=202001' />
	<link rel='archives' title='December 2019' href='http://www.bancroftthisweek.com/?m=201912' />
	<link rel='archives' title='November 2019' href='http://www.bancroftthisweek.com/?m=201911' />
	<link rel='archives' title='October 2019' href='http://www.bancroftthisweek.com/?m=201910' />
	<link rel='archives' title='September 2019' href='http://www.bancroftthisweek.com/?m=201909' />
	<link rel='archives' title='August 2019' href='http://www.bancroftthisweek.com/?m=201908' />
	<link rel='archives' title='July 2019' href='http://www.bancroftthisweek.com/?m=201907' />
	<link rel='archives' title='June 2019' href='http://www.bancroftthisweek.com/?m=201906' />
	<link rel='archives' title='May 2019' href='http://www.bancroftthisweek.com/?m=201905' />
	<link rel='archives' title='April 2019' href='http://www.bancroftthisweek.com/?m=201904' />
	<link rel='archives' title='March 2019' href='http://www.bancroftthisweek.com/?m=201903' />
	<link rel='archives' title='February 2019' href='http://www.bancroftthisweek.com/?m=201902' />
	<link rel='archives' title='January 2019' href='http://www.bancroftthisweek.com/?m=201901' />
	<link rel='archives' title='December 2018' href='http://www.bancroftthisweek.com/?m=201812' />
	<link rel='archives' title='November 2018' href='http://www.bancroftthisweek.com/?m=201811' />
	<link rel='archives' title='October 2018' href='http://www.bancroftthisweek.com/?m=201810' />
	<link rel='archives' title='September 2018' href='http://www.bancroftthisweek.com/?m=201809' />
	<link rel='archives' title='August 2018' href='http://www.bancroftthisweek.com/?m=201808' />
	<link rel='archives' title='July 2018' href='http://www.bancroftthisweek.com/?m=201807' />
	<link rel='archives' title='June 2018' href='http://www.bancroftthisweek.com/?m=201806' />
	<link rel='archives' title='May 2018' href='http://www.bancroftthisweek.com/?m=201805' />
	<link rel='archives' title='April 2018' href='http://www.bancroftthisweek.com/?m=201804' />
	<link rel='archives' title='March 2018' href='http://www.bancroftthisweek.com/?m=201803' />
	<link rel='archives' title='February 2018' href='http://www.bancroftthisweek.com/?m=201802' />
	<link rel='archives' title='January 2018' href='http://www.bancroftthisweek.com/?m=201801' />
	<link rel='archives' title='December 2017' href='http://www.bancroftthisweek.com/?m=201712' />
	<link rel='archives' title='November 2017' href='http://www.bancroftthisweek.com/?m=201711' />
	<link rel='archives' title='October 2017' href='http://www.bancroftthisweek.com/?m=201710' />
	<link rel='archives' title='September 2017' href='http://www.bancroftthisweek.com/?m=201709' />
	<link rel='archives' title='August 2017' href='http://www.bancroftthisweek.com/?m=201708' />
	<link rel='archives' title='July 2017' href='http://www.bancroftthisweek.com/?m=201707' />
	<link rel='archives' title='June 2017' href='http://www.bancroftthisweek.com/?m=201706' />
	<link rel='archives' title='May 2017' href='http://www.bancroftthisweek.com/?m=201705' />
	<link rel='archives' title='April 2017' href='http://www.bancroftthisweek.com/?m=201704' />
	<link rel='archives' title='March 2017' href='http://www.bancroftthisweek.com/?m=201703' />
	<link rel='archives' title='February 2017' href='http://www.bancroftthisweek.com/?m=201702' />
	<link rel='archives' title='January 2017' href='http://www.bancroftthisweek.com/?m=201701' />
	<link rel='archives' title='December 2016' href='http://www.bancroftthisweek.com/?m=201612' />
	<link rel='archives' title='November 2016' href='http://www.bancroftthisweek.com/?m=201611' />
	<link rel='archives' title='October 2016' href='http://www.bancroftthisweek.com/?m=201610' />
	<link rel='archives' title='September 2016' href='http://www.bancroftthisweek.com/?m=201609' />
	<link rel='archives' title='August 2016' href='http://www.bancroftthisweek.com/?m=201608' />
	<link rel='archives' title='July 2016' href='http://www.bancroftthisweek.com/?m=201607' />
	<link rel='archives' title='June 2016' href='http://www.bancroftthisweek.com/?m=201606' />
	<link rel='archives' title='May 2016' href='http://www.bancroftthisweek.com/?m=201605' />
	<link rel='archives' title='April 2016' href='http://www.bancroftthisweek.com/?m=201604' />
	<link rel='archives' title='March 2016' href='http://www.bancroftthisweek.com/?m=201603' />
	<link rel='archives' title='February 2016' href='http://www.bancroftthisweek.com/?m=201602' />
	<link rel='archives' title='January 2016' href='http://www.bancroftthisweek.com/?m=201601' />
	<link rel='archives' title='December 2015' href='http://www.bancroftthisweek.com/?m=201512' />
	<link rel='archives' title='November 2015' href='http://www.bancroftthisweek.com/?m=201511' />
	<link rel='archives' title='October 2015' href='http://www.bancroftthisweek.com/?m=201510' />
	<link rel='archives' title='September 2015' href='http://www.bancroftthisweek.com/?m=201509' />
	<link rel='archives' title='August 2015' href='http://www.bancroftthisweek.com/?m=201508' />
	<link rel='archives' title='July 2015' href='http://www.bancroftthisweek.com/?m=201507' />
	<link rel='archives' title='June 2015' href='http://www.bancroftthisweek.com/?m=201506' />
	<link rel='archives' title='May 2015' href='http://www.bancroftthisweek.com/?m=201505' />
	<link rel='archives' title='April 2015' href='http://www.bancroftthisweek.com/?m=201504' />
	<link rel='archives' title='March 2015' href='http://www.bancroftthisweek.com/?m=201503' />
	<link rel='archives' title='February 2015' href='http://www.bancroftthisweek.com/?m=201502' />
	<link rel='archives' title='January 2015' href='http://www.bancroftthisweek.com/?m=201501' />
	<link rel='archives' title='December 2014' href='http://www.bancroftthisweek.com/?m=201412' />
	<link rel='archives' title='November 2014' href='http://www.bancroftthisweek.com/?m=201411' />
	<link rel='archives' title='October 2014' href='http://www.bancroftthisweek.com/?m=201410' />
	<link rel='archives' title='September 2014' href='http://www.bancroftthisweek.com/?m=201409' />
	<link rel='archives' title='August 2014' href='http://www.bancroftthisweek.com/?m=201408' />
	<link rel='archives' title='July 2014' href='http://www.bancroftthisweek.com/?m=201407' />
	<link rel='archives' title='June 2014' href='http://www.bancroftthisweek.com/?m=201406' />
	<link rel='archives' title='May 2014' href='http://www.bancroftthisweek.com/?m=201405' />
	<link rel='archives' title='April 2014' href='http://www.bancroftthisweek.com/?m=201404' />
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bancroftthisweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpfb-css'  href='//www.bancroftthisweek.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1489338676&#038;ver=3.1.01' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.bancroftthisweek.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.bancroftthisweek.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.bancroftthisweek.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='real-accessability-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.1.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.js?ver=3.1.6' id='jquery.prettyphoto-js'></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/www.bancroftthisweek.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.bancroftthisweek.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"http:\/\/www.bancroftthisweek.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/www.bancroftthisweek.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"","accessibilityTitle":"","accessibilityDescription":"","explanation":"","refreshAlt":"","refreshTitle":""},"voteParams":{"invalidPoll":"","noAnswersSelected":"","minAnswersRequired":"","maxAnswersRequired":"","noAnswerForOther":"","noValueForCustomField":"","consentNotChecked":"","noCaptchaSelected":"","thankYou":""},"resultsParams":{"singleVote":"","multipleVotes":"","singleAnswer":"","multipleAnswers":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.1.min.js?ver=5.8.2' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="http://www.bancroftthisweek.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="http://www.bancroftthisweek.com/index.php?rest_route=/wp/v2/posts/12158" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bancroftthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bancroftthisweek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="http://www.bancroftthisweek.com/?p=12158" />
<link rel='shortlink' href='https://wp.me/p4sWFX-3a6' />
<link rel="alternate" type="application/json+oembed" href="http://www.bancroftthisweek.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D12158" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bancroftthisweek.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D12158&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script src="//rdc.m32.media/madops.min.js"></script> 
<script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.4";
            WP_VID_LIGHTBOX_URL="http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><!-- All in one Favicon 4.7 --><link rel="icon" href="http://www.bancroftthisweek.com/wp-content/uploads/2014/07/BancroftSmall.png" type="image/png"/>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wollaston votes to have Nellie Lunn property appraised" />
<meta property="og:url" content="http://www.bancroftthisweek.com/?p=12158" />
<meta property="og:description" content="By Chris Drost There were three delegations to Wollaston council on the afternoon of Dec. 20 concerning the proposed sale of Nellie Lunn Park. Council had been planned for the week prior but electr…" />
<meta property="article:published_time" content="2021-12-21T20:35:58+00:00" />
<meta property="article:modified_time" content="2021-12-21T20:36:04+00:00" />
<meta property="og:site_name" content="Bancroft this Week" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Wollaston votes to have Nellie Lunn property appraised" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
	<style type="text/css" media="screen"><!-- @import url( http://www.bancroftthisweek.com/wp-content/themes/newyorker3/style.css ); --></style>
	<!--[if lte IE 7]>
		<link rel="stylesheet" href="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/ie.css" type="text/css" media="screen" />
	<![endif]-->
	<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/scripts/cufon-yui.js"></script>
			        
			            
					            
            				                                    <script type="text/javascript"  src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/fonts/Times_New_Roman_700.font.js"></script>
                                                  								<script type="text/javascript">  
	    Cufon.replace('h1.sitelogo, h1.sitelogob, h1.sitelogoc, h1.sitelogod, h1.sitelogoe');
	</script>
</head>
<body>
	<div id="wrapper"><!-- WRAPPER -->
		<div id="header"><!-- HEADER -->
			<div id="topbar"><!-- TOPBAR -->
				<div class="topbar-left">
					<b>Members Login:</b> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php?action=register">Register</a> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php">Log in</a>				</div>
				<!--<div class="topbar-right">
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
									</div>-->
			</div><!-- /TOPBAR -->
			<div id="mainbar"><!-- MAINBAR -->
				<div class="mainbar-left">
											<a href="http://www.bancroftthisweek.com/bancroft"><img style="border: 0px; alt="Bancroft This Week" src=http://www.bancroftthisweek.com/wp-content/uploads/2014/07/bancroftlogo.png></a>									</div>
				<div class="mainbar-middle"><!-- CUFON TEXT LOGO -->
																																													<h1 class="sitelogoe"><a href="http://www.bancroftthisweek.com">Bancroft this Week</a></h1>
																																												</div><!-- /CUFON TEXT LOGO -->
				<div class="mainbar-right">
											&nbsp;
									</div>
			</div><!-- /MAINBAR -->
			<div id="nav"><!-- DROPDOWN MENU -->
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.bancroftthisweek.com">Home</a></li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-684"><a href="http://www.bancroftthisweek.com/?cat=5">News</a>
<ul class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.bancroftthisweek.com/?cat=4">General News</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.bancroftthisweek.com/?cat=9">Sports</a></li>
<li id="menu-item-2316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2316"><a href="http://#">Community Events &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://www.bancroftthisweek.com/?page_id=875">Community Events</a></li>
	<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981"><a href="http://www.bancroftthisweek.com/?page_id=977">Community Links</a></li>
</ul>
</li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.bancroftthisweek.com/?page_id=314">Contact Us</a></li>
<li id="menu-item-729" class="weather-link-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="http://www.bancroftthisweek.com/?page_id=722">Today&#8217;s Weather</a></li>
</ul></div>			</div><!-- /DROPDOWN MENU -->
			<div style="clear: both;"></div>	
			<div id="submenu"><!-- SUBMENU -->
				<div class="submenu-left"><!-- SEARCH FIELD -->
																<!--<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>-->
									</div><!-- /SEARCH FIELD -->
				<div class="submenu-right"><!-- SOCIAL LINKS -->
                							<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>
																																							</div><!-- /SOCIAL LINKS -->
			</div><!-- /SUBMENU -->
		</div><!-- /HEADER -->	<div id="container"><!-- CONTAINER -->
		<div class="maincolumn"><!-- MAIN COLUMN -->
							<h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=3" rel="category">Headline News</a></h1>
				<h1>Wollaston votes to have Nellie Lunn property appraised</h1>
				<p><b>
											December 21, 2021																			</b></p>
																									<div style="clear: both;"></div>
																<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style>
<p><strong><em>By Chris Drost</em></strong></p>



<p>There were three delegations to Wollaston council on the afternoon of Dec. 20 concerning the proposed sale of Nellie Lunn Park. Council had been planned for the week prior but electrical outages due to the recent storm prompted the delay. Following the presentations council voted to obtain an appraisal and real estate value of the property, with only Mayor Lynn Kruger and Deputy Mayor Darlene Colton in opposition.</p>



<p><br />The first presenters were Sheila Currie and JD Fentie representing the Friends of Nellie Lunn Park. The business case for keeping Nellie Lunn Park had been submitted to council as requested on Nov. 9 and this was the first opportunity to address it with council and answer any questions the council may have had. Following the main part of the presentation which contained highlights of the report, Fentie suggested that the next steps would be to create a park leadership team to work in cooperation with council. He said they would expect clearly documented reasons for the decision if council rejects the report and if they do, it would be doing a disservice to those who prepared it. At the very least he said there should be first right of refusal to any organization willing to operate it as a park.</p>



<p><br />The presentation was cut short by the 15-minute limit set by council for all delegations.<br />“We asked you to come up with a plan three months ago. I don’t see this as a plan. I still have serious reservations about what you have presented,” said Councillor Jeff Swartman. Fentie responded that you develop a broad plan then get into the detail. “Once we have agreement to proceed from council we can get into the detail of MOUs etc.,” explained Fentie. He continued by saying that what he is asking council to do is agree in principle the way the park would be run. First, he asked that council agree that Nellie Lunn Park will exist, then they can approach other partnering groups and finalize support, then they can line up the project financing.</p>



<p><br />“The only solution I see is signage and some people ignore this. There needs to be more solutions than signs,” said Mayor Lynn Kruger. Fentie asked if she was suggesting that “we sell the park because people don’t read signs?” The mayor responded that every time an OPP gets called, Wollaston gets charged and so they need other solutions.</p>



<p><br />Councillor Michael Fuerth informed council that whether the park is sold or not, the unopened road allowance can never be sold or closed. He suggested it would be better for the municipality to keep the park and provide better demarcation.</p>



<p><br />“There is only so far an organization can go without approval of the landowner. It is not realistic to think it [a Memorandum of Understanding] could be created without it.” Currie explained that the Friends of Nellie Lunn Park are trying to bring the partners together so once council gives word, they will be ready to go ahead. Currie mentioned Ontario Trillium Foundation funding that was available earlier in the fall that would have been perfect for the project had council been on board.</p>



<p><br />Next up was Fred Cox, representing The Adjoining Landowners to the Nellie Lunn property. “We have made our issues very clear to council in the past with regards to the trespass on our properties resulting from the use of the Nellie Lunn property,” said Cox in a letter addressed to council that was included with his request for the delegation.</p>



<p><br />Cox continued by stressing that in the opinion of the adjoining landowners, “that the viability of keeping Nellie Lunn open would be a huge financial burden to the township presently and in the future.” He noted that other infrastructure projects in the township are of more importance, specifically, the fire hall, waste disposal site and the library.<br />According to Cox, the trespassing needs to stop and the sale of the property would be one way of achieving that goal. “This would be more cost effective than to keep pouring money into something that has no quantifiable return to the community,” his continued. The “extreme expense” of addressing the continued use of the unopened road allowance was also cited as a major issue.<br />His presentation concluded by wishing council all the best in making these tough decisions and “at the end of the day, may they do the right thing for the ratepayers of Wollaston Township.”<br />Following Cox’s presentation, Deputy Mayor Colton indicated that the Friends of Nellie Lunn Park say there are only two adjacent land owners. “How many are there,” she asked Cox. He replied that there are four, with eight lots having connections to Nellie Lunn. He owns property on both sides of the unopened road allowance.</p>



<p><br />Cathy Trimble, representing Hastings Destination Trails Inc. gave a Powerpoint presentation entitled, “It’s all about collaboration.” She referred to the project that resulted in 18 kilometres of trails being refurbished and how it has excited local communities. She shared HDTI’s vision for developing a sustainable and unique network of quality trails in Hastings County. In the letter requesting the delegation it was stated that “Nellie Lunn is a key asset in the township portfolio and any decision to sell it must be based in a clear and immediate danger/need/benefits basis.” Trimble offered HDTI to be part of the process in ensuring all avenues are explored and discussed, and their experience and expertise shared with the township.</p>



<p><br />Following the main part of her presentation, Trimble offered some possible next steps for council. They included holding off on the sale for 18-24 months, create a committee of council to oversee the process, approve a final plan for Nellie Lunn Park, create a MOU with HDTI and develop collaborative partnerships.</p>



<p><br />Deputy Mayor Colton asked Trimble how much time HDTI would put into this project. Trimble responded that once they had determined funding sources, she could give a better idea of all the volunteer time. Colton questioned whether the park would have to be closed for 18-24 months. Trimble explained that it would not. They could go forward with plans as grants, potentially federal ones, become available.</p>



<p><br />In terms of maintenance of the park, Trimble added that the working group would address ongoing maintenance. “Parks are developed to be more sustainable so they have minimal maintenance,” she said. Trimble offered the example of Eagles Nest where the municipality does some maintenance but volunteers with the Stewards of Eagles Nest Park also do some too during regular work bees. “As a landowner you would have some responsible to maintain it but it doesn’t have to have a huge cost,” said Trimble.</p>



<p><br />Deputy Mayor Colton asked about accessibility as information received that day indicated that the province would like to make more outdoor spaces fully accessible. “The land has to tell you what it is going to be,” replied Trimble. Mayor Kruger responded that the question of accessibility impacts their decision whether or not to keep the park. “Can it be accessed by everyone,” she asked.</p>



<p><br />“Can you honestly draw a comparison between Nellie Lunn and Eagles Nest,” asked Councillor Jeff Swartman. Trimble explained that only the Hawkwatch trail on Eagle’s Nest was developed as an accessible trail. “Every park comes into its own,” she said.</p>



<p><br />Finally, Councillor Jeff Swartman put forward a resolution that directed staff to obtain an official appraisal and real estate value of the Nellie Lunn property, seconded by Councillor Michael Fuerth. “This is an important question so let’s get this answer first,” said Councillor Swartman. Deputy Mayor Darlene Colton questioned the cost and time. “I don’t think we need it appraised if it is going up for sale,” she said. Councillor Swartman said he did not agree. “It is important to know the assessed value. If it is only $50,000 maybe we should keep it,” he responded. “It doesn’t matter what it is valued at, it is only what someone is willing to pay,” replied Deputy Mayor Colton.</p>



<p><br />After some discussion about potential cost for the appraisal, Councillor Michael Fuerth indicated the importance of obtaining an appraisal from a qualified appraiser. “I don’t see the rush,” he said.</p>



<p><br />“Let’s just vote,” added Councillor Jay Morrison.</p>



<p><br />In a recorded vote, all voted in favour of obtaining the appraisal with the exception of Mayor Lynn Kruger and Deputy Mayor Darlene Colton, who opposed.</p>

<br><br><div id="upm-buttons" align="right"><a href="http://www.bancroftthisweek.com/?p=12158&#038;upm_export=pdf" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-pdf-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as PDF" title="Save as PDF" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=12158&#038;upm_export=doc" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-doc-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Word Document" title="Save as Word Document" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=12158&#038;upm_export=html" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-html-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as HTML" title="Save as HTML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=12158&#038;upm_export=text" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-txt-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Text" title="Save as Text" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=12158&#038;upm_export=xml" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-xml-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as XML" title="Save as XML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=12158&#038;upm_export=print" target="_blank" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-print-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Print this Post" title="Print this Post" /></a></div><br><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2Fp4sWFX-3a6&#038;t=Wollaston%20votes%20to%20have%20Nellie%20Lunn%20property%20appraised&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2Fp4sWFX-3a6&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Wollaston%20votes%20to%20have%20Nellie%20Lunn%20property%20appraised" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2Fp4sWFX-3a6&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Wollaston%20votes%20to%20have%20Nellie%20Lunn%20property%20appraised&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fwp.me%2Fp4sWFX-3a6" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a>                                				<p><b><!-- By <a href="http://www.bancroftthisweek.com/?author=1457" title="Posts by Bancroft This Week" rel="author">Bancroft This Week</a> --></b></p>
																			</div><!-- /MAIN COLUMN -->
		<div class="sidebar"><!-- SIDEBAR -->
			<div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=11">Letters to the Editor</a></h1><ul>
							<li><a href="http://www.bancroftthisweek.com/?p=12083">Governments must &#8216;make good&#8217; on promises made at COP-26</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=11868">&#8216;Coalition of the naive&#8217; responsible for crisis in Afghanistan</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=11850">Freedom of expression has limits</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=11734">History speaks to us&#8230;Listen</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=11684">Consequence shouldn&#8217;t be death</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=11552">Turtle nesting season inches closer</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=11550">Addictions and mental health services available in North Hastings</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=11491">Ode to Jonathan the seagull</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=11462">Overdose deaths reveal a &#8216;pandemic within a pandemic&#8217;</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=11429">An open letter to Tudor and Cashel council</a></li>
	</ul>
</div><div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></h1>							<a href="http://www.bancroftthisweek.com/?p=12174"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=12174">Auxiliary gets hospital its Christmas wish list</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Kristena Schutt-Moore Over the past year the North Hastings District Hospital Auxiliary volunteers worked to raise $40,000 to help the North Hastings Fund Development ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=12163"><img width="120" height="90" src="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/December-A-local-student-does-their-part-to-protect-the-bus-driver-their-friends-and-fellow-classmates-by-wearing-a-mask.-NATE-SMELLE-Staff-120x90.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/December-A-local-student-does-their-part-to-protect-the-bus-driver-their-friends-and-fellow-classmates-by-wearing-a-mask.-NATE-SMELLE-Staff-120x90.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/December-A-local-student-does-their-part-to-protect-the-bus-driver-their-friends-and-fellow-classmates-by-wearing-a-mask.-NATE-SMELLE-Staff-300x225.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/December-A-local-student-does-their-part-to-protect-the-bus-driver-their-friends-and-fellow-classmates-by-wearing-a-mask.-NATE-SMELLE-Staff-1024x768.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/December-A-local-student-does-their-part-to-protect-the-bus-driver-their-friends-and-fellow-classmates-by-wearing-a-mask.-NATE-SMELLE-Staff-768x576.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/December-A-local-student-does-their-part-to-protect-the-bus-driver-their-friends-and-fellow-classmates-by-wearing-a-mask.-NATE-SMELLE-Staff-1536x1152.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/December-A-local-student-does-their-part-to-protect-the-bus-driver-their-friends-and-fellow-classmates-by-wearing-a-mask.-NATE-SMELLE-Staff-2048x1536.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/December-A-local-student-does-their-part-to-protect-the-bus-driver-their-friends-and-fellow-classmates-by-wearing-a-mask.-NATE-SMELLE-Staff-618x464.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/December-A-local-student-does-their-part-to-protect-the-bus-driver-their-friends-and-fellow-classmates-by-wearing-a-mask.-NATE-SMELLE-Staff-298x224.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/December-A-local-student-does-their-part-to-protect-the-bus-driver-their-friends-and-fellow-classmates-by-wearing-a-mask.-NATE-SMELLE-Staff-150x113.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="12164" data-permalink="http://www.bancroftthisweek.com/?attachment_id=12164" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/December-A-local-student-does-their-part-to-protect-the-bus-driver-their-friends-and-fellow-classmates-by-wearing-a-mask.-NATE-SMELLE-Staff-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638865991&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="December &#8211; A local student does their part to protect the bus driver, their friends, and fellow classmates by wearing a mask. NATE SMELLE Staff" data-image-description="" data-image-caption="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/December-A-local-student-does-their-part-to-protect-the-bus-driver-their-friends-and-fellow-classmates-by-wearing-a-mask.-NATE-SMELLE-Staff-300x225.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/December-A-local-student-does-their-part-to-protect-the-bus-driver-their-friends-and-fellow-classmates-by-wearing-a-mask.-NATE-SMELLE-Staff-1024x768.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=12163">COVID-19 outbreak at North Hastings Community Centre raises alarm in Bancroft</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Nate Smelle Last week, Canadians surpassed two tragic milestones, as the death toll from COVID-19 surpassed 10,000 in Ontario, and 30,000 nationwide. The current ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=12158"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=12158">Wollaston votes to have Nellie Lunn property appraised</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Chris Drost There were three delegations to Wollaston council on the afternoon of Dec. 20 concerning the proposed sale of Nellie Lunn Park. Council ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=12149"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=12149">Four new cases of COVID-19 reported in Bancroft area</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Nate Smelle Initially documented in South Africa and Botswana, the potentially more transmissible Omicron COVID-19 variant has now appeared in more than 70 nations ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=12145"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=12145">Record temperatures set on Dec. 11</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Sue Tiffin Peter Kimbell, warning preparedness meteorologist at Environment Canada said the numbers recorded at observation sites used in the Haliburton County area are ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=12143"><img width="120" height="90" src="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Quinte-Health-Care-sets-dastes-for-upcoming-COVID-19-vaccination-clinics-Photo-2-120x90.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Quinte-Health-Care-sets-dastes-for-upcoming-COVID-19-vaccination-clinics-Photo-2-120x90.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Quinte-Health-Care-sets-dastes-for-upcoming-COVID-19-vaccination-clinics-Photo-2-300x225.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Quinte-Health-Care-sets-dastes-for-upcoming-COVID-19-vaccination-clinics-Photo-2-1024x768.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Quinte-Health-Care-sets-dastes-for-upcoming-COVID-19-vaccination-clinics-Photo-2-768x576.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Quinte-Health-Care-sets-dastes-for-upcoming-COVID-19-vaccination-clinics-Photo-2-618x464.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Quinte-Health-Care-sets-dastes-for-upcoming-COVID-19-vaccination-clinics-Photo-2-298x224.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Quinte-Health-Care-sets-dastes-for-upcoming-COVID-19-vaccination-clinics-Photo-2-150x113.jpg 150w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Quinte-Health-Care-sets-dastes-for-upcoming-COVID-19-vaccination-clinics-Photo-2.jpg 1400w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="12154" data-permalink="http://www.bancroftthisweek.com/?attachment_id=12154" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Quinte-Health-Care-sets-dastes-for-upcoming-COVID-19-vaccination-clinics-Photo-2.jpg" data-orig-size="1400,1050" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Quinte Health Care sets dastes for upcoming COVID-19 vaccination clinics Photo 2" data-image-description="" data-image-caption="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Quinte-Health-Care-sets-dastes-for-upcoming-COVID-19-vaccination-clinics-Photo-2-300x225.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Quinte-Health-Care-sets-dastes-for-upcoming-COVID-19-vaccination-clinics-Photo-2-1024x768.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=12143">Quinte Health Care sets dates for upcoming COVID-19 vaccination clinics in Bancroft</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Chris Drost To date, the vaccination clinic has completed 14,540 vaccinations, with plans in place to continue vaccinating as much of the eligible population ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=12132"><img width="120" height="90" src="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Eventhopestospur-2-120x90.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Eventhopestospur-2-120x90.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Eventhopestospur-2-300x225.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Eventhopestospur-2-1024x768.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Eventhopestospur-2-768x576.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Eventhopestospur-2-1536x1152.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Eventhopestospur-2-2048x1536.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Eventhopestospur-2-618x463.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Eventhopestospur-2-298x223.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Eventhopestospur-2-150x112.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="12133" data-permalink="http://www.bancroftthisweek.com/?attachment_id=12133" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Eventhopestospur-2-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX280 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;315532914&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Eventhopestospur (2)" data-image-description="" data-image-caption="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Eventhopestospur-2-300x225.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/12/Eventhopestospur-2-1024x768.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=12132">Event spurred ‘shopping local’ this Christmas</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Mike Riley Local Journalism Initiative Reporter In a posting to their Facebook page on Nov. 22, Ormsby’s Old Hastings Mercantile and Gallery in Limerick ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=12124"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=12124">Friends of Nellie Lunn host online townhall meeting</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Chris Drost On Sunday afternoon, Dec. 5, the Friends of Nellie Lunn hosted an online event described as an educational opportunity for those interested ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=12107"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=12107">SABA general meeting discusses upcoming year</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>BY MICHAEL RILEYLocal Journalism Initiative Reporter The South Algonquin Business Alliance held their general meeting on Nov. 26 from 9 a.m. to 11 a.m. virtually ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=12099"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=12099">Old Hastings Road Bridge work completion delayed longer than anticipated</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Mike Riley Local Journalism Initiative Reporter The Old Hastings Road Bridge over Egan Creek in Faraday Township will take longer to complete than previously ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
</div>		</div><!-- /SIDEBAR -->
	</div><!-- /CONTAINER -->
		<div id="footer"><!-- FOOTER -->
							<div class="footbanner">
					<center> <center><div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"21658289790,22412065705","dfpAdUnitPath":"bancroftthisweek"}'></div> </center></center>
				</div>
						<div id="footer-container">
				<div class="footer-container-left">
											©2009 Bancroft this Week. All rights reserved									</div>
				<div class="footer-container-right">
														</div>
			</div>
		</div><!-- /FOOTER -->
	</div><!-- /WRAPPER -->
	
	<div id="real-accessability">
		<a href="#" id="real-accessability-btn"><i class="real-accessability-loading"></i><i class="real-accessability-icon"></i></a>
		<ul>
			<li><a href="#" id="real-accessability-biggerFont">Increase Font</a></li>
			<li><a href="#" id="real-accessability-smallerFont">Decrease Font</a></li>
			<li><a href="#" id="real-accessability-grayscale" class="real-accessability-effect">Black & White</a></li>
			<li><a href="#" id="real-accessability-invert" class="real-accessability-effect">Inverse Colors</a></li>
			<li><a href="#" id="real-accessability-linkHighlight">Highlight Links</a></li>
			<li><a href="#" id="real-accessability-regularFont">Regular Font</a></li>
			<li><a href="#" id="real-accessability-reset">Reset</a></li>

		</ul>
        
        <div id="real-accessability-player">
        
            <span>Page Reader</span>
        
            <img alt="Press Enter to Read Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/play-blue.gif" id="btnAccPlay" onclick="accPlayer('play')" onkeypress="if (event.keyCode==13){ accPlayer('play'); }" style="cursor:pointer">

            <img alt="Press Enter to Pause or Restart Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/pause-gray.gif" id="btnAccPause" onclick="accPlayer('pause')" onkeypress="if (event.keyCode==13){ accPlayer('pause'); }" style="cursor:pointer">

            <img alt="Press Enter to Stop Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/stop-gray.gif" id="btnAccStop" onclick="accPlayer('stop')" onkeypress="if (event.keyCode==13){ accPlayer('stop'); }" style="cursor:pointer">

            <a href="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php" target="_blank"><img src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/user-blue.gif" id="btnAccSupport" border="0" onClick="location.href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php';" alt="Screen Reader Support"></a>            
            
        </div>    
            
        
		<div id="real-accessability-copyright"><a href="#">Real Accessability</a></div>
	</div>
	<!-- Init Real Accessability Plugin -->
	<script type="text/javascript">
		jQuery( document ).ready(function() {
			jQuery.RealAccessability({
				hideOnScroll: false
			});
		});	
	<!-- /END -->
	</script>
    <script src="//code.responsivevoice.org/responsivevoice.js"></script>
    <script type="text/javascript">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</script>         
    
    
    
    
    
    
    
    
    
    
    
    
    
    
	<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.js?ver=1.0' id='real-accessability-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'66004081',post:'12158',tz:'-5',srv:'www.bancroftthisweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '66004081', '12158' ]);
</script>
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52941112-1', 'auto');
  ga('send', 'pageview');

</script>	</body>
</html>