<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en" />
	<meta name="keywords" content="" />
	<meta name="description" content="" />
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico"/>
        <link rel="shortcut icon" href="http://www.newspapers-online.com/king/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon"/>
	<title>
								  Local physician raises awareness about COVID-19&nbsp;|&nbsp;Bancroft this Week									</title>
	<meta name="generator" content="WordPress 5.7" />
    	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bancroftthisweek.com/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.bancroftthisweek.com/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.bancroftthisweek.com/?feed=atom" />
	<link rel="pingback" href="http://www.bancroftthisweek.com/xmlrpc.php" />
		<link rel='archives' title='April 2021' href='http://www.bancroftthisweek.com/?m=202104' />
	<link rel='archives' title='March 2021' href='http://www.bancroftthisweek.com/?m=202103' />
	<link rel='archives' title='February 2021' href='http://www.bancroftthisweek.com/?m=202102' />
	<link rel='archives' title='January 2021' href='http://www.bancroftthisweek.com/?m=202101' />
	<link rel='archives' title='December 2020' href='http://www.bancroftthisweek.com/?m=202012' />
	<link rel='archives' title='November 2020' href='http://www.bancroftthisweek.com/?m=202011' />
	<link rel='archives' title='October 2020' href='http://www.bancroftthisweek.com/?m=202010' />
	<link rel='archives' title='September 2020' href='http://www.bancroftthisweek.com/?m=202009' />
	<link rel='archives' title='August 2020' href='http://www.bancroftthisweek.com/?m=202008' />
	<link rel='archives' title='July 2020' href='http://www.bancroftthisweek.com/?m=202007' />
	<link rel='archives' title='June 2020' href='http://www.bancroftthisweek.com/?m=202006' />
	<link rel='archives' title='May 2020' href='http://www.bancroftthisweek.com/?m=202005' />
	<link rel='archives' title='April 2020' href='http://www.bancroftthisweek.com/?m=202004' />
	<link rel='archives' title='March 2020' href='http://www.bancroftthisweek.com/?m=202003' />
	<link rel='archives' title='February 2020' href='http://www.bancroftthisweek.com/?m=202002' />
	<link rel='archives' title='January 2020' href='http://www.bancroftthisweek.com/?m=202001' />
	<link rel='archives' title='December 2019' href='http://www.bancroftthisweek.com/?m=201912' />
	<link rel='archives' title='November 2019' href='http://www.bancroftthisweek.com/?m=201911' />
	<link rel='archives' title='October 2019' href='http://www.bancroftthisweek.com/?m=201910' />
	<link rel='archives' title='September 2019' href='http://www.bancroftthisweek.com/?m=201909' />
	<link rel='archives' title='August 2019' href='http://www.bancroftthisweek.com/?m=201908' />
	<link rel='archives' title='July 2019' href='http://www.bancroftthisweek.com/?m=201907' />
	<link rel='archives' title='June 2019' href='http://www.bancroftthisweek.com/?m=201906' />
	<link rel='archives' title='May 2019' href='http://www.bancroftthisweek.com/?m=201905' />
	<link rel='archives' title='April 2019' href='http://www.bancroftthisweek.com/?m=201904' />
	<link rel='archives' title='March 2019' href='http://www.bancroftthisweek.com/?m=201903' />
	<link rel='archives' title='February 2019' href='http://www.bancroftthisweek.com/?m=201902' />
	<link rel='archives' title='January 2019' href='http://www.bancroftthisweek.com/?m=201901' />
	<link rel='archives' title='December 2018' href='http://www.bancroftthisweek.com/?m=201812' />
	<link rel='archives' title='November 2018' href='http://www.bancroftthisweek.com/?m=201811' />
	<link rel='archives' title='October 2018' href='http://www.bancroftthisweek.com/?m=201810' />
	<link rel='archives' title='September 2018' href='http://www.bancroftthisweek.com/?m=201809' />
	<link rel='archives' title='August 2018' href='http://www.bancroftthisweek.com/?m=201808' />
	<link rel='archives' title='July 2018' href='http://www.bancroftthisweek.com/?m=201807' />
	<link rel='archives' title='June 2018' href='http://www.bancroftthisweek.com/?m=201806' />
	<link rel='archives' title='May 2018' href='http://www.bancroftthisweek.com/?m=201805' />
	<link rel='archives' title='April 2018' href='http://www.bancroftthisweek.com/?m=201804' />
	<link rel='archives' title='March 2018' href='http://www.bancroftthisweek.com/?m=201803' />
	<link rel='archives' title='February 2018' href='http://www.bancroftthisweek.com/?m=201802' />
	<link rel='archives' title='January 2018' href='http://www.bancroftthisweek.com/?m=201801' />
	<link rel='archives' title='December 2017' href='http://www.bancroftthisweek.com/?m=201712' />
	<link rel='archives' title='November 2017' href='http://www.bancroftthisweek.com/?m=201711' />
	<link rel='archives' title='October 2017' href='http://www.bancroftthisweek.com/?m=201710' />
	<link rel='archives' title='September 2017' href='http://www.bancroftthisweek.com/?m=201709' />
	<link rel='archives' title='August 2017' href='http://www.bancroftthisweek.com/?m=201708' />
	<link rel='archives' title='July 2017' href='http://www.bancroftthisweek.com/?m=201707' />
	<link rel='archives' title='June 2017' href='http://www.bancroftthisweek.com/?m=201706' />
	<link rel='archives' title='May 2017' href='http://www.bancroftthisweek.com/?m=201705' />
	<link rel='archives' title='April 2017' href='http://www.bancroftthisweek.com/?m=201704' />
	<link rel='archives' title='March 2017' href='http://www.bancroftthisweek.com/?m=201703' />
	<link rel='archives' title='February 2017' href='http://www.bancroftthisweek.com/?m=201702' />
	<link rel='archives' title='January 2017' href='http://www.bancroftthisweek.com/?m=201701' />
	<link rel='archives' title='December 2016' href='http://www.bancroftthisweek.com/?m=201612' />
	<link rel='archives' title='November 2016' href='http://www.bancroftthisweek.com/?m=201611' />
	<link rel='archives' title='October 2016' href='http://www.bancroftthisweek.com/?m=201610' />
	<link rel='archives' title='September 2016' href='http://www.bancroftthisweek.com/?m=201609' />
	<link rel='archives' title='August 2016' href='http://www.bancroftthisweek.com/?m=201608' />
	<link rel='archives' title='July 2016' href='http://www.bancroftthisweek.com/?m=201607' />
	<link rel='archives' title='June 2016' href='http://www.bancroftthisweek.com/?m=201606' />
	<link rel='archives' title='May 2016' href='http://www.bancroftthisweek.com/?m=201605' />
	<link rel='archives' title='April 2016' href='http://www.bancroftthisweek.com/?m=201604' />
	<link rel='archives' title='March 2016' href='http://www.bancroftthisweek.com/?m=201603' />
	<link rel='archives' title='February 2016' href='http://www.bancroftthisweek.com/?m=201602' />
	<link rel='archives' title='January 2016' href='http://www.bancroftthisweek.com/?m=201601' />
	<link rel='archives' title='December 2015' href='http://www.bancroftthisweek.com/?m=201512' />
	<link rel='archives' title='November 2015' href='http://www.bancroftthisweek.com/?m=201511' />
	<link rel='archives' title='October 2015' href='http://www.bancroftthisweek.com/?m=201510' />
	<link rel='archives' title='September 2015' href='http://www.bancroftthisweek.com/?m=201509' />
	<link rel='archives' title='August 2015' href='http://www.bancroftthisweek.com/?m=201508' />
	<link rel='archives' title='July 2015' href='http://www.bancroftthisweek.com/?m=201507' />
	<link rel='archives' title='June 2015' href='http://www.bancroftthisweek.com/?m=201506' />
	<link rel='archives' title='May 2015' href='http://www.bancroftthisweek.com/?m=201505' />
	<link rel='archives' title='April 2015' href='http://www.bancroftthisweek.com/?m=201504' />
	<link rel='archives' title='March 2015' href='http://www.bancroftthisweek.com/?m=201503' />
	<link rel='archives' title='February 2015' href='http://www.bancroftthisweek.com/?m=201502' />
	<link rel='archives' title='January 2015' href='http://www.bancroftthisweek.com/?m=201501' />
	<link rel='archives' title='December 2014' href='http://www.bancroftthisweek.com/?m=201412' />
	<link rel='archives' title='November 2014' href='http://www.bancroftthisweek.com/?m=201411' />
	<link rel='archives' title='October 2014' href='http://www.bancroftthisweek.com/?m=201410' />
	<link rel='archives' title='September 2014' href='http://www.bancroftthisweek.com/?m=201409' />
	<link rel='archives' title='August 2014' href='http://www.bancroftthisweek.com/?m=201408' />
	<link rel='archives' title='July 2014' href='http://www.bancroftthisweek.com/?m=201407' />
	<link rel='archives' title='June 2014' href='http://www.bancroftthisweek.com/?m=201406' />
	<link rel='archives' title='May 2014' href='http://www.bancroftthisweek.com/?m=201405' />
	<link rel='archives' title='April 2014' href='http://www.bancroftthisweek.com/?m=201404' />
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bancroftthisweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpfb-css'  href='//www.bancroftthisweek.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1489338676&#038;ver=3.1.01' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.bancroftthisweek.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='real-accessability-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bancroftthisweek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6' id='jquery.prettyphoto-js'></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/www.bancroftthisweek.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.bancroftthisweek.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/www.bancroftthisweek.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/www.bancroftthisweek.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.7' id='yop-public-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js' id='google-api-js'></script>
<link rel="https://api.w.org/" href="http://www.bancroftthisweek.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="http://www.bancroftthisweek.com/index.php?rest_route=/wp/v2/posts/11477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bancroftthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bancroftthisweek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="http://www.bancroftthisweek.com/?p=11477" />
<link rel='shortlink' href='https://wp.me/p4sWFX-2Z7' />
<link rel="alternate" type="application/json+oembed" href="http://www.bancroftthisweek.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D11477" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bancroftthisweek.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.bancroftthisweek.com%2F%3Fp%3D11477&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script src="//rdc.m32.media/madops.min.js"></script> 
<script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.0";
            WP_VID_LIGHTBOX_URL="http://www.bancroftthisweek.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><!-- All in one Favicon 4.7 --><link rel="icon" href="http://www.bancroftthisweek.com/wp-content/uploads/2014/07/BancroftSmall.png" type="image/png"/>
<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1617844554"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Local physician raises awareness about COVID-19" />
<meta property="og:url" content="http://www.bancroftthisweek.com/?p=11477" />
<meta property="og:description" content="By Nate Smelle Since the pandemic first appeared in Ontario, Dr. Carolyn Brown of the Bancroft Community Family Health Team has been on the front-lines of the local fight to prevent the spread of C…" />
<meta property="article:published_time" content="2021-04-06T23:59:59+00:00" />
<meta property="article:modified_time" content="2021-04-07T00:00:04+00:00" />
<meta property="og:site_name" content="Bancroft this Week" />
<meta property="og:image" content="http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Local physician raises awareness about COVID-19" />
<meta name="twitter:image" content="http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
	<style type="text/css" media="screen"><!-- @import url( http://www.bancroftthisweek.com/wp-content/themes/newyorker3/style.css ); --></style>
	<!--[if lte IE 7]>
		<link rel="stylesheet" href="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/ie.css" type="text/css" media="screen" />
	<![endif]-->
	<script type="text/javascript" src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/scripts/cufon-yui.js"></script>
			        
			            
					            
            				                                    <script type="text/javascript"  src="http://www.bancroftthisweek.com/wp-content/themes/newyorker3/assets/fonts/Times_New_Roman_700.font.js"></script>
                                                  								<script type="text/javascript">  
	    Cufon.replace('h1.sitelogo, h1.sitelogob, h1.sitelogoc, h1.sitelogod, h1.sitelogoe');
	</script>
</head>
<body>
	<div id="wrapper"><!-- WRAPPER -->
		<div id="header"><!-- HEADER -->
			<div id="topbar"><!-- TOPBAR -->
				<div class="topbar-left">
					<b>Members Login:</b> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php?action=register">Register</a> &nbsp; <a href="http://www.bancroftthisweek.com/wp-login.php">Log in</a>				</div>
				<!--<div class="topbar-right">
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
											<a href="" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a>
									</div>-->
			</div><!-- /TOPBAR -->
			<div id="mainbar"><!-- MAINBAR -->
				<div class="mainbar-left">
											<a href="http://www.bancroftthisweek.com/bancroft"><img style="border: 0px; alt="Bancroft This Week" src=http://www.bancroftthisweek.com/wp-content/uploads/2014/07/bancroftlogo.png></a>									</div>
				<div class="mainbar-middle"><!-- CUFON TEXT LOGO -->
																																													<h1 class="sitelogoe"><a href="http://www.bancroftthisweek.com">Bancroft this Week</a></h1>
																																												</div><!-- /CUFON TEXT LOGO -->
				<div class="mainbar-right">
											&nbsp;
									</div>
			</div><!-- /MAINBAR -->
			<div id="nav"><!-- DROPDOWN MENU -->
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.bancroftthisweek.com">Home</a></li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-684"><a href="http://www.bancroftthisweek.com/?cat=5">News</a>
<ul class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.bancroftthisweek.com/?cat=4">General News</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.bancroftthisweek.com/?cat=9">Sports</a></li>
<li id="menu-item-2316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2316"><a href="http://#">Community Events &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://www.bancroftthisweek.com/?page_id=875">Community Events</a></li>
	<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981"><a href="http://www.bancroftthisweek.com/?page_id=977">Community Links</a></li>
</ul>
</li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.bancroftthisweek.com/?page_id=314">Contact Us</a></li>
<li id="menu-item-729" class="weather-link-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="http://www.bancroftthisweek.com/?page_id=722">Today&#8217;s Weather</a></li>
</ul></div>			</div><!-- /DROPDOWN MENU -->
			<div style="clear: both;"></div>	
			<div id="submenu"><!-- SUBMENU -->
				<div class="submenu-left"><!-- SEARCH FIELD -->
																<!--<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>-->
									</div><!-- /SEARCH FIELD -->
				<div class="submenu-right"><!-- SOCIAL LINKS -->
                							<form id="searchform" method="get" action="/index.php">
							<input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
							<input type="submit" id="searchbutton" value="" />
						</form>
																																							</div><!-- /SOCIAL LINKS -->
			</div><!-- /SUBMENU -->
		</div><!-- /HEADER -->	<div id="container"><!-- CONTAINER -->
		<div class="maincolumn"><!-- MAIN COLUMN -->
							<h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=3" rel="category">Headline News</a></h1>
				<h1>Local physician raises awareness about COVID-19</h1>
				<p><b>
											April 6, 2021																			</b></p>
															<img width="618" height="412" src="http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-618x412.jpg" class="img-main wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-1536x1024.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-2048x1365.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-150x100.jpg 150w" sizes="(max-width: 618px) 100vw, 618px" data-attachment-id="11478" data-permalink="http://www.bancroftthisweek.com/?attachment_id=11478" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616078487&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="COVID-~1" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-300x200.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-1024x683.jpg" />										<div style="clear: both;"></div>
																<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style>
<p><strong><em>By Nate Smelle</em></strong></p>



<p>Since the pandemic first appeared in Ontario, Dr. Carolyn Brown of the Bancroft Community Family Health Team has been on the front-lines of the local fight to prevent the spread of COVID-19. With the third wave of the pandemic now setting records in terms of the number of new cases in Hastings and Prince Edward counties, on March 31 the health unit stepped up its efforts to protect the public&#8217;s health. To learn more about what is being done locally to keep people safe and healthy during the pandemic, <em>The Bancroft Times</em> sent Dr. Brown a series of questions. The following are Dr. Brown&#8217;s responses to those questions.</p>



<p><em><strong>The Bancroft Times:</strong></em> With the COVID-19 vaccine rollout well underway, what would you say to people who might still have reservations or worries about the vaccine being developed too quickly, and/or it possibly being ineffective, or even detrimental to people&#8217;s health?</p>



<p><strong>Dr. Brown: </strong>Coronavirus infections have been predicted for some time. Bill Gates did a talk several years ago saying he was worried about a coronavirus epidemic. The scientists have been working on this for 20 years. They were told what the virus looked like and then the world came together to make a vaccine. The<br />companies, the competitors and the regulators have all shared information to get a fast and effective vaccine. Imagine if Ford, Volkswagon and Mercedes-Benz all worked on the same type of car. Also at the same time, the safety regulators reviewed the crash results. The car would get to market very quickly and work well.</p>



<p>The scientists have worked on the COVID-19 vaccine all day, every day, 24/7. They have also done everything at the same time instead of one test at a time. (That cut out years.) Countries have built factories to make the vaccine. If the vaccine had not worked, they would have lost a lot of money. The Canadian regulators have made sure all the information that is needed to decide if a medicine or vaccination can be used in Canada was given. They have approved the vaccines. They are the experts. I feel these vaccines are safe and effective.</p>



<p><em><strong>The Bancroft Times:</strong></em> How are things going with the vaccine rollout here in North Hastings? Will the vaccine be available to a larger portion of the local population any time soon?</p>



<p><strong>Dr. Brown:</strong> The Manor and staff and their primary support people have all been vaccinated. High risk medical staff have had their first vaccination as well as people over 80-years-old. The people 75-years-old and up are now able to register. The Health Unit, hospital and the Bancroft Family Health Team have teamed up and are giving about 600 vaccinations a week at the Legion. We still need to get the vaccine to people who cannot leave their home. So far the local vaccines have been Pfizer and Moderna.</p>



<p><em><strong>The Bancroft Times:</strong></em> What should those under the age 75 in North Hastings do while waiting to become eligible to receive the vaccine?</p>



<p><strong>Dr. Brown:</strong> The Ontario government made a province-wide sign up. They are stressing you should not try to sign up until you are in the age category listed. How will you know? Listen to the radio, newspapers, websites and talk to your friends and family. The health unit is trying to monitor COVID-19 positive people and contacts. They are also involved with the clinics. Try to avoid calling them unless you need them. Over the next weeks the &#8220;age to sign up&#8221; will gradually come down to 70, then 65 and 60-years-old.</p>



<p><em><strong>The Bancroft Times:</strong></em> Anti-mask/anti-lockdown protesters claim that the pandemic&#8217;s death toll is inaccurate because it includes the number of deaths &#8220;from&#8221; COVID-19, as well as the number of people who die of other causes who have COVID-19. How does the medical community decide if a person died of COVID-19?</p>



<p><strong>Dr. Brown:</strong> We have had a lot of experience with people dying of influenza. Most young healthy people get &#8220;the flu&#8221; and recover, but a few will die from the illness. Most people who have influenza have COPD or chronic lung disease or angina (heart not getting enough oxygen) or have cancer or other illnesses. Many people have all of these diseases. In the fall, when the influenza season hits, many more people are admitted to hospital and die after they get sick with influenza. COVID-19 is the same. COVID-19 tips your stable medical problems into severe sickness and you can die. Older people die more often because the immune system does not work as well. The hospitals and health providers get prepared for the influenza season. We know the &#8220;normal&#8221; death rate and that this increases in the fall and winter when patients test positive for influenza.</p>



<p>We have lived with COVID-19 for over one year. The death rates can be compared. For example, if normally 10 people in 1,000 die and now 20 people in 1,000 die, we need to look at why more people are dying. The only difference is COVID-19. The age and health problems are compared to make sure the groups are the same. Only a few people die with no other medical problems. There was recently a 31-year-old man who died in Peterborough.</p>



<p><em><strong>The Bancroft Times:</strong></em> What is PCR testing, and how effective is it in testing for COVID-19?</p>



<p><strong>Dr. Brown:</strong> PCR testing stands for &#8220;polymerase chain reaction.&#8221; It tests for the actual viral particle. Like all tests, it needs to be taken in &#8220;context.&#8221; The health unit will contact everyone with a positive nasal swab (PCR) test to review their situation and decide on a diagnosis. How could this test be wrong? It may be positive because you have a different coronavirus, not COVID-19. It is like mistaking two people because they are both wearing a red coat. It may be positive for months after you have COVID-19 as there are bits of viral particles in the nose. You also need to have &#8220;enough&#8221; viral particles in the nose. This is where the cycle times come in. The test might be negative because you don&#8217;t have enough of the virus in your nose. You may need to return in a few days to repeat the test to see if there is more virus then, The swab may have been contaminated. If it doesn&#8217;t make sense, you may need to repeat the test.</p>



<p>Another medical example is when a person has their potassium too high (a salt in the body). This could be very important. The practitioner has to look at all the possibilities &#8211; machine error, blood cell break down, true test &#8211; and decide what to do. I may have to repeat the blood test to re-check the potassium.</p>



<p>So, just like every medical test, the PCR test needs to be interpreted with the history or story of exposure and symptoms. You, the person who had the nasal swab, gets the positive or negative result, but, a lot of work has gone into deciding if this result is correct.</p>



<p><em><strong>The Bancroft Times:</strong></em> Recognizing that lockdowns can have a negative impact on some people&#8217;s mental health and financial well-being; and, that the majority of deaths from COVID-19 have occurred in long-term care homes, why does the rest of the population still need to abide by protective measures such as mask wearing, physical distancing, and lockdowns?</p>



<p><strong>Dr. Brown: </strong>There are some people who won&#8217;t use any medicine and won&#8217;t go to doctors. They want to let nature take its course. For one example, people will not treat blood pressure. Blood pressure is treated to prevent high pressure in your blood vessels or tubes. You could have a stroke where one of these tubes breaks. If we treat your blood pressure, there is much less chance of stroke. Some people won&#8217;t have surgery. They will die from childbirth or appendicitis. They won’t remove an abscess but let it turn into a blood infection. Some will not treat cancers. They would die from Hodgkin&#8217;s disease &#8211; a very curable cancer &#8211; or not treat prostate or breast cancer which are very controllable cancers.</p>



<p>We could let nature take its course with COVID-19. Brazil is an example of a place where very little is being done to change what is happening with COVID-19. If you just let it happen, we will have more people die in seniors&#8217; residences. There will be more people going to hospital with full intensive care units. Younger people will get sick and die. We cannot predict who will get sick and die. Brazil has three per cent of the world population but has one third of the daily deaths. The previous outbreaks in Italy and New York can be examples. Brazil has lots of COVID-19, and now has one of the new variants. The original COVID-19 and the new variant does not stay in Brazil but will move outside of its borders affecting other countries.</p>



<p>In Brazil, they are filling up ICUs. They need to pick who will live and who will be palliated (be kept comfortable and allowed to die). This also happens in an influenza outbreak but now it is happening much more and the health system can&#8217;t cope. We know what happens &#8220;normally&#8221; and this is different. The scientist look at the difference and its COVID-19. If we don’t do anything, this will happen in Canada. We are a country where everyone has health care coverage. We believe that all our 30 million people have a right to see a health professional or get care in the hospital. We look after our friends, neighbours, and communities.</p>



<p>The governments are trying to balance the risk of serious illness and death due to COVID-19, the risks of other health problems (delaying important tests and chance of other health problems like anxiety, depression and suicide) and the risk to the economy. There are some businesses who are doing really well and others who have closed. Will everyone agree with the choices that are made? No, it is unlikely that everyone is happy or agrees with these decisions. The scientists are giving their opinion and the businesses are giving theirs. The people have as varied an opinion as there are people. At the moment, our area is “green.” We have space to spread out. People are wearing masks inside. They are hand washing. In other areas in Ontario (ie. Peel) people are living in small apartments with no where to go. They have to go to work or not get paid. They are living with children, parents and grandparents in small spaces.</p>



<p>The rules now say you need to hand wash or use hand sanitizer. You need to be six-feet away from other people. You also need to wear a mask over your nose and mouth to protect others.</p>



<p><em><strong>The Bancroft Times:</strong></em> What does the public need to know about the new COVID-19 variants and their presence locally? Is there anything different that people should be doing to protect themselves?</p>



<p><strong>Dr. Brown:</strong> When the virus duplicates, there are mistakes when the virus copies itself. Most of the mistakes are not good and the new virus dies. Some mistakes make the virus stronger or easier to spread. This has happened around the world and they are called the new variants.</p>



<p>We are now in the third wave. The number of people with COVID-19 is going up again. A lot are the new variants. They are B117 (British) B.1.351 (South African) CAL.20C (California) and P.1 (Brazil). I thought that the new variants would be less lethal (meaning less people would die) but this is not the case. The variants are more contagious and they are infecting younger people under the age of 60-years-old. Peterborough recently had an outbreak and a 31-year-old man died. The hospitals and ICUs are seeing more and more young people. There is a suggestion now that people should double mask or use a better mask. Why? In general, the mask is to prevent your droplets/viral particles from infecting someone else. You have less chance of breathing in the viral particles if you double mask. The virus has to spread from person to person to spread. The N95 medical mask, when properly fitted, stops you from breathing in the virus. If you get the virus on your hand and wipe your nose without cleaning, you may give yourself the virus.</p>



<p>Soon, the new cases will be the new strains or variants. The vaccines still seem to be effective for the new strains but this is being watched closely.</p>

<br><br><div id="upm-buttons" align="right"><a href="http://www.bancroftthisweek.com/?p=11477&#038;upm_export=pdf" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-pdf-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as PDF" title="Save as PDF" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=11477&#038;upm_export=doc" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-doc-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Word Document" title="Save as Word Document" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=11477&#038;upm_export=html" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-html-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as HTML" title="Save as HTML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=11477&#038;upm_export=text" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-txt-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as Text" title="Save as Text" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=11477&#038;upm_export=xml" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-save-as-xml-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Save as XML" title="Save as XML" /></a> &nbsp;<a href="http://www.bancroftthisweek.com/?p=11477&#038;upm_export=print" target="_blank" ><img src="http://www.bancroftthisweek.com/wp-content/plugins/universal-post-manager/img/upm-print-1.2.0-small.png" style="padding:2px" align="absmiddle" border="0" align="Print this Post" title="Print this Post" /></a></div><br><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2Fp4sWFX-2Z7&#038;t=Local%20physician%20raises%20awareness%20about%20COVID-19&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2Fp4sWFX-2Z7&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.bancroftthisweek.com%2Fwp-content%2Fuploads%2F2021%2F04%2FCOVID-1-scaled.jpg&#038;p&#091;title&#093;=Local%20physician%20raises%20awareness%20about%20COVID-19" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2Fp4sWFX-2Z7&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Local%20physician%20raises%20awareness%20about%20COVID-19&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fwp.me%2Fp4sWFX-2Z7" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.bancroftthisweek.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><div style="clear:both;"></div>                                				<p><b><!-- By <a href="http://www.bancroftthisweek.com/?author=1457" title="Posts by Bancroft This Week" rel="author">Bancroft This Week</a> --></b></p>
																			</div><!-- /MAIN COLUMN -->
		<div class="sidebar"><!-- SIDEBAR -->
			<div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=11">Letters to the Editor</a></h1><ul>
							<li><a href="http://www.bancroftthisweek.com/?p=11462">Overdose deaths reveal a &#8216;pandemic within a pandemic&#8217;</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=11429">An open letter to Tudor and Cashel council</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=11311">Hidden racism in the pandemic</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=11014">Masking freedom and liberty</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10640">Food security within our reach</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10548">The great submission</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10543">Seniors&#8217; homes a mess</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10303">Three books that left a lasting impression</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10269">Being &#8216;right with God&#8217; is not enough</a></li>
			<li><a href="http://www.bancroftthisweek.com/?p=10267">Worry about getting right with God, not climate change</a></li>
	</ul>
</div><div class="widget"><h1 class="widget"><a href="http://www.bancroftthisweek.com/?cat=3">Headline News</a></h1>							<a href="http://www.bancroftthisweek.com/?p=11477"><img width="120" height="80" src="http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-120x80.jpg" class="img-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-120x80.jpg 120w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-300x200.jpg 300w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-1024x683.jpg 1024w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-768x512.jpg 768w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-1536x1024.jpg 1536w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-2048x1365.jpg 2048w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-618x412.jpg 618w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-298x199.jpg 298w, http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-150x100.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="11478" data-permalink="http://www.bancroftthisweek.com/?attachment_id=11478" data-orig-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616078487&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="COVID-~1" data-image-description="" data-medium-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-300x200.jpg" data-large-file="http://www.bancroftthisweek.com/wp-content/uploads/2021/04/COVID-1-1024x683.jpg" /></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11477">Local physician raises awareness about COVID-19</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Nate Smelle Since the pandemic first appeared in Ontario, Dr. Carolyn Brown of the Bancroft Community Family Health Team has been on the front-lines ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11474"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11474">Health unit enhances restrictions as COVID-19 cases surge</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Nate Smelle On Wednesday, March 31 the Hastings Prince Edward Public Health Unit reported what at the time was the region&#8217;s highest daily case ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11460"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11460">Bancroft expects to sell more building permits in 2021</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Kristena Schutt-Moore Bancroft is looking at an increase in the number of building permits sold this year. This is what chief building officer Matt ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11452"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11452">Hastings Highlands Mayor Bodnar resigns</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Nate Smelle Late in the afternoon on Wednesday, March 31, the Municipality of Hastings Highlands announced that Mayor Vic A. Bodnar has resigned from ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11427"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11427">Amended Exotic Animal Bylaw should pass at April council meeting</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Mike Riley Local Journalism Initiative Reporter Limerick Township council discussed passing an exotic animal bylaw at its March 15 council meeting. With the controversy ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11423"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11423">COVID-19 vaccinations underway in South Algonquin</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Mike Riley Local Journalism Initiative Reporter In a press release issued on March 22, the Renfrew County and District public health gave an update ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11446"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11446">Overdose deaths on the rise in North Hastings</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Nate Smelle Over the past year, the vast majority of the human population has spent most of its time social distancing from others to ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11443"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11443">Reflections on getting the vaccination</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Chris Drost I have been vaccinated against a variety of diseases throughout my life, but never before did I feel the same gratitude I ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11441"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11441">Director of education discusses school board&#8217;s response to COVID-19</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Nate Smelle Over the past year Ontario&#8217;s education system has undergone several fundamental changes in an attempt to prevent the spread of the COVID-19 ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
						<a href="http://www.bancroftthisweek.com/?p=11415"></a>
				<h3><a href="http://www.bancroftthisweek.com/?p=11415">Ringing in hope</a></h3>
			<style> #upm-buttons img { border-radius: 3px; box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); } </style><p>By Chris Drost Since the beginning of the pandemic, the bell at St. Paul’s United Church has been rung almost every evening at 6 p.m. ... </p>		<div style="clear: both;margin-bottom: 10px;"></div>
</div>		</div><!-- /SIDEBAR -->
	</div><!-- /CONTAINER -->
		<div id="footer"><!-- FOOTER -->
							<div class="footbanner">
					<center> <center><div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"21658289790","dfpAdUnitPath":"bancroftthisweek"}'></div> </center></center>
				</div>
						<div id="footer-container">
				<div class="footer-container-left">
											©2009 Bancroft this Week. All rights reserved									</div>
				<div class="footer-container-right">
														</div>
			</div>
		</div><!-- /FOOTER -->
	</div><!-- /WRAPPER -->
	
	<div id="real-accessability">
		<a href="#" id="real-accessability-btn"><i class="real-accessability-loading"></i><i class="real-accessability-icon"></i></a>
		<ul>
			<li><a href="#" id="real-accessability-biggerFont">Increase Font</a></li>
			<li><a href="#" id="real-accessability-smallerFont">Decrease Font</a></li>
			<li><a href="#" id="real-accessability-grayscale" class="real-accessability-effect">Black & White</a></li>
			<li><a href="#" id="real-accessability-invert" class="real-accessability-effect">Inverse Colors</a></li>
			<li><a href="#" id="real-accessability-linkHighlight">Highlight Links</a></li>
			<li><a href="#" id="real-accessability-regularFont">Regular Font</a></li>
			<li><a href="#" id="real-accessability-reset">Reset</a></li>

		</ul>
        
        <div id="real-accessability-player">
        
            <span>Page Reader</span>
        
            <img alt="Press Enter to Read Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/play-blue.gif" id="btnAccPlay" onclick="accPlayer('play')" onkeypress="if (event.keyCode==13){ accPlayer('play'); }" style="cursor:pointer">

            <img alt="Press Enter to Pause or Restart Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/pause-gray.gif" id="btnAccPause" onclick="accPlayer('pause')" onkeypress="if (event.keyCode==13){ accPlayer('pause'); }" style="cursor:pointer">

            <img alt="Press Enter to Stop Reading Page Content Out Loud" src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/stop-gray.gif" id="btnAccStop" onclick="accPlayer('stop')" onkeypress="if (event.keyCode==13){ accPlayer('stop'); }" style="cursor:pointer">

            <a href="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php" target="_blank"><img src="http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/images/user-blue.gif" id="btnAccSupport" border="0" onClick="location.href='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/support.php';" alt="Screen Reader Support"></a>            
            
        </div>    
            
        
		<div id="real-accessability-copyright"><a href="#">Real Accessability</a></div>
	</div>
	<!-- Init Real Accessability Plugin -->
	<script type="text/javascript">
		jQuery( document ).ready(function() {
			jQuery.RealAccessability({
				hideOnScroll: false
			});
		});	
	<!-- /END -->
	</script>
    <script src="//code.responsivevoice.org/responsivevoice.js"></script>
    <script type="text/javascript">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</script>         
    
    
    
    
    
    
    
    
    
    
    
    
    
    
	<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.bancroftthisweek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-content/plugins/real-accessability/real-accessability.js?ver=1.0' id='real-accessability-js'></script>
<script type='text/javascript' src='http://www.bancroftthisweek.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202114.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'66004081',post:'11477',tz:'-4',srv:'www.bancroftthisweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '66004081', '11477' ]);
</script>
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52941112-1', 'auto');
  ga('send', 'pageview');

</script>	</body>
</html>